Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Krótki zasięg toru podczerwieni

dup1234 09 Kwi 2013 17:57 1380 2
  • #1 09 Kwi 2013 17:57
    dup1234
    Poziom 2  

    Witam !

    Zakupiłem złożony zestaw strzelnicy optycznej AVT730 C. Zaraz po jego "rozpakowaniu" przetestowałem jego działanie. Umieściłem w odbiorniku (w kasetce na akumulatory) 4x baterie AA 1.5V, natomiast nadajnik zasiliłem 9V baterią typu 6f22. Nadajnik był tak mocny, że nawet w odleglosci 4m od odbiornika, w dowolnej pozycji (nawet zakrywając ciałem nadajnik) słychać było brzęczyk - równomiernie i głośno. Niestety po pewnym czasie - kilku minutach, zasięg znacznie spadł.

    Obecnie układ działa w następujący sposób:
    - po pewnym czasie nieużywania/pozwarciu styków zasilania nadajnika multimetr pokazuje miedzy tymi stykami0V (rozładowane kondensatory),
    - w powyższym stanie po załączeniu zasilania tor podczerwieni działa przez chwilę (ok. 2 sekundy),
    -następnie mierząc zaciski zasilania (po odłączeniu baterii 9V) widać rozładowywanie się kondensatora w postaci opadającego napięcia (9V -> 0V), a po pół sekundy do jednej sekundy można załączyć zasilanie ponownie - wtedy na krótką chwilę nadajnik znów działa poprawnie - buzzer odbiornika wydaje pisk, który po chwili jednak ustaje. (nieodczekanie tej sekundy i przyłożenie zasilania od razu przywraca na zaciskach potencjał ok 9V i ukłąd nadajnik odbiornik działa jedynie w odległości kilkudziesięciu cm)

    Innymi słowy - po podłączeniu zasilania (na stałe) odbiornik reaguje jedynie przez chwilę, po czym układ traci zasięg - jedynie w odległości maks. ok pół metra działa prawidłowo.

    Odbiornik działa poprawnie - z odległości 5 metrów wychwytuje sygnał z dowolnie zorientowanego pilota do telewizora.

    Schematy:
    Krótki zasięg toru podczerwieni

    Proszę o pomoc - jeśli jest to jakaś przypuszczalna wada związana ze złożeniem, wolał bym sam dokonać naprawy układu ze względu na ograniczony czas.

    Pozdrawiam,
    Dup1234

    0 2
  • #2 09 Kwi 2013 18:52
    c4r0
    Poziom 36  

    A jaką baterią powinien być ten nadajnik zasilany? Czy powinna to być bateria 9V? Jeśli tak, to czy bateria której używasz jest nowa? LED w tym układzie jest zasilany przez rezystor zaledwie 4.7 ohm więc ssie sporo prądu. Jeśli zasilasz układ zgodnie z założeniem twórców to powinno się poprawić przy użyciu nowej baterii dobrej jakości, ale może ona się szybko wyładować i wtedy symptomy powrócą.

    0
  • #3 09 Kwi 2013 19:20
    dup1234
    Poziom 2  

    Dzięki za odpowiedź !
    Hmm... używam nowiutkiej, 9V bateryjki, dokładnie Philips LongLife typu 6F22.
    Troche słabo ogarniam elektronikę, lecz czy duży prąd nie wynika z właśnie naładowania kondensatora, a nie z tego, że jest ciągnięty z samej baterii ? (chyba, że chodziło Ci o szybkie wyczerpanie baterii, którą jednak sprawdzałem i wciąż daje ok 9.5V, o ile mnie nie myli moja niezwykle skromna wiedza, napięcie przy rozładowaniu powinno spać?)
    Nie mniej jednak zastanawia mnie, jak taki pilot może działać przez tak stosunkowo DUUUUŻO czasu, a jego impulsy są tak silne, że trzeba się postarać, porządnie go zasłonić, by odbiornik go nie wykrył ?

    Co więcej, nadajnik posiada takowe złącze (obrazek poniżej), sugerujące, że trzeba właśnie taka bateryjkę zastosować.

    Krótki zasięg toru podczerwieni [/i]

    0