Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

gigabyte Realtek Esi Juli@ - Nie aktywny Spdif w systemie windows Xp sp3

10 Kwi 2013 00:16 1905 3
  • Poziom 16  
    Witam.Posiadam płytę główną gigabyte GA-MA69GM-S2H oraz kartę dźwiękową Esi Juli@, Windows Xp sp3.Kartę dźwiękową chcę połączyć z amplitunerem przez wyjście spdif , problem w tym że Windows nie widzi cyfrowego wyjścia.Odinstalowywałem i wyjąłem kartę Esi a zainstalowałem zintegrowaną realtek z dodatkiem UUA i objaw jest ten sam. W panelu sterowania > dźwięk i urządzenia audio > audio- nie widzi wyjścia cyfrowego a suwak w ustawieniach głośności jest podświetlony na szaro i nie da się nim regulować. Na próby instalowałem na innym dysku nowy system windows xp sp3 bo myślałem że może wcześniejszy system był bez jakiegoś dodatku albo z błędami.Do wyjścia też podłączałem mikser cyfrowy Roland Vm-3100 pro,w każdym przypadku pokazuje mi ze częstotliwość 44,1 jest dla niego odpowiednia do przyjęcia sygnału tyle że karta nie podaje sygnału dźwiękowego.Ręce mi już opadają i nie wiem co robić.Cały internet przekopałem. Widziałem parę postów z identycznymi objawami( suwak głośności Spdif jest na szaro i nie da się nim regulować lub nie można wybrać wyjścia cyfrowego) ale jedyne odpowiedzi to- przestaw we właściwościach w panelu sterowania lub za instaluj najnowsze sterowniki... Żaden komunikat błędu się nie pojawia i w panelu sterowania też nic nie jest podświetlone.Może jest jakiś dodatek do windowsa albo te płyty główne mają jakiś defekt, może ja coś źle instaluje albo właśnie trzeba starsze stery a nie te najnowsze.Już nie mam pojęcia i nerwów brakuje. Może ktoś miał podobny przypadek i wie jak go rozwiązać? Pozdrawiam i dziękuję za każdą podpowiedź.
  • VIP Zasłużony dla elektroda
    Amigo201 napisał:
    W panelu sterowania > dźwięk i urządzenia audio > audio- nie widzi wyjścia cyfrowego a suwak w ustawieniach głośności jest podświetlony na szaro i nie da się nim regulować.

    Takie coś to w przynajmniej Windows Vista :) a co do suwaka - prawidłowo, głośność sobie będziesz regulował po DAC, w amplitunerze.

    gigabyte Realtek Esi Juli@ - Nie aktywny Spdif w systemie windows Xp sp3 gigabyte Realtek Esi Juli@ - Nie aktywny Spdif w systemie windows Xp sp3

    Co do ESI Juli@ to:
    The optical output sends out signals from output channel 3/4 ('Juli@ 3/4') from your audio applications.

    http://www.esi-audiotechnik.com/download/ESI/Juli@/Juli@-English.pdf
  • Poziom 16  
    Tą instrukcję w pdf już przepatrzyłem.Próbowałem podłączać mikser do 3/4 i nic sie nie dzieje.Gdy podłączam cyfrowy mikser do wyjścia spdif to pokazuje mi że częstotliwość próbkowania jest dobra. Mikser pracuje tylko na częstotliwości 44.1 khz. Żeby być pewnym ze mikser jest dobrze ustawiony to podłączałem odtwarzacz cd przez wyjście spdif i normalnie dźwięk do miksera dochodzi i wszystko gra.Jeżeli w karcie dźwiękowej przestawię inną częstotliwość próbkowania np na 48 to od razu w mikserze wyświetla mi ze częstotliwość jest nie właściwa. Podłączałem też mikser przewodem optycznym i objaw jest ten sam.Częstotliwość próbkowania 44.1 khz jest ok ale dźwięku nie ma a jak podłącze normalnie przez wejście analogowe to wszystko gra.Jeżeli chodzi o Kartę realtek to mam tylko jedną ikonkę do częstotliwości i nic więcej nie mogę wybrać.Mam tylko częstotliwość 48khz.A i jeszcze jedno wcześniej miałem też możliwośc wyboru w panel sterowania >dźwięk i urządzenia audio przez jakie wejście mogę wpuścić sygnał do karty dźwiękowej.Do wyboru było juli@1/2 juli@ 3/4 i julia Cyfrowe czy jakoś tak.W każdym bądź razie jak puszczałem sygnał do komputera po spdif to normalnie dźwięk nagrywało ale odtwarzać musiałem po analogu. Może to wina płyty głównej bo jak widzę po postach to nie jestem pierwszą osobą która ma problem z spdif przy płycie gigabyte a może do tego sp 3 jest jakiś dodatek? Jeszcze mam plan wgrać widows 7 na próby ale dvd mi coś padło i jutro może wykombinuję jakieś dvd zastępcze.Ogólnie to jakaś katastrofa bo od tyg nad tym siedzę. :/

    Dodano po 33 [minuty]:

    identyczny problem tylko trochę inny model karty- https://www.elektroda.pl/rtvforum/topic2392442.html