Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Omron V1000 - Falownik niesprawny, brak jakiegokolwiek alarmu

12 Kwi 2013 11:43 2076 7
  • Poziom 19  
    Witam. Czy ktoś spotkał się z takim stanem falownika Omron V1000? Falownik sterowany po profibusie, na wyświetlaczu pojawia się F i liczba wskazująca na poprawną pracę falownika (F 2,67). Alarm nie wyświetla się. DRV świeci.
    Silnik nie rusza. Po podłączeniu silnika na krótko, silnik działa, więc sprawny.
    Czy spotkaliście się z takim uszkodzeniem falownika, który nie generuje żadnego alarmu? Dodam, iż falownik pracował w urządzeniu fabrycznym (etykieciarka włoska), które zostało wyłaczone na kilka miesięcy. Po załączeniu pojawiła się owa usterka. Co może być nie tak?
    Pozdrawiam
  • Specjalista Automatyk
    Twój opis wskazuje, że falownik jest sprawny. Piszesz, że sterowanie jest po Profibusie i tam bym szukał przyczyny (sterownik, komunikacja).
    Sterownik dostaje informację o częstotliwości referencyjnej 2,67Hz, ale najprawdopodobniej nie ma komendy RUN.
    Pozdrawiam,
    Andrzej Łacinnik
    e-mail: andrzej.lacinnik(małpa)eu.omron.com
  • Poziom 19  
    gacore napisał:
    Twój opis wskazuje, że falownik jest sprawny. Piszesz, że sterowanie jest po Profibusie i tam bym szukał przyczyny (sterownik, komunikacja).
    Sterownik dostaje informację o częstotliwości referencyjnej 2,67Hz, ale najprawdopodobniej nie ma komendy RUN.
    Pozdrawiam,
    Andrzej Łacinnik
    e-mail: andrzej.lacinnik(małpa)eu.omron.com


    Dziekuję za odpowiedź.
    No bo sprawa jest o tyle dziwna, ze przecież taki falownik powinien wyrzucić jakiś alarm gdyby był uszkodzony (nie ma sygnału zwrotnego /prąd/ pomimo zadanej pracy). Takie konstrukcje w przypadku jakiegokolwiek uszkodzenia powinny generować alarm, przynajmniej tak mi się wydaje. Tutaj nie ma żadnego alarmu, są oznaki normalnej pracy. A może jakaś zmienna w PLC się wyzerowała/zmieniła wartość i podaje zbyt niską częstotliwość (2,67 Hz)? Silnik po prostu nie rozpoczyna pracy bo początkowy moment rozruchowy nie zostaje pokonany (silnik z przekładnią pasową)?
    Sądzę, że chyba najlepszym rozwiązaniem będzie zdobycie hasła dostępu do ustawień maszyny i próba zwiększenia częstotliwości podawanej na ten falownik.
    Macie jeszcze jakieś pomysły?
  • Poziom 10  
    Jeśli falownik pokazuje częstotliwość pracy to zazwyczaj jest już w RUN. Aktywny RUN poznasz też po świecącej kontrolce <run>. A może spróbuj przełączyć na pracę lokalną wtedy ominiesz profibusa. Jeszcze zobacz czy nie masz między falownikiem a silnikiem jakiegoś wyłącznika, bo efekt będzie podobny.

    Pozdrawiam
  • Poziom 21  
    Czy próbowałeś załączać ten falownik w trybie lokalnym ("z ręki")?
  • Poziom 19  
    Próbowałem go załączyć w trybie LOC ale niestety nie załączyłem go. Przycisk był zablokowany softwaowo. Nie miałem do tego falownika papierów i nic nie mogłem zrobić. Chyba nie pozostaje nic innego jak kontakt z serwisem. Pozdrawiam
  • Poziom 19  
    Problemem była obsługa falownika przez PLC po Profibusie. Okazało się, że aktualizacja softu w PLC pomogła. Pozdrawiam i dziękuję za wszelkie wskazówki