Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz B2.400.4 - zabezpieczenie protect

intelsat 12 Kwi 2013 14:54 2088 5
  • #1 12 Kwi 2013 14:54
    intelsat
    Poziom 13  

    Witam
    Wzmacniacz BOLT B2.400.4 , wzmacniacz o dość standardowej konstrukcji , przetwornica na TL494 i cztery końcówki mocy na TIP 35 i TIP 36 .Uszkodzenie dotyczy zabezpieczenia i palącej się dioda protect. Po uruchomieniu wzmacniacza przetwornica startuje pojawiają się napięcia +28 i -28 ,a po 2 sek włącza się dioda protect .
    Sprawdzone zostały tranzystory IRF 44 , podwójne diody na wyjściu , wymieniony TL494 , wymienione wszystkie małe tranzystorki , sprawdzone diody i rezystory w przetwornicy , sprawdzone końcówki mocy , dalej świeci protect.
    Po 4 godzinach szukania postanowiłem podłączyć wzmacniacz pod zewnętrzne źródło zasilania , z drugiego wzmacniacz " pożyczyłem " + 28 , -28 , i masę .
    Wzmacniacz odpalił prawidłowo i graja wszystkie cztery kanały , obciążyłem je dość mocno więc na 100% można twierdzić ,że końcówki mocy sprawne , filtry i regulacje działają poprawnie.
    Wina musi być po stronie przetwornicy. Po kolej godzinie szukania postanowiłem pomóc trochę TL494 i zmusić go do pracy , podłączyłem pin 3 do masy i wzmacniacz zagrał , wszystko działa prawidłowo nic się nie grzeje
    No ale tak nie może być ,usterka dalej jest i już nie mam pomysłów jak ją zdiagnozować
    napięcia na TL949 przy załączonym protect
    1. 1,1v
    2. 3,8v
    3. 4,69
    4. 0
    5. 1,5v
    6. 3,3v
    7. 0
    8. 11,4v
    9. 0
    10. 0
    11. 11,4v
    12. 13,4v
    13. 4,9v
    14. 4,9v
    15. 4,9v
    16. 7v

    0 5
  • #2 12 Kwi 2013 15:41
    miecho18
    Spec od komputerów

    Nieprawidłowe napięcie na pinie 16.

    0
  • #3 12 Kwi 2013 20:26
    intelsat
    Poziom 13  

    Jakie powinno być teoretyczne napięcie na pin 16 , aby układ pracował normalnie ?

    0
  • #4 12 Kwi 2013 20:35
    miecho18
    Spec od komputerów

    Na tej nodze powinien być stan niski. Zewrzyj tą nogę do masy i zobacz czy przetwornica ruszy.

    0
  • #5 12 Kwi 2013 23:15
    intelsat
    Poziom 13  

    Po zwarciu p16 do masy przetwornica startuje i wzmacniacz działa , nadal jednak nie mogę namierzyć co powoduje taki stan napięcia , bez schematu będzie ciężko

    0
  • #6 12 Kwi 2013 23:19
    miecho18
    Spec od komputerów

    Musisz szukać wadliwego elementu idąc po ścieżkach. Ewentualnie rozrysuj schemat okolic TL494 i wrzuć na forum to coś doradzimy.

    0
  Szukaj w 5mln produktów