Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 933sn - Wyłącza się obraz co 5 sekund, nie działa zaden przycisk sterowa

12 Kwi 2013 16:23 2964 14
  • Poziom 12  
    Problem jest taki ,kiedy jest włączony monitor ( czy to windows, czy bios, dos) wyłącza się obraz średnio co 5 sekund na okres 1 sekundy, ale nie gasną świetlówki podświetlające matrycę. Po uruchomieniu Windows pojawia się pasek posepu od 0 do 100% z napisem "Auto Adjusting" a potem komunikat
    "The optimal resolution for this monitor is on follows: 1360x768 60MHz"
    Dodam że czały czas jest taka rozdzielczość ustawiona.
    Na dodatek nie działają żadne przyciski sterujące menu tylko włączenie/wyłączenie monitora oraz klawisz (-) .

    Monitor zachowuje się tak samo na innych maszynach.
    Napięcia między zasialczem a płytką sygnałową są prawidłowe.

    LS19CMY
    Płytka sygnałowa:BN91-04443E
    Układ sterujący:Mstar SE717M-LF
  • Poziom 17  
    Może spróbuj zresetowac do ustawień fabrycznych /sm jest w schematach/.
  • Poziom 12  
    Możesz, bardziej rozwinąć temat.
  • Poziom 35  
    Sprawdź panel sterowania, ewentualnie wymień mikro przełączniki.
  • Poziom 17  
    Chodziło mi o:
    W sm dostępnym na elektrodzie
    w rozdziale
    4-1. Troubleshooting
    jest punkt 4
    reset do ustawień fabrycznych.

    Jeżeli było tylko namieszane w ustawieniach, to taki reset może przywrócić sprawność monitora - zawsze warto spróbować.
  • Moderator
    Jakant napisał:
    Sprawdź panel sterowania, ewentualnie wymień mikro przełączniki.
    - skorzystaj z podpowiedzi, zanim zaczniesz resetować do ustawień fabrycznych.
  • Poziom 12  
    Panel sterowania ( wszystkie mikro przełączniki) jest sprawny.

    Sprawdze jeszcze to:

    Cytat:
    Press the MENU button and hold down the, “ (Enter)” button for more than five (5) seconds to return the monitor to factory mode.


    Jak to nie zadziała to co? Pozostaje wymiana płytki sygnałowej?
  • Poziom 12  
    Nie można zrobić resetu do ustawiń fabrycznych. Zero reakcji na panel sterujący.
  • Poziom 12  
    Wymiana to nie problem, nawet taką pamięć posiadam. Ale jak sprawdzić przed wymianą czy faktycznie to jest uszodzone? Jedynie z moimi umiejętnościami to jestem wstanie sprawdzić czy układ jest prawidłowo zasilany. Posiadam oscyloskop Radziecki C1 -112A ale w życiu go nie używałem, ( nie posiadam takiej wiedzy i nie znam rosyjskieg) chyba że ktoś "poprowadzi mnie za rękę " i uda się pamięć zdiagnozować.
  • Moderator
    Pamięć najlepiej dać do programatora. Sprawdzić czy odczytasz i dasz radę cokolwiek na niej zapisać. Możesz też podstawić czystą. Przy uruchomieniu procesor sam powinien zapisać do niej ustawienia fabryczne. Możesz też mając w programatorze dać wsad z identycznego monitora.
  • Poziom 12  
    To pamięć EEPROM jest programowana wsadem a nie FLASH? ( przepraszam za to pytanie ale nie jestem pewien)

    Pamięć EEPROM AT24C08 można sprawdzić i zaprogramować w programatorze. Jaki do niego jest programator?
    A czy może być uszkodzona pamięć FLASH MX25L1005? Bo dostęp do niej jest utrudniony.
  • Moderator
    yaros79 napisał:
    Pamięć EEPROM AT24C08 można sprawdzić i zaprogramować w programatorze. Jaki do niego jest programator?
    - jest.
  • Poziom 12  
    Wstawiłem nową pamięć 24c08 i monitor działał poprawnie przez trzy dni, i znowu to samo.