Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tuner TV na chipsecie SAA7134. Karta odbiera tylko w secamie.

Mirnow 24 Lut 2005 00:07 1384 5
  • #1 24 Lut 2005 00:07
    Mirnow
    Poziom 11  

    Witam
    kupiłem używany tuner na czipsecie SAA7134
    jest to "TerraTec Cinergy400TV"
    i mam problem, karta odbiera tylko i wyłącznie w secamie
    na antenie jest obraz czarno biały z kolorowymi zakłóceniami
    które wskakują w nieregularnych odstępach czasu
    ale co dziwniejsze także na wejściu kompozytowym i S-VIDEO jest
    to samo.

    Zakłócenia znikają i pojawia się normalny kolorowy obraz dopiero wtedy
    jak jej podam sygnał secam na wejście kompozytowe,
    karta według opisu powinna odbierać PAL i SECAM

    Wie może ktoś co to może być bo ja jeszcze z takim czymś się nie spotkałem.

    0 5
  • #2 24 Lut 2005 08:40
    anddd
    Poziom 23  

    Z tego co wiem to chipset SAA7134 przystosowany jest do standardu PAL D/K i PAL I (stosowanego w Wielkiej Brytanii), brakuje obsługi fonii B/G.
    Zwróć na to dokładnie uwagę.

    0
  • #3 24 Lut 2005 11:19
    oloolo
    Poziom 24  

    Tez mam tuner na tym chipsecie , działa OK , moze masz coś zle w ustawieniach , szukaj PAL BG, DK,

    Może coś z oprogramowaniem nie tak ???

    0
  • #4 24 Lut 2005 16:30
    Mirnow
    Poziom 11  

    Właśnie zauważyłem coś jeszcze
    na karcie jest kwarc 24.567 i jak
    dotknę płytki od spodu w tym miejscu gdzie on jest
    to obraz wskakuje prawidłowy bez żadnych zakłóceń i w kolorze
    czy to może być wina kwarcu bo nie wiem czy kupować go czy nie

    0
  • #5 08 Mar 2005 02:36
    Diodak13
    Poziom 10  

    No właśnie mam podobny problem z tym modelem tunera i podobnie reaguje na dotyk pod kwarcem. Albo coś jest z nimi seryjnie nie tak albo mamy zły soft . Zresztą fonii też u mnie brak :(

    0
  • #6 08 Mar 2005 14:36
    Mirnow
    Poziom 11  

    Witam ponownie
    już sobie poradziłem z problemem
    winny był kwarc 24.576
    trzeba go poprostu wymienić najlepiej na wysoki (oryginalnie jest niski)
    te tunery chyba tak mają bo dorwałem drógą taką samą karte i było
    to samo (kwarc 24.576)
    a z dzwiękiem jest tak że trzeba ją poprostu przestroić

    przy okazji mam pytanko jak się takie tunery przestraja ?
    tak samo jak telewizor ?
    generatorek będzie działał na 5 V ? bo takie tylko tam napięcie znalazłem.

    Pozdrawiam

    0
  Szukaj w 5mln produktów