Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TP-LINK - Router nie chce się skonfigurować i podłączyć

12 Kwi 2013 18:11 4581 41
  • Poziom 8  
    Witam serdecznie,
    Ostatnio zakupiłem router dla mojej przyjaciółki aby mogła swobodnie korzystać z internetu w domu nie tylko przez komputer. Ale przy podłączaniu napotkała problem, którego nie możemy przejść. Podłączyła router TP-LINK TD-W8951N normalnie do komputera za pomocą ethernet, wcześniej korzystała z modemu od TP podłączonego przez usb. Diody się normalnie świecą ale nie można zainstalować tego routera nawet z płytki, wyskakuje bład że nie można sie połączyć z tym że routerem, jak rozwiązać ten problem? W załączniku raport z everesta z tego PC.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Użytkownik usunął konto  
  • Poziom 8  
    Właśnie to nie działa, sprawdzałem. Pojawia się błąd że nie może.

    Dodano po 5 [minuty]:

    Co dziwne w połączeniu modemowym działa gdy usb ale gdy routera przez Ethernet już nie
  • Poziom 8  
    Jak to zrobić?
  • Moderator - Sieci, Internet
    Co to za system operacyjny? Najlepiej w panelu sterowania w opcjach internetowych, zakładka połączenia i wybierasz to modemeowe i wybierasz "nigdy nie wybieraj połączenia" i ok.

    Sprawdź czy masz zainstalowana i włączoną kartę sieciową (połączenie lokalne) jest aktywne po podłączeniu routera.
  • Poziom 8  
    Sprawdze czy podziała, mam nadzieję.

    Dodano po 44 [sekundy]:

    A sprawdzenie karty sieciowej?

    Dodano po 2 [minuty]:

    Jest zaznaczone ale dalej nic.
  • Poziom 8  
    Jest zainstalowana od marvella ale nie mogę dalej skonfigurować
  • Poziom 8  
    Pisze tylko to:
    - Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
    - WAN/ATM/ADSL miniport
  • Poziom 8  
    Nie mam za bardzo możliwości teraz ale sprawdzałem jakieś połączenia wczoraj i pojawiło się ze połączenia zerwało.
  • Poziom 12  
    hanc2 napisał:
    Jest zainstalowana od marvella ale nie mogę dalej skonfigurować



    Spróbuj aktualizować sterownik. Po podpięciu Rj45 z Tp-linkiem wyświetla się informacja, że podłączono kabel sieciowy ?? Czy zero odzewu ??
  • Poziom 8  
    Ale nie mogę nawet zainstalować tego modemu, przywracałem do ustawień fabrycznych ten router.
  • Poziom 8  
    No tak przepraszam mój błąd. Nie mam możliwości zrobienia screena ponieważ pracuje/pomagam zdalnie. Co może być problem? Sprawdzałem ip komputera wew i było odrzucenie kilkakrotne. Jak wrócić do ustawień ip normalnych?
  • Poziom 8  
    Tzn że jeśli są zmienione/inne jak przywrócić zmienić je do odpowiednich?
  • Poziom 12  
    hanc2 napisał:
    No tak przepraszam mój błąd. Nie mam możliwości zrobienia screena ponieważ pracuje/pomagam zdalnie. Co może być problem? Sprawdzałem ip komputera wew i było odrzucenie kilkakrotne. Jak wrócić do ustawień ip normalnych?


    Zdalnie ?? To jak chcesz skonfigurować nowy modem z dziaającym 2 ??

    Zdalnie przez telefon, czy przez zdalny pulpit.. ?? Masło maślane się robi.
  • Poziom 8  
    Przez telefon. Komputer podłączony jest tylko do routera ale nie ma internetu.
  • Poziom 12  
    Odinstalowany stary router ??

    Adsl2 czyli wnioskuję, że koleżanka neostradę ma ??
  • Poziom 8  
    Stary modem nie jest odinstalowany ale odłączony. Tak ma neostradę.
  • Poziom 8  
    Ale właśnie tego nie można zrobić w sensie skonfigurować ani przez płytę ani przez przeglądarkę.