Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ariva t55 - Nie działa na eurozłączu.

12 Kwi 2013 20:28 2541 15
  • Poziom 2  
    Witam.

    Od wczoraj mam dekoder ariva t55, podpinany pod stary telewizor kablem euro. Problem w tym, że pod włączeniu telewizora i dekodera nic się nie dzieje, ekran jest czarny i jedyne co można zrobić, to wyłączyć dekoder. Dekoder był wcześniej używany, ale przez kabel HDMI, nie euro. Czy jest możliwość "odkodowania" kabla HDMI, żeby dekoder działał na eurozłączu, jakiś reset na zasadzie kombinacji klawiszy na pilocie, lub coś w tym stylu? Dodam, że nie mam możliwości sprawdzenia dekodera na innym telewizorze z HDMI.

    Proszę o odpowiedź.
  • Poziom 38  
    wabar33 napisał:
    Problem w tym, że pod włączeniu telewizora i dekodera nic się nie dzieje, ekran jest czarny i jedyne co można zrobić, to wyłączyć dekoder.

    Musisz na pilocie TV przełączyć na Eurozłącze...
  • Poziom 43  
    BILGO napisał:
    wabar33 napisał:
    Problem w tym, że pod włączeniu telewizora i dekodera nic się nie dzieje, ekran jest czarny i jedyne co można zrobić, to wyłączyć dekoder.

    Musisz na pilocie TV przełączyć na Eurozłącze...
    Co za głupoty piszesz? Gdy TV nie przełączył się na AV to je kasza a gdy się przełączył, "czarny ekran" to co ma przełączać?
  • Poziom 22  
    Spróbuj nacisnąć kilka razy na pilocie OPT lub Format (w zależności od rodzaju pilota).
  • Poziom 38  
    LeDy napisał:
    Co za głupoty piszesz? Gdy TV nie przełączył się na AV to je kasza a gdy się przełączył, "czarny ekran" to co ma przełączać?

    Te stare TV czasami się nie przełączają automatycznie na odpowiednie wejście, więc trzeba pilotem do pomóc :D Już spotkałem się z takim przypadkiem i tak samo z tunerem DVB-T firmy na C...
  • Poziom 43  
    zabex napisał:
    Spróbuj nacisnąć kilka razy na pilocie OPT.
    Łot czego pilotem?


    BILGO napisał:
    LeDy napisał:
    Co za głupoty piszesz? Gdy TV nie przełączył się na AV to je kasza a gdy się przełączył, "czarny ekran" to co ma przełączać?

    Te stare TV czasami się nie przełączają automatycznie na odpowiednie wejście, więc trzeba pilotem do pomóc :D Już spotkałem się z takim przypadkiem i tak samo z tunerem DVB-T firmy na C...
    Jak się nie przełaczają to je kasza.
  • Poziom 38  
    LeDy napisał:
    Jak się nie przełaczają to je kasza.

    Czasami nie... te stare TV potrafią różnie się zachowywać... I naprawdę spotkałem się z takim przypadkiem w 10-cio letnim TV CRT....
  • Pomocny post
    Poziom 43  
    BILGO napisał:
    LeDy napisał:
    Jak się nie przełaczają to je kasza.

    Czasami nie... te stare TV potrafią różnie się zachowywać... I naprawdę spotkałem się z takim przypadkiem w 10-cio letnim TV CRT....
    Nawet nie znasz jego modelu więc przestań wymyślać. Jak jest cały czas "ciemny" w AV to je uszkodzony TV.
  • Poziom 2  
    Przycisk OPT na pilocie od dekodera próbowałem, ale nic to nie daje.
    Pilotem od telewizora również próbowałem jedynym przyciskiem jaki na nim istnieje TV/VCR, ale to też nic nie dało.

    Wydaje mi się, że dekoder ma w sobie zapisane, że ma wyjść przez HDMI, przez co nie chce zauważyć drugiego wyjścia. Da się to jakoś zmienić w menu, gdybym załatwił telewizor+kabel hdmi?
  • Poziom 38  
    Zależy też jakim sygnałem wideo leci obraz z tunera do tv kablem euro... może być RGB a tv tego nie obsługuje i nie działa, lub inny.
  • Poziom 22  
    Najlepiej będzie tak jak autor pisze. Podłączyć dekoder do TV przez HDMI i zmienić ustawienia.
  • Pomocny post
    Poziom 38  
    zabex napisał:
    Podłączyć dekoder do TV przez HDMI i zmienić ustawienia.

    Nie sądzę aby w starym TV CRT było HDMI :D
  • Poziom 22  
    Czytaj co autor pisze ;)
    "...gdybym załatwił telewizor+kabel hdmi?"
  • Poziom 2  
    BILGO napisał:
    Zależy też jakim sygnałem wideo leci obraz z tunera do tv kablem euro... może być RGB a tv tego nie obsługuje i nie działa, lub inny.


    A gdzie to można sprawdzić? Telewizor to funai 2000A, mk2
  • Pomocny post
    Poziom 22  
    Podłącz dekoder pod TV z HDMI i w ustawieniach Fergusona zmień na CVBS (menu - system - wyjście wideo).
  • Poziom 2  
    Problem udało się naprawić i nie leżał on po stronie dekodera ani telewizora. Kabel euro nie wiedzieć czemu nie chciał przesyłać sygnału, po zmianie kabla na inny wszystko gra.

    Dziękuję za pomoc.