Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

programator pralki whirlpool AWO 8103

Rossman81 13 Kwi 2013 15:43 3633 4
  • #1 13 Kwi 2013 15:43
    Rossman81
    Poziom 2  

    WITAM Mam usterkę programatora w pralce whirlpool AWO 8103. Brak kontroli nad "rozłożeniem" zawartości w bębnie mimo funkcji " bez zagnieceń" Duże skoki bębna podczas odwirowywania już na prędkości 400 obr., brak informacji i kontynuacja prania podczas braku wody w pralce. Te usterki udało mi się zdiagnozować :) )Funkcje takie jak: pranie, płukanie, wypompowywanie oraz funkcja niedomkniętych drzwi--SPRAWNE. Sprzęt został rozebrany --wymienione łożyska oraz amortyzatory (sprężyny jak nowe :D ). Po otwarciu obudowy programatora okazało się iż jeden z procesorów został uszkodzony. Przedstawiam go na 1 zdjęciu (obszar zakreślony był obkopcony). Zdjęcie jest niestety mało wyraźne ale sądzę, że procesor nosi znaki KSC418. Gdzie mógłbym go dostać i ewentualnie z czego przelutować? I czy ta naprawa będzie ostatecznym rozwiązaniem tych "dolegliwości" urządzenia? Za wszystkie sugestie, podpowiedzi z góry dziękuje :) programator pralki whirlpool AWO 8103 programator pralki whirlpool AWO 8103 :)

    0 4
  • #2 13 Kwi 2013 16:32
    peter falk
    Specjalista AGD

    Rossman81 napisał:
    Brak kontroli nad "rozłożeniem" zawartości w bębnie mimo funkcji " bez zagnieceń"

    Rozwiń wątek.
    Rossman81 napisał:
    Po otwarciu obudowy programatora okazało się iż jeden z procesorów został uszkodzony.

    To nie procesor, a układ zasilający programator.
    Cały "mózg" programatora znajduje się na tej zielonej pionowo wlutowanej w PCB płyteczce.

    0
  • #3 13 Kwi 2013 19:16
    Rossman81
    Poziom 2  

    To może inaczej... Spróbujmy od momentu napełaniania bębna. Zawór z wodą jest zakręcony, elektrozawór się otwiera (woda jest specjalnie zakręcona) a pralka nie wyłącza elektrozaworu i nadal działa.... Nawet rozpoczyna proces prania... Po 10 minutach nadal pierze "na sucho". Wcześniej po około 2 minutach się zapalała lampeczka o zakręconym zaworze i bęben się nie obracał... Co może za to odpowiadać?

    0
  • #4 13 Kwi 2013 20:49
    karol5608
    Poziom 28  

    Skąd podejrzenie, że driver zasilacza jest uszkodzony? Na początek to bym sprawdził presostat i sprawdził, czy nie ma przebicia na podzespołach. Jeśli nic bym nie znalazł to dopiero wymiana elektrolitów. A jeśli nadal problem by był to do przeprogramowania lub wymiany moduł.

    0
  • #5 14 Kwi 2013 15:32
    luk2613
    Poziom 12  

    Hydrostat i komora do sprawdzenia.
    Programator zostaw w spokoju.
    Pozdrawiam.

    0