Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tv Philips i dekoder Vectra

13 Apr 2013 22:01 4494 9
  • Level 8  
    Witam, mam problem, a mianowicie dziś zakupiłam nowy telewizor marki Philips i po podłączeniu do niego dekodera (Vectra) na wszystkich kanałach jest napisane, że jest szyfrowany. Czym to może być spowodowane? Dodam, że na starym telewizorze wszystko chodziło bez zarzutu.
  • Helpful post
    Level 28  
    Witaj. Proszę sprawdzić czy na pewno na pilocie od TV wybrano właściwe wejście pod które podłączony jest dekoder. Bo podejrzewam ze TV pobrał listę na DVB-C i z racji braku modułu i karty w TV pokazał ze jest zakodowany. Dlatego proszę odszukać oznaczenie wejścia w TV pod które podłączony jest dekoder i wybrać je na pilocie. Zakładam ze sam dekoder jest sprawny. Powodzenia.
  • Level 8  
    Faktycznie, dziękuję za pomoc. Tylko teraz jest następny problem, dlaczego po przełączeniu na dekoder jest tak słaby dźwięk, że praktycznie go nie słychać
  • Level 28  
    kaczkkka wrote:
    Faktycznie, dziękuję za pomoc. Tylko teraz jest następny problem, dlaczego po przełączeniu na dekoder jest tak słaby dźwięk, że praktycznie go nie słychać


    Witam ponownie. Nie znam dekodera z Twojej kablowej TV ale moze jest na nim regulacja glosu ktory jest sciszony dlatego cicho gra. Pozdrawiam.
  • Level 8  
    Jest to dekoder TechniSat, nie mam tam żadnych innych przycisków, oprócz włączania oraz zmieniania programów. Może to być z winy dekodera?
  • Level 28  
    Witaj. O ile to jest dekoder TechniSat, tak jak piszesz, to siła głosu jest na pilocie. Zakładam, że jest to ten model DIGIT MF4 - K. W dolnej części pilota po prawej stronie, jest regulacja siły głosu dla tego modelu. Pozostałe dekodery Vectra, także posiadają regulacje siły głosu w pilocie. Powodzenia.
  • Level 8  
    Tak, to ten model i podgłaszanie pilotem nic nie daje, pilotem od tv też nie. Normalnie głos jest dobrze, tylko po przełączeniu na dekoder nie słychać nic, może to wina dekodera, choć nie wiem, co on do tego mógłby mieć...
  • Level 28  
    Witaj. O ile nie ma wcale głosu, to prosze sprawdź połączenie w TV i w dekoderze. Może nawet jak masz możliwość skorzystaj z innego przewodu. Również spróbuj podłączyć w dekoderze pod to drugie gniazdo EUROSCARD. Pozdrawiam.
  • Level 36  
    Nie znam tego konkretnego modelu, ale w większości w menu masz regulację poziomu głośności.
  • Level 8  
    Trochę pokombinowałam i było to z winy kabla, dziękuję bardzo za pomoc .