Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Fibaro Fibaro
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

baxspace 14 Kwi 2013 10:00 3519 28
  • #1 14 Kwi 2013 10:00
    baxspace
    Poziom 6  

    Witam. Niedawno z powodu dużego zaśmiecenia mojego starego laptopa sformatowałem dysk systemowy by odświeżyć i pozbyć się dręczących mnie problemów. Instalacja WinXP jak i wszystkich sterowników przebiegła pomyślnie. Foldery otwierają się szybko bez zakłóceń, filmy w jakości HD chodzą świetnie internet hula że hej. Jedyny problem jaki mi doskwiera to w zasadzie brak możliwości odtwarzania płynnego filmów na youtube jak i konferencji video na skype w obu przypadkach strasznie zacina obraz nie raz nie nadmarzając nie raz za dźwiękiem a użycie procesora utrzymuje się na poziomie 100% powodując grzanie się laptopa i uruchamianie na wysokim biegu wentylatorów chłodzących. Napomknę jeszcze że przed formatem skype i youtube działały ( bez większych ) problemów nawet gdy odtwarzałem filmy w wysokiej jakości.

    Procesor celeron 1,6MHZ
    1gb Ram
    Grafika: Mobile intel(r)915GM/GMS,910GML, Express Chipset family ;)
    Win xp sp2

  • Fibaro
  • #3 14 Kwi 2013 16:39
    baxspace
    Poziom 6  

    Niestety reinstalacja adobe nie pomogła a nie możliwe jest do pobrania starszej wersji niż najnowszej, po za tym podobno nawet gdy ktoś ma takową instalkę program automatycznie aktualizuje się do najnowszej wersji podejrzewam też że przed formatem miałem również najnowszą wersję adobe playera.

    Niestety wzmianka o tym iż tylko odtwarzanie filmów w internecie sprawia mi problem nie do końca jest już aktualna. Czasem komp zacina przy normalnym otwieraniu folderów, zamykanie zakładek w jakiejkolwiek z przeglądarek CZASEM trwa bardzo długo w tym czasie cały czas słychać pracę twardego dysku. Po cierpliwym oczekiwaniu wszystko się naglę odblokowuję i w końcu ekran nadarza z wyświetlaniem w tempo tego co do was piszę :/. Pewnie po zamknięciu przeglądarki i wykonywaniu innych operacji problem tego zamulania zacznie się powtarzać. Ściągnąłem wersję próbną kasperskiego działa w pełni przez jakiś tam okres i jego skan znalazł i usuną tylko jeden problem.

    wtf?

  • #5 14 Kwi 2013 17:31
    baxspace
    Poziom 6  

    Oto Log

    Malwarebytes Anti-Malware 1.75.0.1300
    www.malwarebytes.org

    Wersja bazy: v2013.04.14.03

    Windows XP Service Pack 2 x86 NTFS
    Internet Explorer 6.0.2900.2180
    happines :: BRAK-E9381B41B9 [administrator]

    2013-04-14 17:03:22
    mbam-log-2013-04-14 (17-03-22).txt

    Typ skanowania: Pełne skanowanie (C:\|D:\|)
    Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM
    Odznaczone opcje skanowania: P2P
    Przeskanowano obiektów: 209101
    Upłynęło: 17 minut(y), 1 sekund(y)

    Wykrytych procesów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych modułów w pamięci: 0
    (Nie znaleziono zagrożeń)

    Wykrytych kluczy rejestru: 0
    (Nie znaleziono zagrożeń)

    Wykrytych wartości rejestru: 0
    (Nie znaleziono zagrożeń)

    Wykryte wpisy rejestru systemowego: 0
    (Nie znaleziono zagrożeń)

    wykrytych folderów: 0
    (Nie znaleziono zagrożeń)

    Wykrytych plików: 1
    C:\Documents and Settings\happines\Ustawienia lokalne\Temp\pricepeep_130001_1001.exe (Adware.Shopper) -> Dodanie do kwarantanny i usunięcie pliku zakończyły się powodzeniem.

    (zakończone)



    ------------------------------------------------

    Dodam jeszcze że usunąłem kasperskyego zainstalowałem raz jeszcze najnowszego adobe i w procesach w trakcie oglądania klipu który nie działa poprawnie plugin-container.exe zużywa średnio 70CPU a firefox skacze miezy 16 a 80

    dodam też że zużycie procesora w firefoxie również było obciążone w momencie gdy adobe nie był zainstalowany a odtwarzacz na youtubie pokazywał czarnobiały szum z napisem proszącym o instalacje najnowszej wersji adobe.

  • #6 14 Kwi 2013 17:35
    MrDoimer
    Poziom 38  

    Włącz youtube w firefoxie, włącz filmik i daj screen z Menedżera Zadań - procesy.
    Następnie zamknij firefoxa, włącz internet explorer odpal youtube i włącz filmik i daj screen z Menedżera Zadań - procesy.

    Pamiętaj żeby było widać wszystkie procesy.

    Dodano po 1 [minuty]:

    baxspace napisał:
    Dodam jeszcze że usunąłem kasperskyego zainstalowałem raz jeszcze

    Odinstaluj tego Kasperskiego i go narazie nie instaluj !

  • Fibaro
  • #7 14 Kwi 2013 18:36
    baxspace
    Poziom 6  

    pierwszy obrazek youtube z firefoxem

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube


    drugi obrazek to próba otwarcia Explorera
    dwa razy procesy explorera po 99 i msiałem zamykać z zakładki Aplikacje

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube





    Nie wiem może kolejna reinstalacja windowsa połączona z formatowaniem? ale to chyba w ostateczności.




    tutaj wszystkie procesy bo wcześniej nie widać, tym razem bez youtuba gdzie wszystko działa w miare ok

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

  • #9 14 Kwi 2013 19:07
    baxspace
    Poziom 6  

    w zasadzie po odinstalowaniu kasperskiego wszystko się nieco uspokoiło jednak nadal nie da się oglądać nic na youtubie nawet przy niskiej rozdzielczości ponieważ obraz zacina i nienadąża za głosem

  • Fibaro
  • #11 14 Kwi 2013 20:37
    baxspace
    Poziom 6  

    HwMonitor

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

    CrystalDisk

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

  • #12 14 Kwi 2013 20:42
    MrDoimer
    Poziom 38  

    Temperatury w porządku. Jedna temperatura trochę za wysoka. Staraj się zapewnić dobre chłodzenie laptopowi.
    Dysk sprawny.

  • #13 14 Kwi 2013 20:50
    baxspace
    Poziom 6  

    krótko po youtube, chwile po tym screenshotcie znowu sie wszystko poblokowało tak że czekałem na zamknięcie zakładki z youtubem dobre 2 minuty w których każda operacja wykonywana myszką była nie wykonywana jednak gdzieś tam zapamiętywana i w momencie odblokowania jak by sytemu wszystkie kliknięcia jak by ruszały i wszystko wróciło do normy, długo słychać pracę dysku, Dziwne hmm

    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

  • #14 14 Kwi 2013 20:54
    MrDoimer
    Poziom 38  

    Coś się przegrzewa. Nie wiem jeszcze co ale chodzi o parametr "TZS0"

  • #15 14 Kwi 2013 21:07
    swiercm
    Moderator - Komputery Serwis

    MrDoimer napisał:
    Coś się przegrzewa. Nie wiem jeszcze co ale chodzi o parametr "TZS0"


    No ciekawe co to jest?

    Wymień pastę pod procesorem, wyczyść laptopa w środku z kurzu.

    Druga sprawa.

    Wywal AFP (najnowszego) narzędziem do odinstalowania Adobe Flash Player
    http://helpx.adobe.com/flash-player/kb/uninst...n_Download_the_Adobe_Flash_Player_uninstaller

    Ściągnij maks wersję AFP 10 lub pobierz tą, którą wrzuciłem i zainstaluj.

    Twój Celeron jest za słaby, by uciągnąć nowego Flash Playera.

  • #16 14 Kwi 2013 21:09
    MrDoimer
    Poziom 38  

    swiercm napisał:
    No ciekawe co to jest?

    Wpisałem w google i na jakimś forum acera ktoś napisał :
    "
    To na pewno nie jest czujnik pomiedzy grafa a procesorem ponieważ tam są dwa takie czujniki tzs0 i tzs1 a więc logicznie rzecz biorąc jest to temperatura z otoczenia każdego z rdzeni. Prawdopodobnie czujniki na plycie glownej, blisko gniazda procesora.
    "

  • #17 14 Kwi 2013 21:11
    swiercm
    Moderator - Komputery Serwis

    MrDoimer napisał:
    swiercm napisał:
    No ciekawe co to jest?

    Wpisałem w google i na jakimś forum acera ktoś napisał :
    "
    To na pewno nie jest czujnik pomiedzy grafa a procesorem ponieważ tam są dwa takie czujniki tzs0 i tzs1 a więc logicznie rzecz biorąc jest to temperatura z otoczenia każdego z rdzeni. Prawdopodobnie czujniki na plycie glownej, blisko gniazda procesora.
    "


    No właśnie dlatego napisałem o CPU.

  • #18 14 Kwi 2013 21:25
    baxspace
    Poziom 6  

    Odinstalowałem adobe i zainstalowałem wersję którą podałeś. Jednak youtube domaga się aktualizacji wtyczki. Z tą wersją flasha wygląda jak by pracowało wszystko nieco lepiej. Jednak dalej nic nie odtworzę hmm

  • #20 14 Kwi 2013 21:37
    baxspace
    Poziom 6  

    w którym autostarcie?

  • #22 14 Kwi 2013 21:50
    baxspace
    Poziom 6  

    wyłączyłem w msconfig w zakładce uruchamiane wszystko co ma coś wspólnego z adobe jednak youtube na swym odtwarzaczu wyświetla komunikat:

    poszukaj aktualizacji
    kliknij tutaj aby aktywować wtyczkę

    po kliknięciu nic się nie dzieje ;)


    może starszą wersję przeglądarki spróbować?

  • #24 14 Kwi 2013 22:24
    baxspace
    Poziom 6  

    a ta którą podałeś to była jaka?

    nstall_flash_player_10.0.45.2.exe
    Nazwa pliku: install_flash_player_10.0.45.2.exe
    Download
    Zawartość:
    Rozmiar: 1.83 MB
    Punkty: 4 dla użytkownika, który załączył plik. Prowizja ustawiona ręcznie przez użytkownika.


    Aplikacja TOPEleven z której korzystam na facebooku też nie odpala z powodu nieaktualnej wtyczki .

    Dodano po 24 [minuty]:

    pobrałem
    install_flash_player_10_active_x

    odtwarzacz dalej prosi o aktualizacje do wersji która nie działa u mnie prawidłowo....

    zostawie sobie to chyba na dzisiaj już.....



    --------------------------------------------------------


    dziwne że instalacja wersji 10x która waży 1.87mb przebiega ekspresowo a teraz gdy spowrotem instaluje 11 by zobaczyć jeszcze raz efekt aktualizacja pobierała się dłuższy czas a sam instalator waży 991kb

  • #25 14 Kwi 2013 23:23
    swiercm
    Moderator - Komputery Serwis
  • #26 15 Kwi 2013 08:11
    Endrju111
    Poziom 22  

    Ja podejrzewam, iż komputer powoli robi się zbyt wolny do użytku, wymagania poszczególnych programów powoli rosną i było bardziej niż pewne, że kiedyś przekroczą wydajność komputera.
    Od jakiegoś czasu wtyczki flash są z wersji na wersję coraz bardziej zasobożerne i wspomagają się kartą graficzną (która w tym lapku do wydajnych nie należy, więc procesor ma jeszcze bardziej utrudnione zadanie).
    Spróbuj jeszcze zainstalować inne (nowsze, a jeśli nowszych nie ma, starsze) sterowniki do karty graficznej. Być może to trochę wspomoże procesor.

  • #27 15 Kwi 2013 09:01
    baxspace
    Poziom 6  

    Niestety, youtube ( i nie tylko ) cały czas domaga się aktualizacji adobe :/

    Po co tworzą nowe wersje oprogramowań które zamiast wspomóc, utrudniają, przeszkadzają i obciążają systemy:?

  • #28 15 Kwi 2013 16:54
    baxspace
    Poziom 6  

    moment odpalenia filmu na youtubie widać na historii wyświetlania wyraźnie.


    Acer Aspire 3610 - Użycie procesora 100% przy video ze SKYPE, YouTube

    Jakaś ostateczna diagnoza?

  • #29 15 Kwi 2013 17:05
    Endrju111
    Poziom 22  

    Po prostu technika poszła na przód gnana przez producentów, zaś notebook pozostał w tyle.

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson