Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba satellite l500-210

aente33 14 Apr 2013 21:59 1650 5
  • #1
    aente33
    Level 2  
    Mam problem zawsze mam podłączony laptop do zasilacza i praktycznie go rzadko wyłączam lecz rzecz w tym ze dziś wypadł mi zasilacz z gniazdka i nie chce sie już załączyć świeci dioda lecz nie chce zastartować czyż by do wymiany płyta główna ?????
  • #2
    boro1234567
    IT specialist
    aente33 wrote:
    Mam problem zawsze mam podłączony laptop do zasilacza i praktycznie go rzadko wyłączam lecz rzecz w tym ze dziś wypadł mi zasilacz z gniazdka i nie chce sie już załączyć świeci dioda lecz nie chce zastartować czyż by do wymiany płyta główna ?????

    Tam od razu wymiany.
    Bez baterii też nie startuje?
    Reset CMOS wykonaj.
  • #3
    walecik1995
    Level 9  
    Mam rozumieć, że laptom wcale się nie laduje, tak? Nie chce się włączyć?
  • #4
    KStanek
    Level 22  
    Spróbuj odłączyć od niego wszystko co możliwe (dysk, pamięć, WiFi) i uruchomić, ja miałem tak z Tośką tylko Satellite 134 to pomogło mi takie coś. Potem po wyłączeniu podpiąłem i już normalnie funkcjonuje.
  • #5
    aente33
    Level 2  
    zamykam temat pomogło rozebrać i złożyć dzieki za pomoc pozdrawiam
  • #6
    KStanek
    Level 22  
    Przyznam że i mi pomogła taka operacja rozebrać całego i poskładać. Ale powiem tak, po wymianie dysku i pamięci jakoś nie mogę doprowadzić do podobnej sytuacji. Laptop jest powiedzmy cały czas podłączony do zasilacza. Nie wiem czym to spowodowane ale ciekawa przypadłość.