Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Buczenie na zasilaniu z transformatora

Ziomek08 15 Apr 2013 01:07 1137 2
  • #1
    Ziomek08
    Level 11  
    Witam, zbudowałem układ tda1553Q początkowo zasilałem go zasilaczem impulsowym Mean Well 12v 70w i chodził bardzo przyzwoicie. W chwili obecnej próbuje go zasilić z transformatora toroidalnego o mocy 400w 12v. Użyłem mostka prostowniczego o napięciu 200v 4a i uzyskałem napięcie rzędu 13v. Dodałem kondensatory 10000uF 16v oraz 6800uF 16v dodatkowo od początku w układzie TDA był zamontowany kondensator 3300uF 25v oraz 100nF. I teraz zaczyna się cyrk. Po włączeniu do prądu w głośnikach pojawia się krótkie buczenie i narastający świst po czym przestaje dawać oznak życia, po odłączeniu zasilania wzmacniacz gra bardzo czysto tak jak na zasilaczu impulsowym. Dodam że napięcie po kondensatorach osiąga do 19v a kość dopuszcza 18v. Czy może to być spowodowane złym filtrowaniem przez kondensatory czy też za dużym napięciem dla wzmacniacza ?



    Od paru godzin szukam rozwiązania swojego problemu i na elektrodzie jak i w google, ale nie znalazłem nic przydatnego.

    Z góry dziękuje za odpowiedź
    Pozdrawiam.
  • Helpful post
    #2
    750kV
    Level 31  
    Ziomek08 wrote:
    W chwili obecnej próbuje go zasilić z transformatora toroidalnego o mocy 400w 12v. Użyłem mostka prostowniczego o napięciu 200v 4a i uzyskałem napięcie rzędu 13v. Dodałem kondensatory 10000uF 16v oraz 6800uF 16v


    Dodam że napięcie po kondensatorach osiąga do 19v a kość dopuszcza 18v.


    Po pierwsze. Wartość skuteczna napięcia, jak sam piszesz, to 19V. Kondensatory dałeś na Umax=16V. Grozi to rozerwaniem kondensatorów. Po drugie, jak sam piszesz, masz 19V a kość ma Uzas.max=18V. Wymień kondensatory na Umax=25V i zastosuj tansformator z Uwyj.= 10V.
  • #3
    Ziomek08
    Level 11  
    Przepraszam, chciałem zasięgnąć rady przed kupieniem jakiegokolwiek elementu, wymieniłem kondensatory filtrujące na Umax=32v, napięcie szczytowe spadło do 18v. Nie zmieniałem transformatora. Wszystko działa jak należy.

    Dzięki wielkie.