Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Astra 1.6 Za małe napięcie na przekaźniku pompy paliwa.

15 Kwi 2013 17:41 7905 7
  • Poziom 7  
    Samochód ma instalacje LPG na której pracuje jak złoto. Problem jest przy odpalaniu z benzyny - mianowicie nie włącza się pompa paliwa. Sprawdziłem wszystkie bezpieczniki, wydajność pompy paliwa - wszystko w normie. Zauważyłem że problem tkwi w przekaźniku pompy. O ile przekaźnik jest dobry (po podłączeniu go bezpośrednio do akumulatora klika) o tyle napięcie w złączu tego przekaźnika, przy zaciskach sterowania, wynosi około 5-6V przez co przekaźnik nie może zaskoczyć. Napięcie po stronie zasilania pompy paliwa wynosi 12 V.
    I tutaj pojawia się pytanie - czym jest spowodowany spadek napięcia i jak to naprawić ?
  • Pomocny post
    Poziom 11  
    Rozumiem, że sprawdzasz napięcie sterowania przekaźnika podczas gdy silnik pracuje na gazie. Sprawdź napięcie między stykiem sterowania przekaźnika a ujemną klemą akumulatora oraz między pinem ECU odpowiedzialnym za włączanie przekaźnika.
  • Poziom 7  
    @Zygagra
    A gdzie takie słabe połączenie może wystąpić ? Tzn. skąd wychodzą przewody które wchodzą w złącze przekaźnika ? Z komputera ? Co steruje tym przekaźnikiem ?
  • Użytkownik obserwowany
    Masz jakiś alarm tam? Wiązka pod siedzeniem sprawdź czy nie jest wgięta.

    Dodano po 1 [minuty]:

    Masz jakiś alarm tam? Wiązka pod siedzeniem sprawdź czy nie jest wgięta.
  • Poziom 7  
    Nie mam ani alarmu ani nawet centralnego zamka, to najbiedniejsza wersja
  • Pomocny post
    Użytkownik obserwowany
    Sterowanie przekaźnikiem idzie z ECU a potem przez przekaźnik co odcinkę LPG robi.
  • Poziom 7  
    Sprawdziłem przewody na wszystkich stykach między (-)klemą akumulatora i wszędzie było 12V tylko na zasilaniu złącza przekaźnika 5-6V. Sprawdziłem wtedy książkowo pompę paliwa (wiernie cytując: pompa paliwa musi podać minimum 1,4l paliwa przez 1 minute.). Okazało się że pompa podaje około 0,75l. Wiem, mój błąd bo nie sprawdziłem tego od razu. Wymieniłem pompę paliwa i samochód śmiga. Ale co się ciekawego okazało, otóż po przekręceniu stacyjki na złączu przekaźnika pompy pojawia się 6V a dopiero w trakcie uruchamiania silnika napięcie skacze do 12 zasilając tym samym pompę. Nie spodziewałem się takiego zastosowania i nie wiem czy to tak powinno być ale samochód odpala od razu więc chyba jest dobrze. Niemniej dziękuję wszystkim za szybką pomoc i oczywiście klikam w "pomógł".
    Zamykam temat.