Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pet835/00 dvbt nie działa

asswipe 15 Kwi 2013 20:40 1194 6
  • #1 15 Kwi 2013 20:40
    asswipe
    Poziom 5  

    Witam wszystkich na forum.
    Zawsze podziwiałem to forum a właściwie jego użytkowników za wiedzę i "_konkretne_" odpowiedzi. Do dziś z zainteresowaniem czytałem tutejsze posty które w większości rozwiewały moje wątpliwości. Teraz mam rozterkę na którą nie znalazłem jednoznacznej odpowiedzi.

    Posiadam urządzenie przenośne z dvd i dvbt z niemiec i nie mogę uruchomić tunera tv.
    Dopóki sprzęt był w kraju przeznaczenia odbierał dvb-t w kuchni za pośrednictwem dołączonej do zestawy anteny. Po transporcie do polski(łodzi) nie łapie sygnału chyba że antena jest za oknem. W tym przypadku sygnał jest słaby (1-2/4). Próbowałem na antenie z wzmacniaczem i sygnał jest pełny.
    Autosearch łapie 42 kanały. Działają kanały radiowe, EPG, oraz na niektórych stacjach tv pokazuje aktualny program i słychać audio a na reszcie brak reakcji.

    Poszukałem trochę w i-necie i według mnie problemem jest kodek video.
    Z tego co zrozumiałem w de jest mpeg2 a u nas 4.

    znalazłem na forum temat :
    https://www.elektroda.pl/rtvforum/viewtopic.php?t=1478296&highlight=dvbt+philips&sid=
    i on mnie nieco utwierdził w tym przekonaniu.
    Szukałem jakiegoś firmware'u ale nic nie ma z lokalizacją polska.
    Wiem że te urządzenia były również sprzedawane w polsce, także wydaje mi się że powinno działać.
    Czy ktoś może mnie upewnić że mam rację lub że się mylę.

    dziękuję i pozdrawiam,
    Bartek

  • #2 15 Kwi 2013 20:51
    mihal2002
    Poziom 43  

    asswipe napisał:
    Wiem że te urządzenia były również sprzedawane w polsce, także wydaje mi się że powinno działać.

    I?
    asswipe napisał:
    Czy ktoś może mnie upewnić że mam rację

    Raczej
    asswipe napisał:
    że się mylę.

    I to prawda.

  • #3 15 Kwi 2013 21:08
    asswipe
    Poziom 5  

    Hehe, podoba mi się :)
    Konkrety na na mój post są.
    A może jakieś sugestie?

  • #4 15 Kwi 2013 21:30
    mihal2002
    Poziom 43  

    asswipe napisał:
    A może jakieś sugestie?

    A w jakim celu?

  • #5 15 Kwi 2013 21:39
    asswipe
    Poziom 5  

    Ej, widzę że masz 22 lvl'e więcej ale ja nie wiem jak mam napisać inaczej żeby ktoś mi pomógł.
    Czuję się traktowany z góry, ale się nie skarżę bo wiem że jak będę podskakiwał to mnie moderator udupi...
    Chcę żeby działało a nie działa. Myślę że takie mózgi jak tu przebywają z łatwością mogą mi pomóc. Pytanie czy .im. się chce............................

  • #6 15 Kwi 2013 22:25
    _cheetah_
    Poziom 37  

    asswipe napisał:
    Dopóki sprzęt był w kraju przeznaczenia odbierał dvb-t w kuchni za pośrednictwem dołączonej do zestawy anteny.
    To dlatego, że generalnie niemiecka DVB-T jest tak nadawana, aby odbierać ją w wewnątrz pomieszczeń albo mobilnie.

    asswipe napisał:
    Po transporcie do polski(łodzi) nie łapie sygnału chyba że antena jest za oknem. W tym przypadku sygnał jest słaby (1-2/4). Próbowałem na antenie z wzmacniaczem i sygnał jest pełny.
    A w Polsce DVB-T jest nadawana:
    • mux-1 i mux-2: do odbioru na antenach zewnętrznych (czasami, blisko nadajnika daje się też na wewnętrznych)
    • mux-3 - częściowo odbiór wewnątrz pomieszczeń, ale wprowadzane sukcesywnie do 2014 roku.
    • mux-4 (kodowany) - do odbioru wewnątrz pomieszczeń zapewne też będzie, choćby częściowo.

    Więc ogólnie - antena za oknem powinna sobie być.

    asswipe napisał:
    Poszukałem trochę w i-necie i według mnie problemem jest kodek video.
    Z tego co zrozumiałem w de jest mpeg2 a u nas 4.
    Tak będzie.

    asswipe napisał:
    Szukałem jakiegoś firmware'u ale nic nie ma z lokalizacją polska.
    Spróbuj, może ma jakąś lokalizację typu Czechy, Słowacja, coś ze Skandynawii, etc. Czasami, takie ustawienie odblokowuje dekoder mpeg-4. Ale u ciebie to raczej zero szans, bo sprzęt z Niemiec.

    asswipe napisał:
    Wiem że te urządzenia były również sprzedawane w polsce, także wydaje mi się że powinno działać.
    W Polsce sprzedawano sprzęt z mpeg-2, nawet do niedawna...

    asswipe napisał:
    Czuję się traktowany z góry, ale się nie skarżę bo wiem że jak będę podskakiwał to mnie moderator udupi...
    I tak cię pewnie udupią, bo tu liczą się tylko "Fachowcy" zadający userom "retoryczne pytania". Jak byś nie wiedział, na tym forum odpowiedziano już na wszystkie pytania... tylko userom nie chce się szukać... :D

    asswipe napisał:
    Myślę że takie mózgi jak tu przebywają z łatwością mogą mi pomóc. Pytanie czy .im. się chce..
    Jeszcze masz jakieś wątpliwości??? :D A warto w ogóle tracić czas na dyskusje z kimś, kto nie ma ci nic do powiedzenia... Szkoda życia...

    asswipe napisał:
    Chcę żeby działało a nie działa.
    Wszystkie wątpliwości powinien rozwiać ci telefon do serwisu Philipsa.

  • #7 15 Kwi 2013 22:58
    asswipe
    Poziom 5  

    zadzwonie ale szczerze watpie...:-|
    "thanks anyway" :)

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson