Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toyota Corolla Verso - 2.0 D4D 2004r nie odpala

szyniu 15 Kwi 2013 22:46 15219 31
  • #1 15 Kwi 2013 22:46
    szyniu
    Poziom 20  

    Witam problem polega na tym że autko trafiło do mechanika na wymianę świec żarowych które okazały się uszkodzone, autko paliło aż do dziś kiedy to kręci i nie zapali.
    Paliwo,bezpieczniki ok
    Zrobiłem diagnostykę i sterownik silnika nie ma żadnych błędów imo też nie jest zablokowane kontrolka na panelu środkowym miga a po włożeniu tokena (klucza) gaśnie.Ciśnienie na listwie 37-40 MPa ,obr są widziane przez sterownik a pod czas sprawdzania korekcji na wtryskiwaczach totalne zero wtryskiwacze nie są otwierane. z Tylko co powoduje ich zablokowanie.
    Proszę o pomoc jakiś schemat silnika abym mógł dokładnie posprawdzać, każda sugestia mile widziana.
    Z góry dzięki wszystkim zainteresowanym.

    2 29
  • #2 15 Kwi 2013 22:53
    żałosna udręka
    Poziom 31  

    Jest synchronizacja wałka rozrządu?

    1
  • #3 15 Kwi 2013 23:02
    1078231
    Usunięty  
  • #4 15 Kwi 2013 23:44
    DziadzioMiecio
    Poziom 27  

    Dopóki silnik nie uruchomi się wartości rzeczywiste korekcji wtryskiwaczy będą parametr miały 0. Pomimo braku błędów prawdopodobna usterka wtrysku.Według mnie jeśli silnik "kręci" na rozruszniku to masz za wysokie ciśnienie na szynie. Może czujnik ciśnienia odczytuje głupoty podepnij manometr i sprawdź jakie jest faktycznie ciśnienie.

    1
  • #5 16 Kwi 2013 07:03
    szyniu
    Poziom 20  

    Tak sprężanie jest, nie było nic robione tylko wymienione świece żarowe tak przynajmniej mówi mechanik i wszystkie operacje były robione na odpiętej klemie to też jego słowa, po podpięciu zasilania auto przestało odpalać.

    Wiem że dziwne ale tak jest.

    Panowie może ma ktoś jakiś schemat sterowania tego silnika i opis parametrów,
    a nie mam jak podglądnąć synchronizacji nie mam takiej opcji w kompie.

    Dodano po 2 [minuty]:

    Wszystkie wtryski mają rezystancje 1,3 oma a ciśnienie czytane z komputera podczas kręcenia to średnio 38 MPa

    1
  • #6 16 Kwi 2013 08:23
    Gienek
    Poziom 35  

    Podobna usterka była w Corolli Verso 2008. Mechanicy w serwisie załamywali ręce. ale "Kazio złota rączka" znalazł przyczynę - lekkie zwarcie na rozruszniku. (rozrusznik kręcił, ale w wyniku zwarcia nie podawało napięcia na wtryskiwacze lub to napięcie było za niskie). Po wymianie rozrusznika (nowy - 800zł) Corolla "śmiga aż miło".

    -1
  • #7 16 Kwi 2013 15:14
    1078231
    Usunięty  
  • #8 16 Kwi 2013 18:08
    DziadzioMiecio
    Poziom 27  

    Już ci napisałem że ciśnienie podczas kręcenia ma około 23MPa wtedy następuje zapłon i silnik pracuje na wolnych obrotach a ciśnienie uzyskuje zadane dla wolnych obrotów 37MPa.
    A wiec oscyloskop do reki sprawdzenie na zapiętym wtrysku jakie są napięcia na przewodach.
    Wolałbym być złym prorokiem ale czasami dochodzi do zapowietrzenia wtrysków jeśli oscyloskop pokaże właściwe przebiegi to pomimo ze układ ma paliwo to jednak wtryski mogą mieć powietrze( nie jestem pewien jakie masz wtryski bo dopiero kilka lat w branży jestem) jednak takie problemy się czasem pojawią. Zaraz poszukam schematu może coś mam.

    0
  • #9 16 Kwi 2013 21:35
    szyniu
    Poziom 20  

    Układ jest denso
    kurcze nie posiadam oscyloskopu by sprawdzić to napięcie ale jak bym miał jakiś schemat tego układu silnika to bym sprawdził wszystkie podstawowe zasilania i masy na sterowniku itd.

    0
  • #10 16 Kwi 2013 21:39
    żałosna udręka
    Poziom 31  

    Jak nie ma błędów to jakiego braku zasilania chcesz szukać?

    1
  • #11 16 Kwi 2013 21:46
    Don de Leon
    Poziom 23  

    szyniu napisał:

    Tak sprężanie jest, nie było nic robione tylko wymienione świece żarowe tak przynajmniej mówi mechanik i wszystkie operacje były robione na odpiętej klemie to też jego słowa, po podpięciu zasilania auto przestało odpalać.


    W tym silniku da radę wymienić świece bez odpinania akumulatora. Trochę dziwne te odpięcie, może poszukaj na ewentualność jakiejś zwary?

    Dodano po 56 [sekundy]:

    A na plaku pali?

    0
  • #12 16 Kwi 2013 22:06
    szyniu
    Poziom 20  

    To fakt łączy się bez problemów z sterownikiem silnika więc raczej zasilanie jest,co ciekawe na plaku nie odpala a jak dostanie samostartu to ją blokuję.
    Nie znam dobrze silników toyoty z stąd moja prośba o schemat elektryczny i opis parametrów.

    0
  • #13 16 Kwi 2013 22:07
    1078231
    Usunięty  
  • #14 16 Kwi 2013 22:11
    Don de Leon
    Poziom 23  

    Tu schemat i opis parametrów mogą być nie potrzebne jeżeli rzeczywiście nawet na plaku nie chce gadać.

    2
  • #15 16 Kwi 2013 22:17
    szyniu
    Poziom 20  

    Ale mechanicznie nic się nie stało ustawienia poprawne nie ciągnięty itd.
    Plak był podawany co prawda zaraz za filtrem powietrza ale ja też sądzę że powinien odpalić na nim.

    0
  • #16 16 Kwi 2013 22:21
    Don de Leon
    Poziom 23  

    Jeżeli rzeczywiście na plaku nie zagada to ewidentnie brak sprężania. Dlatego jeszcze raz sprawdź bo to najprościej, jeżeli dalej nic to szukaj przyczyny utraty kompresji.

    0
  • #17 16 Kwi 2013 22:25
    1078231
    Usunięty  
  • #18 16 Kwi 2013 22:27
    szyniu
    Poziom 20  

    Ale dla czego na samostarcie który jest może agresywniejszy asz blokuje rozrusznik, jest tak duży opór a nie odpali.

    Dodano po 25 [sekundy]:

    aż oczywiście

    0
  • #19 16 Kwi 2013 22:30
    zeimp
    Moderator Samochody

    Na razie przenoszę do początkujących, ale jeśli rozmowa nadal będzie się toczyła na powyższym poziomie, wątek zablokuję!

    DziadzioMiecio napisał:
    Wolałbym być złym prorokiem ale czasami dochodzi do zapowietrzenia wtrysków

    Piezoelektryczne też? Pierwsze słyszę!

    1
  • #20 16 Kwi 2013 22:31
    1078231
    Usunięty  
  • #21 16 Kwi 2013 22:32
    Pawel wawa
    Admin grupy Samochody

    Za dużo samostartu, stąd odbija i nie chce zapalić, sprawiając wrażenie, że się blokuje. Zobacz obroty na rozruszniku jakie ma.

    0
  • #22 16 Kwi 2013 22:34
    Don de Leon
    Poziom 23  

    Nowy D4D 2AD-FTV odpala na plaku podawanym zaraz za puszką filtra, stary też. Więc albo za krótko podajesz albo tam sprężania nie ma. Poza tym jak przesadzisz z plakiem a sprężanie ok to rozrusznik też zablokuje.

    -1
  • #23 16 Kwi 2013 22:38
    szyniu
    Poziom 20  

    Tak za dużo samostartu ok ale dla czego na plaku ani nie zipnie a rozrusznik kręci poprawnie nie rzęzi ani nie zgrzyta

    A co z wspomnianą Klapa gaszenia

    0
  • #24 16 Kwi 2013 22:43
    Don de Leon
    Poziom 23  

    szyniu napisał:
    A co z wspomnianą Klapa gaszenia
    To akurat ty musisz sprawdzić czy nie jest w pozycji zamkniętej.
    szyniu napisał:

    Tak za dużo samostartu ok ale dla czego na plaku ani nie zipnie a rozrusznik kręci poprawnie nie rzęzi ani nie zgrzyta
    Samostart bywa, że jeden cylinder potrafi zablokować taki dziad wybuchowy.

    0
  • #25 16 Kwi 2013 22:47
    Pawel wawa
    Admin grupy Samochody

    Nie dowiemy się, ile obrotów ma na rozruszniku?

    0
  • #26 17 Kwi 2013 21:47
    DziadzioMiecio
    Poziom 27  

    DziadzioMiecio napisał:
    Wolałbym być złym prorokiem ale czasami dochodzi do zapowietrzenia wtrysków

    Piezoelektryczne też? Pierwsze słyszę![/quote]

    A to trochę dziwne skoro kolega szyniu w poście pisze "Wszystkie wtryski mają rezystancje 1,3 oma" to w tym konkretnym przypadku wtryski albo nie są piezo albo po prostu są uszkodzone (ale wszystkie).
    Wygląda na to że ktoś tu bajki opowiada albo mechanik przy wykręcaniu urwał świece i coś się nabroiło włącznie ze zwarciem na elektronice. Albo kolega- szyniu nie pisze całej prawdy o usterce, proponuje Plakiem potraktować silnik jak najbliżej kolektora ssącego jeśli odpali wyjaśni się wiele włącznie z klapą.

    0
  • #27 17 Kwi 2013 21:49
    1078231
    Usunięty  
  • #28 17 Kwi 2013 21:56
    DziadzioMiecio
    Poziom 27  

    Mógł źle pomierzyć to fakt . Jutro w pracy poszukam dokładnie w katalogu jakie to wtryski i jakie parametry mają znowu czegoś się dowiem ciekawego dzięki .

    0
  • #29 20 Lis 2014 11:05
    lukas mit z
    Poziom 9  

    Witam.
    Widzę że temat stary ale nie chcę zaczynać nowego.
    Jakie ma być minimalne ciśnienie na szynie żeby odpalił?
    Jakie mają być minimalne obroty wału żeby odpalił?
    Temperatura otoczenia jest około 5-10 'C
    Toyota Corolla Verso D4D 90km 2003r.
    Gdyby ktoś się orientował to proszę o pomoc.

    1
  • #30 20 Lis 2014 18:40
    zeimp
    Moderator Samochody

    lukas mit z napisał:
    Jakie ma być minimalne ciśnienie na szynie żeby odpalił?

    25MPa - minimum.
    lukas mit z napisał:
    Jakie mają być minimalne obroty wału żeby odpalił?

    To zależy od "kondycji" silnika. Generalnie, jeżeli kręci powyżej 250obr/min. powinien odpalić.
    Jeżeli masz dobre wtryski, ciśnienie jak napisałem, obroty też i paliwo nie najgorsze, to musi dać się silnik uruchomić. Oczywiście jeden z najważniejszych czynników, to świece żarowe - również muszą być sprawne!

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo