Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

efekt gitarowy Nobels ODR-S clone szumy dosyć mocne

gttony 15 Apr 2013 22:57 3132 24
  • #1
    gttony
    Level 9  
    efekt gitarowy Nobels ODR-S clone szumy dosyć mocne efekt gitarowy Nobels ODR-S clone szumy dosyć mocne efekt gitarowy Nobels ODR-S clone szumy dosyć mocne efekt gitarowy Nobels ODR-S clone szumy dosyć mocne efekt gitarowy Nobels ODR-S clone szumy dosyć mocne Witam
    zrobiłem efekt gitarowy, działa nawet daje fajny dźwięk ale jest stosunkowo dużo szumu. Link do schematu http://www.zeta-sound.se/Nobels_ODR-S/Nobels_ODR-S.pdf . Dałem tu kilka zamienników bo nie mogłem nigdzie znaleźć konkretnych części a mianowicie: kondensatory: zamiast 3.9nF dałem 3.3nF, 12nF - 10nF, 56nF - 47nF, 2.7nF - 3.3nF, 18nF - 22nF, 8.2nF - 10nF, 1.8nF - 2.2nF, 82nF - 100nF (resztę są takie jak w spisie). I tu jest pytanie czy te szumy mogą występować od tych innych wartości i czy od rodzaju kondensatora bo różne rodzaje kupowałem (foliowe, elektrolity itp.). Układ scalony dałem LT072 i wmontowałem go tak samo jak na rysunku płytki (z tego co sprawdzałem to nóżki ma tak samo ponumerowane jak scalak na schemacie). Potencjometry 500kA i 50kA dałem logarytmiczne, 50kB dałem liniowe i 30kC dałem w zamian 50k liniowy, zamiast tranzystora 2N5457 dałem BF245A odwracając go bo miał zamienione nóżki co do oryginału, diody germanowe zamiast AA112 dałem 0A81. Zasilam wszystko zasilaczem 12V po przejściu przez stabilizator LM7809. Może miałby ktoś jakieś pomysły jak wyeliminować szumy byłbym bardzo wdzięczny.
    Niżej kilka zdjęć z mojego układu, diody germanowe podłączyłem w taki sposób żeby można było je w miarę łatwo podmienić na inne. Czytałem trochę o ekranowaniu ale nie wiem o co w tym chodzi i jak to zrobić może to też tego sprawka.
  • #2
    Rysiek2
    CCTV and Stationary Alarms specialist
    Żeby się upewnić, że nie pochodzi to od zasilania zamień na chwilę zasilanie na baterię 9V podłączoną na wyjściu stabilizatora.
    Druga sprawa skróć kabelki do potencjometrów szczególnie tego 500K w ujemnym sprzężeniu zwrotnym IC1A.
  • #3
    kizek
    Level 35  
    Kolega słyszał o przewodach ekranowanych, brak ich na wejściu i na wyjściu tego układu.
  • #4
    gttony
    Level 9  
    Rysiek który konkretnie kabelek mam skrócić z której nóżki w tym potencjometrze?
    Kizek chodzi ci żebym wejście i wyjście z jack`a podłączył przewodami ekranowymi?
  • #6
    gttony
    Level 9  
    Niestety nic nie pomogło, dalej szumi, podłączyłem baterię 9V i przewód ekranowany i praktycznie nic to nie zmieniło. Macie jakieś inne pomysły?
  • #7
    jdubowski
    Tube devices specialist
    gttony wrote:
    i przewód ekranowany

    Całą tą druciarnię do potencjometrów masz w ekranie?
    Obudowy potencjometrów umasiłeś?

    Jeśli tak to zacznij szukać źródła szumu wylutowując kondensatory sprzęgające stopnie.
  • #8
    gttony
    Level 9  
    mógłbyś mi dokładniej wytłumaczyć albo jakieś zdjęcia dać co do twoich pierwszych dwóch zdań?
    bo nie do końca zrozumiałem jak to ma wyglądać
    z tego co zrozumiałem to każdy potencjometr mam połączyć z płytką kablem ekranowanym? i ekran z kabla mam z jednej strony podłączyć do obudowy potencjometru a z drugiej do masy na płytce?
    niżej daję zdjęcie podłączenia wejścia jack`a, mam nadzieję że dobrze zrobiłem efekt gitarowy Nobels ODR-S clone szumy dosyć mocne
  • #9
    gttony
    Level 9  
    może wiecie jak się ekranuje efekty żeby nie zrobić pętli mas?
  • #10
    sikorkam
    Level 22  
    Ostatnie pytanie powaliło co niektórych śmiertelnie. Moje uwagi na przyszłość.
    - poskracaj ten makaron przewodów
    - po to są otwory w płytce aby tam wlutować przewody
    - podstawa to obudowa metalowa , która znacznie wyciszy szumy
    - na przyszłość dawaj podstawki pod scalaki. Bez nich można łatwo przegrzać układ a i łatwo wymienić scalaki na inne np.4558 i będzie słuchać jak szumi układ
    - poczynając od BF245 ( nie najwyższych lotów) , poprzez scalaki i tranzystory to wszystko powoduje że układ szumi. Napisz czy szum wzrasta ze wzrostem oporności potencjometra gain.
  • #11
    gttony
    Level 9  
    jak podkręcam potencjometr 500kOhm czyli gain to szumy wyraźnie wzrastają szumy, jak jest prawie na 0 to czysto ładnie gra. A nie chciałbym skracać kabli od potencjometrów bo mi nie wystarczy żeby przymocować je do obudowy w odpowiednim miejscu
  • #12
    sikorkam
    Level 22  
    Wszystkie przestery szumią , wiecej lub mniej. Przecież jak grasz na przesterze to szumu nie słychać. Jeżeli szum cię tak irytuje to zrób bramkę szumów i jest to jakieś połowiczne rozwiązanie.
  • #13
    gttony
    Level 9  
    wiem ze każdy efekt szumi ale mój jak tłumie struny to jest to taki nie przyjemny dźwięk i nie wiedziałem jak to rozwiązać teraz będę robił pudełko z drewna wyłożone od środka puszką po piwie mam nadzieje że to w jakimś stopniu zmniejszy szumy.
    Jeżeli masz może jakiś inny pomysł jak to zrobić prosiłbym o pomoc ale i tak twoje uwagi dużo mi już pomogły tak więc wielkie dzięki :)
  • #14
    sikorkam
    Level 22  
    Zacznij od obudowy a potem zobaczymy.
  • #15
    gttony
    Level 9  
    Obudowa bardzo sporo pomogła jak dla mnie to ja praktycznie w ogóle nie słyszę szumów dzięki wielkie :) tylko narodził się inny problem. Po około 10 minutach grania i bawienia się potencjometrami dźwięk coraz ciszej gra i zaczyna tak pierdzieć ale jak odłączę zasilanie na jakieś 30 sec i z powrotem podłączę to działa tak jak na początku czyściutko. Domyślam się że może się coś nagrzewać co powoduje takie zmiany w dźwięku i po odłączeniu zasilania chłodzi się. Tylko nie wiem co to jest i jak temu zaradzić, chyba że się mylę i w czym innym jest problem. Dodam jeszcze że zasilam z zasilacza 12V i napięcie przechodzi przez stabilizator 9V, może to ten stabilizator ? Jak myślicie?
  • #16
    sikorkam
    Level 22  
    Zasada budowania efektów gitarowych to odpalać na bateryjce. Słyszymy jak układ szumi i mamy tą pewność , że nie pomylimy polaryzację. Zacznij uruchamianie układu od bateryjki z pominięciem stabilizatora.
  • #17
    gttony
    Level 9  
    wiem że mogę być uparty ale istnieją efekty na zasilacz a nie chcę też kupować i tracić pieniędzy na nowe baterie. Chciałem się tylko dowiedzieć czy może przykręcić kawałek blachy do stabilizatora żeby się tak nie grzał czy też to może być spowodowane czymś innym.
  • #18
    sikorkam
    Level 22  
    Stabilizator 9V nie powinien się absolutnie grzać . Ma on wydajności 1A a układ twój może pobierać 30-50mA. Przyczyna grzania jest inna i wydaje mi się ,że 12V z zasilacza to trochę za mało. Zmierz napięcie przed stabilizatorem gdy masz efekt podłączony. Przypuszczam , że nie masz tam 12V tylko mniej.
  • #19
    gttony
    Level 9  
    Przed stabilizatorem pokazuje mi 12.35 V. Zasilacz jest na 1.2A.
    Właśnie rozkręcałem mój efekt i co najdziwniejsze nic się nie grzeje i wystarczy że odłączę zasilanie na 1-2 sec i podłączę spowrotem i już normalnie działa. Błąd musi leżeć gdzie indziej
  • #20
    gttony
    Level 9  
    może to wina jakiegoś kondensatora?
  • #21
    sikorkam
    Level 22  
    To jest tylko gdybanie. Które ? A grzeje ci się stabilizator bez podłączonego przesteru.
  • #22
    gttony
    Level 9  
    nic się nie grzeje. Tylko pierwszy raz się z takim czymś spotykam że dobrze działa przez 10 min a potem nagle jakieś zakłócenia
  • #23
    sikorkam
    Level 22  
    Uparty jesteś . Pisałem , zrób próbę 10 minutową i dłużej z zasilaniem na bateryjce i zobaczysz gdzie szukać ewentualnych przyczyn.
  • #24
    BILGO
    Level 38  
    Sprawdź czy stabilizator się nie wzbudza... Tz sprawdź jakie jest napięcie na wyjściu po 10min grania...
  • #25
    gttony
    Level 9  
    po prostu sikoram nie zrozumiałem cię ale zrobię tak jak mówicie :)