Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ariston MBAA 4532 CV - Lodówka nie załącza agregatu

ad_sy 16 Kwi 2013 13:27 2190 1
  • #1 16 Kwi 2013 13:27
    ad_sy
    Poziom 1  

    Witam!
    W lodówce Ariston MBAA 4532 CV nie załącza mi się agregat. Zwarłem go na krótko- działa. Oprócz tego sprzęt sprawny, diody świecą, przyciski działają czyli jakieś zasilanie w sterowniku jest. Pierwszy wniosek: padł przekaźnik załączający sprężarkę. Wlutowałem nowy (przy okazji się okazało że stary był na 125V zamiast 250V i sprytnie miał zaklejone napisy naklejką) i też nie działa. Wniosek: elektronika nie potrafi wysterować cewki przekaźnika (stara i nowa około 400 Ohm).
    Pytanie 1 - czy sprężarka jest wogóle załączana przekaźnikiem (czy służy on do przełączania elektrozaworu)? Jeśli tak, to:
    Pytanie 2 - czy możliwe że zaczął padać zasilacz, ża ma za małą wydajność żeby wysterować przekaźnik czy raczej usterka będzie gdzieś pomiędzy logiką a cewką? Nie ma nigdzie schematu płytki, nie jestem elektronikiem i nie wiem gdzie szukać a kasy 400zł na nowy moduł szkoda.
    Dodam że elementy w zasilaczu często opisywane na tym forum już kiedyś były wymienione.

    0 1
  • Relpol
  • #2 05 Maj 2013 22:36
    Indyczes
    Poziom 33  

    Wrzuć fotkę sterownika, być może będzie można Ci pomóc. Jakieś pomiary napięć robiłeś? Sprężarka jest załączana poprzez przekaźnik.
    Pozdr.

    1