Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fun purple galaxy problem z zaprogramowaniem

24 Lut 2005 16:45 6305 13
  • Poziom 10  
    witam

    posiadam 2 karty fun purple galaxy. 1 kupiłem zaprogramowaną jakieś pół roku temu. nie programowałem jej i działa. natomiast 2 kartę usiłuję zaprogramować przy wykorzystaniu funprog'a i funMagic 1.4. wgrywałem już wszelki dostępny soft ale wywala "nieodpowiedni ATR karty" (dsb 3010). przy użyciu funmagic'a odczytałem eprom i flash z działającej karty i wgrałem do nowej i... brak komunikatu, dioda zielona ale nie ma obrazu, wyjmuję, wkładam i znów błędny ATR karty.
    próbowałem wgrac ten soft przy pomocy funprom 3.0 ale po przejściu paska flash do końca wywala Error: Page verify error at: 0x0.
    co robie nie tak?
    mozliwe, że karta jest walnięta?
    kasowanie karty trwa około 1 sekundy ?

    pozdrawiam i zgóry dzieki za pomoc
  • Spec od drukarek
    za szybko kasuje ci karte. prawdopodobnie masz walnieta karte, ale popatrz, bo ja w 6010 musialem zrobic dodatkowe zasilanie karty. nie wiem jak jest w 3010.
  • Poziom 14  
    Do Funplastik używaj program Funprom 3Rm >1)Erase 2) Program all 3)Wyłącz w okienku Verifity after program. Czasami trzeba do internal EEprom wpisać same FF (gdy wcześniej coś tam było).
  • Poziom 10  
    w funprom wyłączałem weryfikację od początku ale tak jak pisałem wywala error.
    co ciekawe: zrobiłem erase działającej karty i przy próbie wgrania softu jest ten sam error. funmagic za to programuje bez problemu i karta działa (ta co działała wcześniej), a druga ni cholery mimo, że wgrywam to samo. :(
  • Poziom 12  
    Moim zdaniem sprawa wygląda tak:

    Sam kiedyś miałem funkiem zaprogramowaną przez pewnego chamskiego magika... Dokładnie taką samą.

    Dawno to temu było, jakieś dwa lata.... Jeszcze wtedy syfra była w SECA1...

    I ten magik, a naprawdę chamski to był magik, zrobił tę kartę tak, że nie dało jej się poprawnie zczytać. Tzn niby wszystko OK, ale gdzie bym tego wsadu nie ładował, to i tak nigdzie nie ruszał.
    Same klucze dawało się wyciągać, ale to nie o to przecież chodzi...

    W sumie potem zrozumiałem gościa, bo wsad był w 100% AU i nic dziwnego, że nie chciał się nim podzielić; moje AU działało 2 m-ce i potem trzeba było ładować klucze od nowa.
    Zerwałem kontakty z tym gościem, bo co jak co, ale takich rzeczy kolegom się nie robi - żydzisko i tyle.

    Nie udało mi się wtedy nic na to poradzić, ale doszedłem do tego jak zaprogramować kartę w ten sposób...
    Było to na stronie tego gościa, który stworzył FunMagica - nic tylko poczytać...

    ---------------------------------------
    Nawiasem mówiąc.... Kto teraz kart używa? Wszyscy rzucili się na tunki "FTA" :)
  • Poziom 10  
    no to trochę inaczej...

    nie wiem co jest na działającej karcie (ktoś kiedyś około września/października coś wgrał) odczytałem (funmagic) z niej flash, eprom wew i zew poczym wykasowałem (wywala nieprawidłowy atr), wgrałem soft, który wcześniej zczytałem - działa.

    w dsb3010 mam emu 6.02 z listą z 23.02
    na kartę (tę niedziałającą) aplikuję wsad emu do fun (wszystko zassane z jednego miejca :)) - niepoprawny atr karty, wgrywam wsad zczytany z działającej karty - dioda zielona, ekran czarny, ale jest polonia :), wyłączam zasilanie i po włączeniu - nieodpowiedni atr, wkładam działającą - wszystko świeci, wkładam ponownie poprzednią i znów dioda zielona, ekran czarny (i tak w kółko).

    oprócz flash i eprom coś jeszcze się wgrywa do karty? jak tak to czym?, bo funprom i funmagic nie mają innych mozliwości.

    prawdę mówiąc to zaczynam podejrzewać, że to chyba jednak walnięta karta.

    apropo tunerów fta - kupiłem tego pół roku temu to się na razie nie przesiadam (podejrzewam, że chodziło o fergusony).

    a w dsb3010 coś chodzi w automacie?

    jak poczta polska nie nawali to w niedzielę wpadnie jeszcze dwóch kolesi z towarem. będzie nas siła :) to może coś razem wskóramy. potrzeba matką wynalazków :)
  • Poziom 10  
    no i wszystko jasne - fun turbo - koniec tematu ;)
  • Poziom 22  
    Podrzuć ten program, albo daj linka. Do poniedziałku cała cyfra mi śmigała, a teraz nie mam nic. Też mam Purple.
  • Poziom 10  
    to nie program, chodzi o podrasowanie funki wsadem funrari jeśli ma się przeróbkę w tunerze. ja muszę wgrywać wsad na 13,5Mhz. wszystko zależy od zastosowango kwarcu do przeróbki.

    zgasło bo cyfra namieszała :(
  • Poziom 33  
    elpeciakzwolnij troszke dla mnie z wytlumaczeniem.

    co zrobles?? tez mam fun4 i ten sam problem co ty miales. tylko jak go rozwiazac?? jaki kwarc?? gdzie?? jaki wsad??
  • Poziom 10  
    więc tak.

    jeśli tuner był przerabiany (chodzi o dodatkowe zasilanie slotu karty popularne swego czasu) to musimy zastosować inny wsad do fun niż au_71 czy inne popularne do emu. jeśli nie wiadomo czy nasz tunerek był przerabiany to trzeba go otworzyć i sprawdzić czy nie widać jakiejś ręcznej robótki w okolicach slotu - uwaga może być niewidoczna gdyż może być zrobiona pod spodem głównej płyty - wtedy musimy ją wyjąć (płytę).
    jeśli mamy przeróbkę to wtedy trzeba zastosować inny wsad do fun - trzeba szukać wsadów funrari lub turbo.
    i jeśli nie wiemy jaki kwarc zastosowano do naszej przeróbki to metodą prób i błędów wgrywamy różne wersje flash (zazwyczaj od 8MHz do 20MHz - w dostępnych zipach z wsadami funrari są różne wersje flash, eprom jest jeden) aż zaświeci upragniona zielona dioda :)

    aktualnie świeci słoneczko, tpsy i coś tam jeszcze. nie ma platformy rywina :(
  • Pomocny post
    Poziom 24  
    elpeciak napisał:
    więc tak.

    jeśli tuner był przerabiany (chodzi o dodatkowe zasilanie slotu karty popularne swego czasu) to musimy zastosować inny wsad do fun niż au_71 czy inne popularne do emu. jeśli nie wiadomo czy nasz tunerek był przerabiany to trzeba go otworzyć i sprawdzić czy nie widać jakiejś ręcznej robótki w okolicach slotu - uwaga może być niewidoczna gdyż może być zrobiona pod spodem głównej płyty - wtedy musimy ją wyjąć (płytę).
    jeśli mamy przeróbkę to wtedy trzeba zastosować inny wsad do fun - trzeba szukać wsadów funrari lub turbo.
    i jeśli nie wiemy jaki kwarc zastosowano do naszej przeróbki to metodą prób i błędów wgrywamy różne wersje flash (zazwyczaj od 8MHz do 20MHz - w dostępnych zipach z wsadami funrari są różne wersje flash, eprom jest jeden) aż zaświeci upragniona zielona dioda :)

    aktualnie świeci słoneczko, tpsy i coś tam jeszcze. nie ma platformy rywina :(



    Elpeciak - zwróć uwagę na to co piszesz. Nie jest to przeróbka zasilania lecz przetaktowanie procesora karty. Wsad stosujesz multifunrrari wer 1.0, nazwy plików: flash_13.5_MHz(malpa)8861.hex oraz ext_OK.hex

    W razie problemów pisz na pw.

    Pozdrawiam
    ArteXL
  • Poziom 10  
    dokładnie tak jak mówisz ArteXL
    chylę czoła.

    i miało być funrrai, a nie funrai jak pisałem
  • Poziom 10  
    może to nie do końca w temacie.
    Poraz pierwszy (może nie ostatni)zabieram głos,więc wybaczcie ewentualne fo-pa. Jestem od dłuższego czasu posiadaczem 3010-wszystko OK.Los zrządził,że musiałem ostatnio zająć się dwoma 3010-
    wyglądały dziewiczo(bez przeróbek).wgrałem soft+listę(ze strony T..y),-
    z moją kartą(fun4 zaprogramowaną gdzieś ok.końca grudnia)-wszystko chodziło Ok.(wiedza z dn.27.02.).Więc spróbowałem zaprogramować nowe karty FUN PURPLE GALAXY.I zaczęło się- od razu dostałem w d... .Za cholerę - żadnym programem(funmagic,I2C,funpromRM3,jojo)- nie mogę wgrać wsadu (z tej samej strony- T..y).Błędy-czy są ,czy nie-nie zwracam na to uwagi-w efekcie karta nie funkcjonuje.Próbowałem na kilku kartach-to samo.Bieganie po forach,czytanie-i nic-czerwono,niepopr.ATR.Ponieważ -chwilowo-mój chodzący 3010 z FUN4-jest poza moim miejscem zamieszkania-pożyczyłem FUN4 pracującą w Pionierze.Zczytałem wsad funmagic`em,-i dało się wgrać(za pomocą JOJO).Mimo że mam XP,itd.
    Tyle,że:1.NAMIESZAŁO(wyczyściło?)kartę żródłową,2.zczytało flash,3.zamiast eeproma-chyba zczytało znów flash (taki sam rozmiar pliku).
    Kartę żródłową - zaprogramowałem na nowo-tyle że wsadem:odczytany flash, + eeprom ze strony T..y) - i w w/w Pionierze-chodzi dalej OK.
    Natomiast FUn purple galaxy-powyższym wsadem programuje się BEZ PROBLEMU- ale po włożeniu do 3010- dioda na zielono,FTA chodzą,na słonku-brak uprawnień.
    Pytanie jest : dlaczego za jasną anielke nie dawało się wgrać wsadu ze strony T..y, czy padnie propozycja na inny wsad?.Przypominam,że WSZYSTKIE 3 tunery w dn.27.02.2005 (na tej samej FUN4,z najnowszą listą i softem)chodziły OK-więc odpada podejrzenie przeróbek.
    Być może problem rozwiążę się sam,jak uzyskam dostęp do swojego 3010 i karty,ale to będzie dopiero za tydzień,a czas leci... słonko jeszcze grzeje...