Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 740N - podświetlanie gaśnie po kilku sekundach, IP-35135

17 Kwi 2013 18:39 3648 10
  • Poziom 10  
    Wiem, że temat był już wielokrotnie. Jednak mój przypadek jest nieco bardziej skomplikowany.

    Rok temu uszkodził się moduł IP-35135. Wymieniłem praktycznie wszystkie elektrolity i bezpiecznik 3A. Chodził do dziś. Teraz mam tak, że podświetlanie zapala się na około 3-4s i gaśnie.

    Sprawdziłem:

    - Trafa , raczej dobre ( około 1,3k ohm)
    - U202 i U203 zwarć nie mają
    - bezpiecznik dobry
    - napięcia 5V i 13 są ( sprawdzane bez modułu matrycy i bez świetlówek)
    - napięcia podczas uruchamiania 5V i 13V są, po chwili gdy już podświetlanie znika z 13V robi się 17V.
    - kondensatory na wyjściu trafa (12pF 3kV) sprawne
    - kondensatory obok U202 i U203 zwarć nie mają

    Tyle sprawdziłem po przeczytaniu wszystkich innym tematów związanych z IP-30135.

    Co dalej? Czy możliwe, że BIT31956 jest uszkodzony? Czy może to wina świetlówek ( gdy świecą są jakieś takie żółte - ale może mi się wydaje)
  • Poziom 34  
    Grzegorz5867 napisał:
    Czy możliwe, że BIT31956 jest uszkodzony? Czy może to wina świetlówek ( gdy świecą są jakieś takie żółte - ale może mi się wydaje)

    Nie da się bez pomiarów na 100% stwierdzić tego, świetlówki najczęściej podstawia się drugie, radzę Ci tak zrobić, będzie najszybciej i bez rozbierania panela.
  • Poziom 10  
    Nie mam innych świetlówek, więc na razie jeszcze próbuję coś z modułem zrobić. Jutro będę miał IRF7389 i podstawię pomimo, że te na płycie niby dobre. Już nie mam pomysłów.
  • Pomocny post
    Poziom 12  
    Jak nie masz innych świetlówek to "zmuś się" i rozłóż na "czynniki pierwsze" matrycę.
    Częściej psują się te u góry matrycy (z powodu temp). Jeśli któraś jest "zczerniała" na końcach to prawie na pewno jest to wina świetlówki.
    Porównaj wygląd świetlówek (górnych i dolnych).
    Dodatkową poszlaką jest żółta barwa świecenia.

    Rafał
  • Poziom 10  
    Rozebrałem matrycę i faktycznie 1 świetlówka jest uszkodzona. Nie wiem dlaczego skupiłem się tylko na inwerterze, straciłem tyle czasu a inwerter jest dobry. Wyczytałem, że można dać kondensator 22-47p/1-3kV i zasymulować obecność świetłówki. Zastanawiam się o ile obniży to jasność matrycy.

    Dzięki Rafał i btomko
  • Moderator
    Grzegorz5867 napisał:
    Wyczytałem, że można dać kondensator 22-47p/1-3kV i zasymulować obecność świetlówki.
    - tak ale to jest rozwiązanie dla diagnozy i raczej nie rozwiązuje problemu. Świelówkii wcale dużo nie kosztują.
  • Poziom 10  
    Może i racja. Poszukam jeszcze świetlówek. Dobrze byłoby wymienić wszystkie cztery żeby był spokój na jakiś czas. Macie namiary gdzie kupić w dobrej cenie?
  • Poziom 34  
    Poszukaj na znanym portalu aukcyjnym.
  • Poziom 10  
    Zamontowałem nową świetlówkę. Podświetlanie działa. Niestety wszystko chodzi dopóki nie podłączę do komputera. Ekran pojawia się na chwilę ( wtedy jest ok ) po czym znika wszystko (podświetlanie i LCD). Komputer zmieniałem i to samo. Czyżby nowe uszkodzenie?
  • Poziom 35  
    Grzegorz5867 napisał:
    Czyżby nowe uszkodzenie?

    W tym pytaniu zawarłeś i odpowiedź. Poczytaj na forum o takich objawach i usunięciu usterki. Było to wielokrotnie opisywane, łącznie z rysunkami gdzie wpiąć rezystor lub czeka Cię wymiana procesora.
  • Poziom 10  
    Niestety rezystor nie pomógł. Monitor wylądował w koszu. Została mi płyta invertera jakby ktoś potrzebował. Zamykam temat.