Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips HP496 - Uszkodzony przełącznik

18 Kwi 2013 09:34 2673 13
  • Poziom 13  
    Witam serdecznie.

    Mam suszarkę Philips HP496 i ostatnio uszkodził się w niej przełącznik. Wyłączanie działa normalnie, natomiast jest problem z 1 i 2 biegiem. Po włączeniu biegu 1 nic się nie dzieje, a jak włączę bieg 2, działa jako pierwszy. Jak przycisnę mocno palcem na przełącznik, wtedy działa normalnie, jednak jak puszczę, działa jak powyżej.
    Postanowiłem więc wymienić przełącznik, ale nie znalazłem takiego samego jak oryginalny, więc kupiłem w sklepie elektronicznym zwykły 2 pozycyjny, jednak w suszarce jest 3 pozycyjny.

    Poniżej zamieszczam zdjęcia i od razu chciałbym zapytać, jak to wszystko podłączyć, aby suszarka działała? Nie zależy mi na niższym biegu, chciałbym aby po włączeniu, działała od razu na tym wyższym. W przełączniku który kupiłem, obwód zamyka się/otwiera na 2 i 3 pinie od góry, pierwszy jak się domyślam to masa (jest innego koloru)

    Philips HP496 - Uszkodzony przełącznik

    Philips HP496 - Uszkodzony przełącznik
  • Poziom 31  
    Dobrze się domyślasz, to podświetlenie klawisza. Tylko nie "masa" a przewód zerowy. Schemat podłączenia jest chyba na wyłączniku.
  • Poziom 13  
    Na przełączniku który kupiłem, nie widzę żadnego schematu (chyba że się nie znam - o elektronice mam baaardzo podstawową wiedzę :))

    Poniżej jego zdjęcie:
    Philips HP496 - Uszkodzony przełącznik

    Natomiast na przełączniku w suszarce, są tylko oznaczenia 1, 2 oraz P, a na jego bocznej ściance numery seryjne itp:
    10(3) A/250V~
    1055 T85 i jakiś znaczek (coś w rodzaju pionowego prostokąta z dwoma kółkami na bokach)
  • Poziom 31  
    Bywa i tak. Czy jeden z biegów to nie było przypadkiem studzenie grzałki. Ja bym jednak doradzał przejść się nie do elektronicznego ale do sklepu z częściami agd. Tam prędzej dostaniesz taki przełącznik.
    Gdybyś się jednak upierał przy tym wyłączniku, znajdź który przewód jest od drugiego biegu a pierwszy bieg zaizoluj. Podejrzewam jednak że suszarka będzie się szybko grzała. Bo na większym biegu cała grzałka grzeje.
  • Poziom 13  
    Na pierwszym biegu są wolniejsze obroty, na drugim wyższe. Żaden z biegów nie ma zadania chłodzenia grzałki, różnią się tylko prędkością obrotową.

    Czyli w tym przypadku do nowego przełącznika, gruby brązowy przewód podłączyć do jednego z pinów, na którym otwiera/zamyka się obwód (ma jakieś znaczenie do którego?), natomiast wydaje mi się, że od drugiego biegu będzie cienki biały przewód, który podłączyć do drugiego z pinów otwierających/zamykających, natomiast pin innego koloru (ten od podświetlenia przełącznika) zostawić wolny?
  • Poziom 31  
    Na wyłącznik zasilanie (prądowy) i kabelek drugiego biegu. Zaś na trzeci albo nic albo zerowy, jeżeli zasilanie jest 230V.
  • Poziom 13  
    Ze zdjęcia możesz stwierdzić, który przewód będzie prądowy? Bo w przewodzie zasilającym, znajdują sie 2 przewody: gruby niebieski i gruby brązowy. Gruby brązowy podłączony jest do "P" w przełączniku, natomiast do grubego niebieskiego podłączona jest (chyba) dioda, od której przewód idzie gdzieś do spirali, a od spirali do przełącznika biegną następnie 2 przewody podłączone do przełącznika - cienki biały i cienki niebieski.

    Czyli wynikałoby z tego, że do nowego przełącznika musiałbym podłączyć gruby brązowy i 1 z przewodów biegowych, natomiast trzeci pin w nowym przełączniku zostawić wolny?
  • Poziom 31  
    Brązowy, chyba masz rację. Niebieski piszesz idzie do grzałki i wracają dwa przewody, ale chyba nie z jednego punktu. Musisz to ustalić robiąc pomiary, albo wzrokowo, który wychodzi z końca grzałki.
  • Poziom 13  
    Tak dokładnie, niebieski (poprzez diodę) idzie do grzałki, natomiast z grzałki wracają 2 przewody z różnych miejsc, do pinów w przełączniku - odpowiednio do 1 i 2. Suszarki nie mam teraz pod ręką, ale na przełączniku są cyfry 1 i 2, to prawdopodobnie będą one odpowiednio przyporządkowane do biegów. W wolnej chwili rozbiorę to raz jeszcze, obejrzę dokładnie i podłączę nowy przełącznik. O wynikach pracy dam znać na forum. :)
  • Poziom 13  
    Nie było mnie trochę czasu, ale napiszę jak mi poszło.
    Rozebrałem suszarkę, podłączyłem nowy przełącznik, tylko że jest 1 niewielki problem. Niezależnie który przewód od spirali podłączałem do przełącznika, suszarka dmucha za słabo, tzn. nie dmucha z taką siłą, jak dmuchała wcześniej na 2 biegu, kiedy był stary przełącznik. Czyżby więc trzeba było oba przewody ze spirali podłączyć do 1 pina w nowym przełączniku?
  • Poziom 31  
    Napisałeś wcześniej, że do przełącznika idą " a od spirali do przełącznika biegną następnie 2 przewody podłączone do przełącznika - cienki biały i cienki niebieski." ale na foto jest cienki biały i cienki brązowy. Masz to rozebrane to może zrób jakieś foto wyraźne (grzałki z tymi kabelkami i tego starego przełącznika w widoku) i jakąś ogólną fotkę rozebranej całości.
  • Poziom 13  
    Mój mały błąd :) Oczywiście chodzi o takie przewody jak mówisz. Cienki niebieski idzie do diody. Obecnie nie mam jak pstryknąć fotki, bo suszarki nie mam pod ręką.
  • Poziom 31  
    Może dioda uszkodzona. Zrób wyraźną fotkę żeby było widać jak to wszystko jest podłączone. (przełącznik, grzałka, silnik)
  • Poziom 13  
    Dawno nie pisałem, ale problem rozwiązałem. Podłączyłem oba przewody do przełącznika i suszarka śmiga na pełnych obrotach :)