Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP PAVILION DV 6870Ddv - Po zwarciu na zasilaczu nie włącza się !

natecowl 18 Kwi 2013 16:02 2457 22
  • #1 18 Kwi 2013 16:02
    natecowl
    Poziom 10  

    Witam serdecznie.
    Mam problem z laptopem jak w temacie:/
    Nazwa płyty głównej: DAOAT1MB8HO rev H

    Problem w tym iż laptop miał zwarcie na zasilaczu przez obrobiony kabel.

    Teraz sytuacja wygląda tak że zasilacz daje napięcie prawidłowe, a laptop świeci tylko diodą że podłączono zasilacz, a po włożeniu baterii że ładuje baterie.

    Zero reakcji na włącznik:/ Panowie bardzo prosze pomóżcie mi i poradźcie co po kolei sprawdzać.

    Bardzo prosze o pomoc i pozdrawiam.

    0 22
  • #2 18 Kwi 2013 16:07
    miecho18
    Spec od komputerów

    Cytat:
    Teraz sytuacja wygląda tak że zasilacz daje napięcie prawidłowe

    Pod obciążeniem czy jałowo?
    Na samej baterii uruchamia się?

    0
  • #3 18 Kwi 2013 16:32
    natecowl
    Poziom 10  

    miecho18 wiesz co no sprawdzałem tylko miernikiem zasilacz i był ok, natomiast bateria jest rozładowana i w sumie była ona i jest dla picu bo trzyma 5 min:/ Ale po chwili jak była podłączona to i tak nie startował:/ Ewentualnie jak najszybciej sprawdzić ten zasilacz?

    0
  • #4 18 Kwi 2013 16:44
    miecho18
    Spec od komputerów

    Obciąż go żarówkami samochodowymi i zmierz napięcie albo przetestuj go w innym laptopie.

    0
  • #5 18 Kwi 2013 18:37
    natecowl
    Poziom 10  

    No i zrobiłem jak kazałeś i zasilacz jest sprawny:/ Co dalej?

    0
  • #6 18 Kwi 2013 18:51
    miecho18
    Spec od komputerów

    Wykonaj reset CMOS.

    0
  • #7 18 Kwi 2013 19:13
    natecowl
    Poziom 10  

    Niestety nic nie daje:/

    0
  • #8 18 Kwi 2013 19:15
    miecho18
    Spec od komputerów

    Podaj rezystancje ze wszystkich cewek przetwornic mierząc względem masy.

    0
  • #9 18 Kwi 2013 19:20
    boro1234567
    Spec od komputerów

    Przetwornica 3.3 oraz 5V pracuje?
    Jakie napięcie na włączniku?

    0
  • #10 18 Kwi 2013 20:15
    natecowl
    Poziom 10  

    Głupio zapytam chodzi Ci o te wszystkie PL ..? Np PL14 ?

    0
  • #11 18 Kwi 2013 20:21
    boro1234567
    Spec od komputerów

    natecowl napisał:
    Głupio zapytam chodzi Ci o te wszystkie PL ..? Np PL14 ?

    Cewki przetwornic.

    0
  • #12 18 Kwi 2013 21:41
    natecowl
    Poziom 10  

    Mierzyłem w skali do 20k z wyjątkiem podpisanych
    PL14 -6,60
    PL15 -7,62
    PL13 0,94
    PL12 0,01
    PL11 04,1 (skala do 200)
    PL3 0,00

    0
  • #13 18 Kwi 2013 21:48
    miecho18
    Spec od komputerów

    Cytat:
    PL12 0,01
    PL3 0,00

    Pomiary na tych cewkach wykonaj na zakresie 200Ω.
    boro1234567 napisał:
    Przetwornica 3.3 oraz 5V pracuje?
    Jakie napięcie na włączniku?

    0
  • #14 18 Kwi 2013 22:26
    natecowl
    Poziom 10  

    Tak jak kazałeś zmieniłem
    PL12 11,8
    PL3 00,5

    Na power guziku to jakieś ciulostwa wyskakują raz miałem 3,3 z czyms a raz 0,10 a najczęściej 0,00:/ A z przetwornicami możesz mnie nakierować jakieś oznaczenie ich? Jestem domowym kobinatorem dlatego troche mi brakuje wiedzy:/

    0
  • #15 18 Kwi 2013 22:33
    miecho18
    Spec od komputerów

    Zwarcie w gałęzi 1,2V. Masz zasilacz serwisowy?
    Podaj napięcia z cewek PL14 i PL15.

    0
  • #16 18 Kwi 2013 22:46
    natecowl
    Poziom 10  

    No zasilacz brak:/

    PL 14 jest -3,44v a z drugiej strony cewki -3,37v

    PL15 jest około -6,50v (dziwnie się to zachowuje skacze raz miałem 7 a raz 5,1) a z drugiej strony -5,20v

    0
  • #17 18 Kwi 2013 22:48
    miecho18
    Spec od komputerów

    Bez zasilacza serwisowego będzie ciężko.
    Wylutuj i sprawdź PQ1 i PQ2.

    0
  • #18 18 Kwi 2013 23:02
    natecowl
    Poziom 10  

    miecho dzięki że ogólnie dajesz wskazówki:) A powiedz mi nie moge na płyce pomiarów robić z nimi?

    0
  • #20 19 Kwi 2013 13:41
    natecowl
    Poziom 10  

    Miechu mam nowe małe odkrycie... Jest jakiś mały problem z tą taśma z mb do power bo dzisiaj daje sie kliknąći laptopowi podświetlają sie diody na mb i przy włączniku na 2 sek. Jak myślisz jakaś inna diagnoza teraz?

    Aha i grzeje się obszar przy bateri tej na 3v

    0
  • #21 19 Kwi 2013 13:47
    miecho18
    Spec od komputerów

    Taśmę wymień skoro nie łączy. Jeśli jednak płyta uruchamia się tylko na 2 sekundy, to problem jest również gdzie indziej. Co z pomiarem tranzystorów PQ1, PQ2?

    0
  • #22 19 Kwi 2013 14:26
    natecowl
    Poziom 10  

    Kurde miecho a możesz mi podpowiedzieć jak je sprawdzić bo google pluje cudami:/

    0
  Szukaj w 5mln produktów