Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony VGP-BPS13 - Wolno się ładuje i szybko wyczerpuje

19 Kwi 2013 01:47 3015 10
  • Poziom 18  
    Witam,

    mam problem z baterią w laptopie Sony Vaio. Problem polega na tym że bateria rozładowuje się w 10 minut natomiast ładuje się blisko 1,5 godziny.

    Zachowanie baterii jest na tyle dziwne że gdy jest naładowana na jej zaciskach jest około 12,5V natomiast gdy się rozładuje i komputer się wyłączy na zaciskach jest 11,9V więc wcale nie jest ona rozładowana!

    Odłączyłem ogniwa od elektroniki i obciążyłem żarówką 12V/21W. Żarówka świeciła 1,5 godziny do momentu gdy na sekcjach było 3,1V. Różnica napięć między sekcjami przez cały czas nie przekraczała 40mV. Tak rozładowane ogniwa podłączyłem do elektroniki i naładowałem w laptopie, wykres ładowania wyglądał książkowo (na początku większe przyrosty a im bliżej pełnej baterii przyrost malał). Po odłączeniu zasilacza komputer padł znów po 10 minutach.
    Sterownik baterii jakby w ogóle się nie "uczył" wartości odczytywane przez Batterymon a w szczególności FCC nie zmienia się kompletnie.

    Załączam zrzut ekranu z Batterymon oraz logi z sbw oraz be2works Sony VGP-BPS13 - Wolno się ładuje i szybko wyczerpuje

  • Poziom 23  
    Nie napisałeś jaki masz sterownik. Niektóre z nich faktycznie dosyć opornie uczą się pojemności ogniw. Z tego co piszesz FCC masz poprawny (bateria ładuje się do napięcia 12,6V), zaś jest problem z rozładowywaniem. Sprawdź jeszcze czy masz wyrównane napięcia na poszczególnych sekcjach, gdy bateria jest w pełni naładowana oraz gdy laptop się już na niej wyłączy.
  • Poziom 18  
    Sterownik R2J240.

    Napięcia na sekcjach nie rozjeżdżają się względem siebie o więcej niż 40mV.

  • Poziom 23  
    Skoro nie ma różnic w napięciu na sekcjach, to problem może być w samym wsadzie. Inna sprawa, że ogniwa, które masz coś za szybko się rozładowują - w 10 minut zeszło z nich 0,6V.
  • Poziom 18  
    Rozładowując je żarówką zauważyłem to właśnie, na początku dość szybko napięcie spadło a później już powoli schodziło. Ogniwa nie są pierwszej młodości ale mają jeszcze tyle wigoru żeby tę godzinę podtrzymać pracę komputera a elektronika protestuje :/

    Do resetu tego układu jest potrzebny EV2300?

  • Poziom 23  
    No niestety ten kontroler jest nieco uciążliwy w resecie. Wiem, że Be2Works obsługuje między innymi R2J240, ale chyba tylko, gdy bateria jest produkcji SANYO. Twoja jest raczej produkcji SONY. Rosjanie mają jakąś aplikację, która też obsługuje ten kontroler. Poczytaj forum Avalon.
  • Poziom 18  
    Trafiłem na jakiś soft z Wietnamu, na YT jest film pokazowy że potrafią zresetować ten sterownik w baterii Sony. Soft kosztuje 15mln VND (wietnamskich dongów) czyli jakieś 3 tys. PLN. Trochę za dużo :)

    Czy mógłbyś mi podpowiedzieć gdzie można zakupić w dobrej cenie EV2300?

    A może ktoś z szanownych kolegów może zresetować ten sterownik odpłatnie?
  • Poziom 18  
    Kupiłem inną baterię trzymającą godzinę i problem nie ustąpił, nadal rozładowuje się w 10 minut z poszarpaną charakterystyką więc myślę że problem jest po stronie komputera :/

  • Poziom 23  
    w tej nowej baterii też podmieniałeś ogniwa? Jeżeli tak, to ogniwa masz do niczego, jeżeli nie, to daj screen z batterymon tej "nowej" baterii.
  • Poziom 18  
    Nie podmieniałem ogniw ani w starej ani zakupionej baterii. Sprzedający deklarował że bateria działa godzinę pod obciążeniem. Jestem skłonny w to uwierzyć bo FCC tej baterii jest 35000mAh, moja stara bateria ma 45000mAh i ogniwa pod obciążeniem żarówką działają 1,5h.

    Podczas pracy na baterii system oraz batterymon pokazują czas pracy 2h a komputer pada po 10 minutach. Wygląda to tak jakby baterie raportowały co innego a komputer robił swoje.