Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek dla www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

[Rozwi±zano] Sony Vaio VPCEB2S1E - Tryb u¶pienia

20 Kwi 2013 08:39 2805 12
  • Poziom 34  
    Witam
    Posiadam laptopa jak w temacie.
    Jaki¶ czas temu zmieniłem zainstalowany w nim fabrycznie procesor i3 350m na model mocniejszy i7 720qm.
    Po tym zabiegu nie działa poprawnie tryb u¶pienia i zmusza mnie do korzystania z hibernacji.
    System win 7 64bit home, postawiony czysty. Na poprzednim po przekładce efekty takie same.

    Każdorazowo po wł±czeniu komputera, pierwsze przej¶cie w tryb u¶pienia działa prawidłowo.
    Problem zaczyna się po wybudzeniu. Po chwili od wł±czenia wentylator zaczyna kręcić się z pełn± prędko¶ci± i nie ma zamiaru zwolnić (bez względu na temperaturę).
    Kolejne u¶pienie w takim stanie również jest możliwe, komputer prawidłowo się wył±cza.
    Wł±czenie kończy się niestety wył±czeniem komputera tak jak by brakło pr±du (nie zd±ży pojawić się obraz). PóĽniej system wł±cza się od pocz±tku.

    Prosił bym o podpowiedz gdzie szukać problemu.
    Czy to tylko jaki¶ problem ze sterownikami od karty graficznej (te też musiałem zmienić, na tych od producenta karta nie była poprawnie rozpoznawana po zmianie procesora).
    Czy to jaki¶ konflikt ustawień biosu (bios bardzo okrojony, próby odblokowania nie przyniosły efektu).

    Jeżeli nie ten dział to proszę o przeniesienie, ze względu na niewiadome Ľródło pochodzenia problemu.
  • Poziom 35  
    Aktualizacja bios?
  • Poziom 34  
    Wgrany jest najnowszy jaki wypu¶cił producent.

    Jakie¶ pomysły?
  • Spec od komputerów
    A sprawdzałe¶ na innym systemie?
  • Poziom 34  
    Laptop sprzedawany był z Win 7 i z takiego korzystam cały czas.

    Czy recovery, czy czysta kopia zachowuje się tak samo?
  • Poziom 35  
    Najnowszy bios wgrany jak już były problemy czy wcze¶niej?
  • Poziom 34  
    Wcze¶niej, przed zmianami konfiguracji.
  • Poziom 35  
    A z jakiego powodu?
  • Poziom 34  
    S±dziłem ze zmienili co¶ w konfiguracji i po aktualizacji zniknie piszczenie cewek zasilania procka w momentach oszczędzania energii.

    Proszę o wskazówki jak odblokować poprawnie ukryte opcje biosu.
    Być może zmiana której¶ opcji dotycz±cej S1/S3 da jaki¶ rezultat.
    Aktualnie nie mam do nich dostępu.
  • Poziom 35  
    Nic to Koledze nie da moim zdaniem.
    Ja poszedłbym w stronę hardware i zainteresował się dostępnymi fizycznymi sposobami na elminację piszczenia cewek.
  • Poziom 34  
    Piszczenie to już dla mnie sprawa pomijalna. Kwestia do rozwi±zania to nie działaj±cy poprawnie tryb u¶pienia po zmianie procesora.

    Czy naprawdę nikt nie jest w stanie pomóc.

    Dodatkowy objaw jaki zaobserwowałem to niemoc bootowania z USB (czy to pendrive czy DVD)
  • Poziom 34  
    Tematu nie rozwi±zano.