Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ładowarka Bosch AL3640CV nie ładuje

20 Kwi 2013 18:31 6084 8
  • Poziom 12  
    Witam
    Chcę naprawić ładowarkę do akumulatorów do elektronarzędzi.
    Typ AL3640CV, ładuje akumulatory 36V z "elektroniką" testującą.
    Nigdzie nie udało mi się znaleźć schematu. Załączam zdjęcie.
    Po lewej mostek prostowniczy, elektolit i tranzystor kluczowany przez "1" na foto.
    Po prawej podwójna dioda na radiatorze.Poniżej diody dławik filtrujący napicie, a pod nim Przekaźnik. Tutaj jest problem. Steruje nim układ scalony oznaczony 1607502045. Układ ten jak mi się wydaje powinien mierzyć napięcie na akumulatorze i oporność termistora w akumulatorze. Powinien włączać też wentylator chłodzący akumulator. Niestety tego nie robi.
    Wydaje mi się, że jest popsuty ten układ scalony. Co to za układ, gdzie dostać, czy może mi ktoś pomóc? Ładowarka Bosch AL3640CV nie ładuje

    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.3.1.15 [dzimi]
  • Relpol przekaźniki
  • Moderator
    Zapewne tu Masz go dostępnego STM 1607502045 DIP20 procesor pewnie u nas niedostępny... Zatem lepiej szukaj innego uszkodzenia bo inaczej to będzie nieopłacalne :D
  • Poziom 12  
    Informacje dodatkowe:
    Ładowarka powinna włączyć chłodzenie jak temperatura akumulatora osiągnie 30°C.
    Zasymulowałem temperaturę podłączając opornik dekadowy zamiast termistora.
    Po zmniejszeniu oporność pojawiał się pojedynczy sygnał typu "pyk" w odstępach czasu. Po ok. 7 "pyk" zapaliła się czerwona dioda. Wentylator jednak się nie uruchomił.

    Wygląda, że procesor z programem boscha (podpowiedź moderatora) jest uszkodzony częściowo - mierzy oporność termistora i przełącza diody jednak nie uruchamia przekaźnika (ładowanie) ani wentylatora (chłodzenie akumulatora po przekroczeniu dopuszczalnej temperatury).

    Czyli sprawa beznadziejna?
  • Relpol przekaźniki
  • Poziom 10  
    witam podłacze sie pod temat mam pytanko czy po podłaczeniu samej ladowarki AL3640CV do sieci bez aku ma zapalic się jakaś dioda informujaca o zasilaniu czy dopiero po włozeniu aku do ladowania zacznie migac? a po naladowaniu zapali sie na zielono?
  • Poziom 12  
    Po włączeniu wtyczki do sieci ma zapalić się zielona dioda,
    po włożeniu akumulatora ładowanie jest sygnalizowane miganiem zielonej diody.
    Diody w akumulatorze zapalają się kolejno.
    Po naładowaniu akumulatora jest sygnał dźwiękowy i ładowarka
    przechodzi do świecenia światłem ciągłym (zielona dioda).
  • Poziom 28  
    joda08 napisał:
    Informacje dodatkowe:
    Ładowarka powinna włączyć chłodzenie jak temperatura akumulatora osiągnie 30°C.
    Zasymulowałem temperaturę podłączając opornik dekadowy zamiast termistora.
    Po zmniejszeniu oporność pojawiał się pojedynczy sygnał typu "pyk" w odstępach czasu. Po ok. 7 "pyk" zapaliła się czerwona dioda. Wentylator jednak się nie uruchomił.
    Dobierz termistor. Sprawdź czy załączanie wentylatora nie idzie od obwodu tej diody. Napraw lub w skrajnym wypadku dorób to
  • Poziom 12  
    Sprawdzałem poszczególne elementy wyciągając je z układu.
    Wszystkie były sprawne. Ku mojemu zdziwieniu ładowarka działa.
    Być może któryś element lub kilka miało zimne(y) luty.
    Fajnie, że działa, ale dlaczego?

    P.S.
    Załączanie przekaźnika, wentylatora, diod led, piszczałki jest bezpośrednio z procesora.
    Każde urządzenie jest zasilane z osobnej nóżki procesora.
    Przekaźnik i wentylator są wysterowane przez tranzystor.
  • Poziom 10  
    Dziekuje za odpowiedż, a jeszcze mam jedno pytanko która lepsza ładowarka, Bosch AL3640cv czy AL3620cv? Do baterii 36v Compact Bosch (czerwona).
  • Poziom 12  
    Zamykam temat. Jak już wcześniej napisałem, prawdopodobnie był jakiś zimny lut, który poprawiłem sprawdzając lement po elemencie.
    Jednak nie znam odpowiedzi na pytanie kolegi o pseudonimie "mobas".
    Dziękuję wszystkim za próby pomocy.
    Darek.