Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ACER Aspire 5930G - Laptop nie ładuje baterii lub ładuje jak chcę

virad 21 Kwi 2013 10:36 4488 7
  • #1 21 Kwi 2013 10:36
    virad
    Poziom 9  

    Witam!
    Wiem, że tematów z ładowaniem baterii jest dużo na forum ale do tej pory nie znalazłem odpowiedzi na problem z którym się spotkałem.
    Od początku ... po powrocie do domu uruchomiłem swojego laptopa, cały czas był podłączony do sieci ale uruchomił się z baterii i pracował na niej do rozładowania. Okazało się że zasilacz nie ładuje, rozciąłem go i zauważyłem w środku wywalony kondensator (chyba 420V, 150 mA) próbowałem go wymienić ale nic to nie dało. Kupiłem nowy zasilacz po podpięciu go do komputera zaczął ładować po ok 30 min., po paru godzinach bateria powinna być w pełni naładowana, okazało się że stanęło na 88%. Po włączeniu komputer chodzi z baterii a zasilacz nie ładuje. Wyjąłem baterie i podpiąłem sam zasilacz, próba uruchomienia i laptop nie startuje (zapaliła się dioda wskazująca na brak baterii) po ok 5 godzinach na samym zasilaczu ponowiłem próbę uruchomienia ... odpalił :). Zauważyłem, że po podpięci zasilacza trzeba poczekać kilka godzin aż zasilacz zacznie pracować i pracuje jak chcę ... tzn. gdy zasilacz daje napięcie zapala się dioda wskazująca na zewnętrzne źródło zasilania ... zapala się i gaśnie, czasami na 5 sek. ... czasami na 5 min. Do tego wszystkiego w pasku baterii zauważyłem jakieś głupoty (pozostało 12 godz.) laptop wytrzymuje 2,5 godz. W chwili obecnej dioda ładowania baterii się pali i gaśnie na zmianę. Bateria ma 15,3 V więc jest sprawna, zasilacz jest nowy ... co mogło się zepsuć ?

    0 7
  • #5 21 Kwi 2013 11:09
    virad
    Poziom 9  

    nie mierzyłem ... nadal zastanawiam się jak to zrobić, nie mam dostępu do podobnego laptopa

    0
  • #7 21 Kwi 2013 14:02
    virad
    Poziom 9  

    przypomniałem sobie ... po podpięciu nowego zasilacza i uruchomieniu coś zaczęło syczeć tak jak by pęknięte ogniwo w baterii, po wyjęciu jej laptop przestał wydawać ten dźwięk. Myślałem, że to bateria ale nadal trzyma 15,3 V. Dziwi mnie to, że nie uruchamia się na samym zasilaczu tzn. uruchamia się ale po czasie .

    Dodano po 12 [minuty]:

    przed chwilą żarówka spaliła zasilacz .... nie wydaje z siebie nawet 1 V

    Dodano po 2 [godziny] 32 [minuty]:

    Temat do zamknięcia ... okazało się, że zakupiony przeze mnie zasilacz jest uszkodzony, pożyczyłem od znajomej identyczny zasilacz który działa bez problemu ... dziękuje za poświęcony czas i przepraszam, gdyż mogłem sprawdzić to wcześniej.

    0
  • #8 21 Kwi 2013 14:31
    boro1234567
    Spec od komputerów

    virad napisał:


    Temat do zamknięcia ... okazało się, że zakupiony przeze mnie zasilacz jest uszkodzony, pożyczyłem od znajomej identyczny zasilacz który działa bez problemu ... dziękuje za poświęcony czas i przepraszam, gdyż mogłem sprawdzić to wcześniej.

    Żaden problem, jak widzisz nowe nie zawsze sprawne.

    0