Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Grzejący się transformator -

misiek84LG 21 Kwi 2013 14:48 3231 14
  • #1 21 Kwi 2013 14:48
    misiek84LG
    Poziom 11  

    Witam
    Mam mały problem z transformatorem TS90/10 i chciałbym go wyjaśnić. Trafo zostało niegdyś kupione przeze mnie i nie wiem dlaczego dokonałem zmian w uzwojeniu wtórnym. Odwinąłem uzwojenie wtórne i zmieniłem napięcia z 2x24V na 2x12V. Użyłem tego samego drutu co odwinąłem z tym że nawijałem podwójnie-dwoma drutami na raz. Z tego co pamiętam to obchodziłem się z drutem delikatnie i raczej nie powinno być uszkodzeń izolacji. Rdzeń składałem na lakier nitrocelulozowy. Problem polega na tym że trafo po pewnym czasie robi się ciepłe, najpierw rdzeń później już jest całe ciepłe. W tej chwili są wyjęte śruby ściskające rdzeń. Chciałbym wspólnie z wami przeanalizować całą sytuację i wyjaśnić problem. Podejrzewam że źle złożyłem rdzeń - zwarcia na blachach lub szczeliny. Wszystko pokazałem na zdjęciach.

    Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator -

    0 14
  • #2 21 Kwi 2013 15:13
    Quarz
    Poziom 43  

    Witam,

    misiek84LG napisał:
    Witam
    Mam mały problem z transformatorem TS90/10 i chciałbym go wyjaśnić. Trafo zostało niegdyś kupione przeze mnie i nie wiem dlaczego dokonałem zmian w uzwojeniu wtórnym. Odwinąłem uzwojenie wtórne i zmieniłem napięcia z 2x24V na 2x12V. Użyłem tego samego drutu co odwinąłem z tym że nawijałem podwójnie-dwoma drutami na raz. Z tego co pamiętam to obchodziłem się z drutem delikatnie i raczej nie powinno być uszkodzeń izolacji. Rdzeń składałem na lakier nitrocelulozowy. Problem polega na tym że trafo po pewnym czasie robi się ciepłe, najpierw rdzeń później już jest całe ciepłe. W tej chwili są wyjęte śruby ściskające rdzeń. Chciałbym wspólnie z wami przeanalizować całą sytuację i wyjaśnić problem. Podejrzewam że źle złożyłem rdzeń - zwarcia na blachach lub szczeliny. Wszystko pokazałem na zdjęciach.

    Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator - Grzejący się transformator -
    narysuj i pokaż tu - tak, jak Ty to widzisz - połączenia uzwojeń pomiędzy obiema cewkami tego transformatora i zarówno dla strony pierwotnej jak i dla strony wtórnej.

    Pozdrawiam

    0
  • #3 21 Kwi 2013 16:30
    misiek84LG
    Poziom 11  

    Tak wyglądają połączenia cewek:
    Grzejący się transformator -
    Dodam że transformator pracuje cicho a robi się ciepły po godzinie pracy jałowej

    0
  • #4 21 Kwi 2013 19:02
    jaszto
    Poziom 21  

    niedbale złożyłeś blachy.
    To że najpierw grzeje się rdzeń mogą być tylko 2 przyczyny
    1 -za mało uzwojenia pierwotnego
    2- grzeje się uzwojenie przy rdzeniu z powodu zwarcia między zwojowego.

    0
  • #5 21 Kwi 2013 20:32
    Quarz
    Poziom 43  

    misiek84LG napisał:
    Tak wyglądają połączenia cewek:
    Grzejący się transformator -
    Dodam że transformator pracuje cicho a robi się ciepły po godzinie pracy jałowej
    Połączenia są połączone dobrze - jeśli poprawnie oznaczyłeś ich zaciski jednoimienne.
    Grzeje się ten rdzeń na biegu jałowym, czy pod obciążeniem tego transformatora i jaką on osiąga po nagrzaniu temperaturę?

    0
  • #6 21 Kwi 2013 21:47
    misiek84LG
    Poziom 11  

    Transformator grzeje się na biegu jałowym. Tak jak jest widoczny na zdjęciu tak został podłączony dziś do sieci na 4 godziny rdzeń nagrzał się do 35 stopni. Może nie dużo ale nowe nie rozbierane trafa prawie wcale się nie grzeją. Napięcia na obu głównych uzwojeniach są takie same i wahają się między 12,5~12,6V. Wcześniej wymontowałem śruby ściskające rdzeń (widać na zdjęciu), bo pomyślałem że one robią zwarcie na blachach ale to niestety nic nie dało. Sprawdziłem jeszcze jedną rzecz - rezystancję blach. Dotykając elektrodami miernika do górnej i dolnej blachy jednej strony trafa wyszło 16 om a z drugiej skakało. czy taka rezystancja blach jest dopuszczalna??[/syntax]

    0
  • #7 21 Kwi 2013 21:57
    Quarz
    Poziom 43  

    misiek84LG napisał:
    Transformator grzeje się na biegu jałowym. Tak jak jest widoczny na zdjęciu tak został podłączony dziś do sieci na 4 godziny rdzeń nagrzał się do 35 stopni. Może nie dużo ale nowe nie rozbierane trafa prawie wcale się nie grzeją. Napięcia na obu głównych uzwojeniach są takie same i wahają się między 12,5~12,6V. Wcześniej wymontowałem śruby ściskające rdzeń (widać na zdjęciu), bo pomyślałem że one robią zwarcie na blachach ale to niestety nic nie dało. Sprawdziłem jeszcze jedną rzecz - rezystancję blach. Dotykając elektrodami miernika do górnej i dolnej blachy jednej strony trafa wyszło 16 om a z drugiej skakało. czy taka rezystancja blach jest dopuszczalna?
    Dla porządnie zaizolowanych blach oraz poprawnie złożonych taki pomiar powinien dać wartość około wielu kiloomów, jak nie, nieskończoność.
    Wniosek, masz uszkodzoną izolację blach i z powodu ich zwarcia powstają w nich większe straty na prądy wirowe.
    IMHO, problem bardzo trudny do opanowania, ale pytanie; możesz opisać jak wygląda powierzchnia blachy?
    Poza tym, czy przy rozbieraniu tego magnetowodu nie pokaleczyłeś krawędzi blach i to one zwierają sąsiadujące ze sobą blachy?

    0
  • #8 21 Kwi 2013 22:24
    trymer01
    Moderator Projektowanie

    A zmierz prąd uzwojenia pierwotnego na biegu jałowym (amperomierz prądu zmiennego w szereg z pierwotnym).
    To da nam pogląd o stanie tego transformatora.
    Skąd wiesz, że temperatura wynosiła 35 stC? - jak to oceniłeś/pomierzyłeś?
    Jeśli rzeczywiście temperatura ta wynosi 35 stC to jeszcze nie jest najgorzej.

    0
  • #9 22 Kwi 2013 19:04
    misiek84LG
    Poziom 11  

    Powierzchnia blach wygląda raczej dobrze (tak jak na zdjęciach). Krawędzie blach też raczej nie wyglądają źle, z jednej strony dwie lub trzy blachy mają trochę pokaleczone krawędzie- pewnie jak go "napoczynałem" .
    Nie zmierzę prądu uzwojenia pierwotnego bo mój miernik nie ma takiej opcji, no chyba że metodą techniczną, najmniejszy zakres dla napięć zmiennych to 200V więc rewelacji może nie być. Skąd wiem że rdzeń ma temperaturę 35 stopni ? Najpierw na dotyk stwierdziłem że ma temperaturę ludzkiego ciała, a później wpadłem na pomysł żeby użyć parapetowego termometru który to posiada sondę na kablu, i tak potwierdziłem swój pomiar "na oko".
    Muszę dodać że trafo jest prawie jak nowe (chociaż już niestety tak nie wygląda), było kupione w sklepie i naprawdę nigdy porządnie się nie nagrzało.

    0
  • #10 22 Kwi 2013 19:16
    trymer01
    Moderator Projektowanie

    To pomierz metodą techniczną - np. na oporniku 22 Ohm/moc min. 0,25W (szybki pomiar).
    Dokładnie to nie będzie, ale zawsze coś.
    Wygląda jednak na to że nie masz się czym przejmować. W końcu to tylko ok. 10 st.C przyrostu temperatury ponad temp. otoczenia.

    0
  • #11 23 Kwi 2013 20:49
    misiek84LG
    Poziom 11  

    Pomiar wykonałem na rezystorze 10 om i miernik wskazywał 0,7~0,9V. Miernik to żadna rewelacja zwykły UNI-T.
    Gdybym chciał naprawić błędy młodości,to jak to zrobić?????
    Chciałbym poprawić dwie rzeczy: zwiększyć rezystancję blach i zalać rzadkim lakierem uzwojenie wtórne, bo było nawijane w ręku i nie chcę żeby w przyszłości przy obciążonym trafie i drganiach doszło do przetarcia izolacji i zwarcia. Transformator chcę zastosować do zasilacza warsztatowego.
    Może blachy polakierować też rzadkim lakierem z jednej strony, aby powstała cienka warstwa (no i żeby wszystkie się zmieściły) izolacji. Kiedy lakier dobrze wyschnie wtedy wszystko złożyć dokładnie i delikatnie ????

    0
  • #12 23 Kwi 2013 21:38
    Quarz
    Poziom 43  

    misiek84LG napisał:
    Pomiar wykonałem na rezystorze 10 om i miernik wskazywał 0,7~0,9V. Miernik to żadna rewelacja zwykły UNI-T.
    Gdybym chciał naprawić błędy młodości,to jak to zrobić?[????]
    23% procent dla wartości procentowego prądu biegu jałowego:
    ((0,9V/10Ω)/(90VA/230V))•100%=23,0%
    to zdecydowanie za dużo dla tego transformatora.

    misiek84LG napisał:
    Chciałbym poprawić dwie rzeczy: zwiększyć rezystancję blach i zalać rzadkim lakierem uzwojenie wtórne, bo było nawijane w ręku i nie chcę żeby w przyszłości przy obciążonym trafie i drganiach doszło do przetarcia izolacji i zwarcia. Transformator chcę zastosować do zasilacza warsztatowego.
    Może blachy polakierować też rzadkim lakierem z jednej strony, aby powstała cienka warstwa (no i żeby wszystkie się zmieściły) izolacji. Kiedy lakier dobrze wyschnie wtedy wszystko złożyć dokładnie i delikatnie ????
    Jakiekolwiek lakierowanie tych blach spowoduje, iż nie zmieszczą się wszystkie - jak dotychczas - w oknie karkasu.

    0
  • #13 23 Kwi 2013 21:48
    trymer01
    Moderator Projektowanie

    Jeśli ten pomiar ma coś wspólnego z rzeczywistością (bo i pomiar bardzo mało dokładny - 0,9V na zakresie 200V, i metoda ta tutaj wnosi błędy) to oznacza ok. 80mA prądu jałowego co jest dobrym wynikiem jak na transformator 90VA o tej konstrukcji. Nie ma tu normy jako takiej, dla mocy 90VA dla takich transformatorów praktyka i mądre książki mówią o 20-25% prądu maksymalnego - czyli 80-100mA.
    Nie cuduj z tymi lakierami, to jest zbędne

    misiek84LG napisał:
    Rdzeń składałem na lakier nitrocelulozowy.

    Być może wtedy lakier zwiększył grubość blach przez co nie wszystkie zmieściły się - a to problem. Dalsze lakierowanie blach tylko pogorszy sprawę.

    0
  • #14 23 Kwi 2013 21:54
    misiek84LG
    Poziom 11  

    Jest taka opcja, że może jedna lub dwie warstwy blach nie weszły. Czy to powoduje taką różnicę indukcyjności i jest powodem grzania???

    0
  • #15 23 Kwi 2013 22:04
    trymer01
    Moderator Projektowanie

    Tak, brak nawet dwóch blach (a ile ich tam jest) da mierzalną różnicę prądu jałowego, wzrost rezystancji wewnętrznej transformatora.
    Ale Tobie ten transformator się nie grzeje!
    Przestań to tak przeżywać - przyrost temp. o 10stC to jest nic.
    Druga wskazówka - prąd jałowy jest w normie.
    I nie kombinuj, bo lepsze jest wrogiem dobrego.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo