Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Rozwiązano] Zmywarka Whirlpool ADG 9540 - Jak oczyścić wyłącznik membranowy?

tropikey 21 Kwi 2013 17:34 10359 14
  • #1 21 Kwi 2013 17:34
    tropikey
    Poziom 6  

    witajcie,

    mam krótkie pytanie - jak zdemontować czarną kratkę osłaniającą wyłącznik membranowy w zmywarce Whirlpool ADG 9540? Chodzi mi o tą część, którą widać na zdjęciu na końcu tego tematu: Link.
    Chciałbym przeczyścić szczoteczką membranę znajdującą się głębiej (o ile dobrze pamiętam z tego, co powiedział mi kiedyś serwisant AGD), ale nie mogę wyjąć tej nieszczęsnej kratki...

    Z góry dziękuję i pozdrawiam, Bartek.

    1 14
  • #3 21 Kwi 2013 22:18
    tropikey
    Poziom 6  

    dziękuję za odpowiedź. Nie jestem jednak pewien, czy dobrze się zrozumieliśmy - być może mało precyzyjnie przedstawiłem swój problem.
    Miałem ze zmywarką problem (migająca lampka "Start"), który zmusił mnie do skorzystania z pomocy serwisanta. Ten - o ile mnie pamięć nie myli - ściągnął czarną kratkę (załączam zdjęcie tego miejsca), pod którą znajdowała się gumowa część (membrana?). Przeczyścił ją delikatnie szczoteczką i problem był naprawiony.

    Zmywarka Whirlpool ADG 9540 - Jak oczyścić wyłącznik membranowy?

    W każdym razie, na pewno nie trzeba było demontować zmywarki aż tak mocno, jak w linkach, czyli aż do "bebechów" zmywarki. Teraz problem się powtórzył, chciałbym zrobić samodzielnie to, co poprzednio serwisant, ale nie mogę się dobrać do membrany...
    Pozdrawiam, Bartek

    0
  • #4 21 Kwi 2013 22:57
    movzx
    Poziom 39  

    tropikey napisał:
    W każdym razie, na pewno nie trzeba było demontować zmywarki aż tak mocno, jak w linkach, czyli aż do "bebechów" zmywarki.
    W takim razie kratka nie była ściągana, bo zdjęcie jej od tej strony jest niemożliwe.
    Wyczyść miękką szczotką i strumieniem wody i powinno być OK.

    0
  • #5 22 Kwi 2013 07:46
    tropikey
    Poziom 6  

    OK, rozumiem. Najwyraźniej opowieść serwisanta o membranie pod kratką był tak sugestywna, że wyobraziłem ją sobie i utkwiło mi to w pamięci :D .
    Dziękuję za poradę i pozdrawiam, Bartek

    0
  • #6 01 Lip 2013 10:38
    tropikey
    Poziom 6  

    chciałbym odświeżyć temat, choć od nieco innej strony.

    Otóż, zgodnie z wcześniejszą sugestią przeczyściłem czarną kratkę i to wielokrotnie, ale niestety zmywarka nie działa. Objawia się to w ten sposób, że od czasu ostatniego mycia miga dioda przy przycisku "start". Jeśli nastawiam pokrętło na jakikolwiek program, w zmywarce uruchamia się chyba jakaś pompa, która pracuje i pracuje i nie może skończyć (brzmi to tak, jakby chciała odpompować wodę, której już nie ma). Tak samo dzieje się, gdy wciskam na kilka sekund przycisk start, by zakończyć pracę zmywarki. Dopiero, gdy ustawiam pokrętło na "0", zmywarka się wyłącza.

    Czy jest jakaś prosta metoda, którą mógłbym zastosować na początek, zanim będę pod ścianą i wezwę ponownie serwis?

    Pozdrawiam, Bartek

    0
  • #7 01 Lip 2013 21:22
    movzx
    Poziom 39  

    tropikey napisał:
    miga dioda przy przycisku "start"
    Mruga ileś razy z przerwami? Nie wiem czy nie jest to na tyle stary model że dla odczytania błędu trzeba wejść w tryb serwisowy - ale to bez problemu znajdziesz na forum :)

    0
  • #8 01 Lip 2013 21:40
    tropikey
    Poziom 6  

    niestety, miga bez przerw. A mogę prosić o jakąś podpowiedź, jak wejść w ten tryb serwisowy?

    Pozdrawiam, Bartek

    0
  • #10 01 Lip 2013 22:05
    tropikey
    Poziom 6  

    dzięki, spróbuję i dam znać, jak poszło :-)

    1
  • #11 02 Lip 2013 16:47
    egon42
    Poziom 37  

    tropikey napisał:
    Jeśli nastawiam pokrętło na jakikolwiek program, w zmywarce uruchamia się chyba jakaś pompa, która pracuje i pracuje i nie może skończyć (brzmi to tak, jakby chciała odpompować wodę, której już nie ma). Tak samo dzieje się, gdy wciskam na kilka sekund przycisk start, by zakończyć pracę zmywarki. Dopiero, gdy ustawiam pokrętło na "0", zmywarka się wyłącza.
    Mi to wygląda na wykrycie wody pod zmywarką po prostu czujnik wykrywa wodę pod zmywarką i włącza pompę opróżniającą zmywarkę.
    tropikey napisał:

    Czy jest jakaś prosta metoda, którą mógłbym zastosować na początek, zanim będę pod ścianą i wezwę ponownie serwis
    Można sprawdzić czy jest woda pod zmywarką przechylić ją na bok i zobaczyć czy się woda wyleje jak tak to szukać przecieku. Problem w tym że wszyscy na każde uszkodzenie w tych zmywarkach chcą czyścić wyłącznik membranowy i przy czyszczeniu robią w nim dziury.

    0
  • #12 20 Wrz 2013 21:58
    tropikey
    Poziom 6  

    cześć,

    minęło trochę czasu i pomyślałem, że napiszę, co się działo dalej - a nóż komuś się przyda...
    Otóż, przed ponownym wezwaniem serwisanta, postanowiłem dać zmywarce jeszcze czas na przemyślenie swojego zachowania :D
    Zostawiłem ją otwartą na całą dobę, licząc na to, że odparują resztki wody, jeśli gdzieś się znajdowały. O dziwo, zmywarka ruszyła. Poszedłem za ciosem i kupiłem markowy środek co czyszczenia i włączyłem zmywanie na najwyższej temperaturze. Poszło sprawnie i do dziś, czyli już prawie pół roku wszystko gra.
    Gdy potem sobie to wszystko przeanalizowałem, doszedłem do wniosku, że to była chyba sprawka tabletek Ludwik. Problemy pojawiły się mniej więcej w czasie, gdy zacząłem je stosować. Gdy zastosowałem metodę opisaną powyżej i zmywarka ruszyła, odstawiłem resztkę tych tabletek na bok i nigdy więcej (jak dotąd) problem nie pojawił się. Oczywiście pewności nie mam (być może to zbieg okoliczności), ale kto wie, może ich skład nie jest "kompatybilny" z moim Whirlpoolem?

    Pozdrawiam, Bartek

    0
  • #13 20 Wrz 2013 23:28
    movzx
    Poziom 39  

    tropikey napisał:
    sprawka tabletek Ludwik
    tropikey napisał:
    może ich skład nie jest "kompatybilny" z moim Whirlpoolem?
    Ich skład nie jest z niczym kompatybilny.
    Ogólnie tabletki to przereklamowany chłam, a Ludwik bije w tej kwestii wszelkie rekordy.

    0
  • #14 23 Wrz 2013 10:01
    egon42
    Poziom 37  

    Miałem kiedyś problem z tabletkami ludwik moim zdaniem one za mocno się pienią i jak naczynia są czyste (nie są mocno zabrudzone) wtedy wytwarza się za dużo piany, piana ta może spływać pod zmywarkę gdzie zbiera się w postaci wody. Woda ta na 2 dzień odparuje i zmywarka działa dobrze.

    0
  • #15 23 Wrz 2013 21:38
    movzx
    Poziom 39  

    egon42 napisał:
    moim zdaniem one za mocno się pienią i jak naczynia są czyste (nie są mocno zabrudzone) wtedy wytwarza się za dużo piany, piana ta może spływać pod zmywarkę
    Tak właśnie jest. A poza tym są po prostu marne. Pienienie się akurat niekoniecznie świadczy o dobrym myciu.

    0