Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Amilo L7310GW

21 Kwi 2013 18:53 3282 13
  • Poziom 14  
    Witam mam problem z znalezieniem wszystkich sterowników pod system XP Professional 32 bity.Chciałem w tym laptopie zainstalować Windows 7 jednakże nie pozwala niestety pojemność dysku twardego 40 GB potem chyba już nic nie można byłoby zainstalować gdyż sam system 32 bitowy zajmuje 15 GB a gdzie jeszcze właśnie sterowniki , potrzebne aplikacje itd. , przypuszczam że pod Windows 7 szybciej znalazłbym sterowniki do niego.Czy można by w tym laptopie zmienić dysk na większy tak między 80 a 120 GB hmmm.....???
    Będę wdzięczny za pomoc jeśli chodzi o sterowniki oraz rzecz jasna informację czy byłaby opcja wymiany tego dysku na większy i ile mniej więcej kosztowałby taki dysk.
    Pozdrawiam i liczę na pomoc w rozwiązaniu mego problemu.
  • SterControl
  • Poziom 35  
    Po wpisaniu w google "L7310GW sterowniki" - na pierwszej stronie wyszukiwania są linki zarówno do oficjalnej strony FSC jak i do chomików ze sterownikami do tego modelu.

    W tym modelu spotykałem dyski 80GB, myślę, że bez problemu pójdzie też większy. Z tego co pamiętam - jest tam dysk PATA.
  • SterControl
  • Poziom 14  
    OK dzięki wielkie za szybką reakcję.
  • Poziom 14  
    Dzięki za pomoc jednakże chyba coś nie tak jest , pobrałem po kliknięciu w download wszystkie zainstalowałem i niby wszystko jest ok.Jednakże nie mogę po podłączeniu kabla sieciowego i kliknięciu w ikonę przeglądarki otworzyć żadnej strony.Niby pokazuje że dostęp do internetu jest , szybkość itd.a tak w rzeczywistości jak wyżej już napisałem niema dostępu gdyż nie można żadnej strony otworzyć.Jak można ten problem rozwiązać , posiadam internet z Polsatu Cyfrowego LTE o szybkości 100MB/s i na automatycznym IP niestety nie działa on muszę wchodzić we właściwości karty sieciowej i w opcji ( Protokół internetowy w wersji 4 (TCP/IPv4 ) ręcznie wpisywać:

    Adres IP
    Maska podsieci
    Brama domyślna

    Preferowany serwer DNS
    Alternatywny serwer DNS


    wówczas wszystko śmiga jak trzeba.Tak samo zrobiłem po zainstalowaniu systemu w tym laptopie oraz wgraniu sterowników , niestety brak możliwości połączenia.
    Opcji niżej czyli Protokół internetowy w wersji 6 (TCP/IPv6) nie ruszam jest ustawione wszystko na automacie i u mnie śmiga jak trzeba a na tym laptopie niestety nie chce.Gdy wejdę w właściwości systemu , sprzęt i menedżer urządzeń to widzę że wszystko jest po instalowane oprócz opcji inne urządzenia i w nim kontroler ethernet tu jest żółty znak wykrzyknika.Może to jest przyczyną wyżej opisanego problemu hmmm...???
  • Poziom 17  
    Brakuje sterownika do karty przewodowej LAN "masz w załączniku" jak nie pomoże to wejdź we właściwości tego urządzenia i podaj "identyfikator wystąpienia urządzenia". Nie jest to raczej przyczyną problemów ale trzeba uzupełnić sterownik bo może jakaś usługa nie startuje ale to raczej mało prawdopodobne.
  • Moderator - Komputery Serwis
    Daj screena z menadżera urządzeń.
  • Poziom 14  
    Witam ponownie dokładnie ten zainstalowałem również a wybrałem po otworzeniu wypakowanego już folderu ten plik instalacyjny.

    Fujitsu Siemens Amilo L7310GW

    Fujitsu Siemens Amilo L7310GW
  • Poziom 17  
    Kolego kliknij na tym urządzeniu 2 razy otworzy się okno z właściwościami, znajdź "zainstaluj aktualizuj sterownik" kliknij i podaj mu aby nie instalował automatycznie tylko wskaż mu tan katalog ze sterownikiem i zatwierdź, ewentualnie jak nie ruszy to wskaż mu katalog wewnętrzny "winsetup", daj znać czy pomogło.
  • Poziom 14  
    Niestety nie pomaga nie da się w żaden wyżej wymieniony sposób tego zainstalować nie mam pojęcia jak problem rozwiązać.Gdy próbuję metody poleconej od ( cnkit ) to po wskazaniu całego folderu nie odnajduje sterownika a gdy kliknę w katalog gdzie mieści się WinSetup aby go wskazać wówczas w tym katalogu niema tego pliku instalacyjnego niestety.
  • Poziom 17  
    Musisz podać "identyfikator wystąpienia urządzenia" albo "identyfikator urządzenia" nie pamiętam jak to dokładnie się zwie w xp :D z managera urządzeń z zakładki "SZCZEGÓŁY". Coś w tym stylu:

    Cytat:
    PCI\VEN_10EC&DEV_8168&SUBSYS_167C103C&REV_06
    PCI\VEN_10EC&DEV_8168&SUBSYS_167C103C
    PCI\VEN_10EC&DEV_8168&CC_020000
    PCI\VEN_10EC&DEV_8168&CC_0200


    i nie przepisuj tego, da się zaznaczyć z SHIFTEM i kopiuj wklej, pozdrawiam