Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działają niektóre strony internetowe

23 Kwi 2013 10:15 9411 9
  • Poziom 8  
    Witam.

    Mam problem z ładowaniem się stron internetowych, najprawdopodobniej związany z routerem. Niektóre strony internetowe (np. mozilla.org.pl ; dailymtg.com) nie chcą się włączać. Próbują się ładować, ale po kilku minutach dostaję informację "Połączenie z serwerem zostało zresetowane podczas wczytywania strony."

    Spróbowałem się łączyć z tymi stronami przez serwer proxy (anonymouse.org) i wtedy wszystko ładnie działało, ale wolałbym nie musieć się tym bawić. W dodatku, co ciekawe, większość stron proxy też nie chce się załadować.

    Na innych komputerach podłączonych do tego routera występują te same problemy.

    Jak sobie z tym poradzić?

    Proszę o pomoc i pozdrawiam.
  • Moderator - Sieci, Internet
    A co to za tajemniczy router i jakie łącze (dostawca, technologia)?
  • Poziom 8  
    Router to Linksys WAG200G.
    A internet mam w Neostradzie.

    Zauważyłem też, że poza informacją, że "Połączenie z serwerem zostało zresetowane podczas wczytywania strony.", pojawia się także "Serwer ***** zbyt długo nie odpowiada."
  • Moderator - Sieci, Internet
    Jaką masz wartość parametru MTU w konfiguracji połączenia WAN na routerze ?
  • Poziom 9  
    Mam dziś od rana to samo, że nie mogę się z niektórymi stronami połączyć (między innymi wordpress.org) - ja bym doszukiwał się czegoś w połączeniu z neostradą. Będę drążył temat.

    Edit@
    Tak jakby neostrada gubiła się w Niemczech, traciła pakiety.

    Code:
    C:\Users\xxx>tracert www.wordpress.org
    

    Tracing route to wordpress.org [72.233.56.139]
    over a maximum of 30 hops:

      1     1 ms     1 ms     1 ms  192.168.1.1
      2    25 ms    24 ms    25 ms  szcz-ru3.neo2.tpnet.pl [213.25.2.219]
      3    65 ms    24 ms    24 ms  szcz-r1.tpnet.pl [80.50.159.81]
      4    29 ms    29 ms    29 ms  poz-r2.tpnet.pl [194.204.175.37]
      5    59 ms    55 ms    55 ms  bundle-ether3.ffttr1.FrankfurtAmMain.opentransit
    .net [193.251.249.73]
      6    53 ms    54 ms    54 ms  xe-5-3-2.edge7.Frankfurt.Level3.net [4.68.63.17]

      7     *        *        *     Request timed out.
      8     *        *        *     Request timed out.
      9     *        *     ^C
  • Poziom 8  
    ones napisał:
    Mam dziś od rana to samo, że nie mogę się z niektórymi stronami połączyć (między innymi wordpress.org) - ja bym doszukiwał się czegoś w połączeniu z neostradą. Będę drążył temat.


    Zmieniłem router. Cały czas te same błędy, więc możliwe, że to wina neostrady.
    Ale dlaczego po puszczenia strony przez proxy wszystko działa?
  • Poziom 9  
    Wydaje mi się, że wina neostrady, przykłąd innej strony (leci poza frankfurt):
    Code:
    C:\Users\xxx>tracert e5.onthehub.com
    

    Tracing route to e5.onthehub.com [209.35.48.193]
    over a maximum of 30 hops:

      1     1 ms     1 ms     1 ms  192.168.1.1
      2    25 ms    25 ms    24 ms  szcz-ru3.neo2.tpnet.pl [213.25.2.219]
      3    51 ms    24 ms    23 ms  szcz-r1.tpnet.pl [80.50.159.81]
      4    29 ms    28 ms    29 ms  poz-r2.tpnet.pl [194.204.175.37]
      5    52 ms    52 ms    52 ms  hbg-b1-link.telia.net [213.248.103.61]
      6    52 ms    52 ms    51 ms  hbg-bb2-link.telia.net [213.155.135.84]
      7    62 ms    52 ms    52 ms  ffm-bb2-link.telia.net [80.91.249.88]
      8    52 ms    52 ms    52 ms  ffm-b10-link.telia.net [80.91.247.189]
      9    51 ms    69 ms    64 ms  ae11.edge4.Frankfurt.Level3.net [4.68.70.105]
     10   148 ms   148 ms   148 ms  vlan80.csw3.Frankfurt1.Level3.net [4.69.154.190]

     11   149 ms   150 ms   149 ms  ae-81-81.ebr1.Frankfurt1.Level3.net [4.69.140.9]

     12   146 ms   146 ms   146 ms  ae-45-45.ebr2.Paris1.Level3.net [4.69.143.134]
     13   151 ms   151 ms   151 ms  ae-42-42.ebr2.Washington1.Level3.net [4.69.137.5
    4]
     14   146 ms   145 ms   145 ms  ae-82-82.csw3.Washington1.Level3.net [4.69.134.1
    54]
     15   144 ms   145 ms   145 ms  ae-81-81.ebr1.Washington1.Level3.net [4.69.134.1
    37]
     16   148 ms   148 ms   148 ms  ae-2-2.ebr3.Atlanta2.Level3.net [4.69.132.85]
     17   150 ms   150 ms   150 ms  ae-63-63.ebr1.Atlanta2.Level3.net [4.69.148.242]

     18   145 ms   145 ms   145 ms  ae-11-51.car1.Atlanta1.Level3.net [4.69.150.3]
     19     *        *        *     Request timed out.
     20     *        *        *     Request timed out.
     21     *        *        *     Request timed out.
     22     *        *        *     Request timed out.
  • Poziom 13  
    Ja pozwolę sobie wkleić bardziej szczegółową analizę. Mam do dyspozycji wiele różnych łącz i sprawdziłem problem na przykładzie yahoo.com z IP 98.138.253.109. Nie wstawiam czasów bo nie są istotne. Pomijam początkowe adresy bo też nie są istotne.

    Neostrada:
    Code:

     1  ......
     2  byd-r1.tpnet.pl (80.50.118.25)
     3  war-r3.tpnet.pl (194.204.175.221)
     4  war-b2-link.telia.net (213.248.89.85)
     5  hbg-bb1-link.telia.net (80.91.245.236)
     6  brak odpowiedzi - tu jest problem


    Internet DSL (czyli Orange dla firm)
    Code:

     1  ......
     2  ......
     3  war-4.tpnet.pl (80.50.156.169)
     4  war-r2.tpnet.pl (194.204.175.69)
     5  hbg-b1-link.telia.net (213.248.89.93)
     6  hbg-bb2-link.telia.net (213.155.135.86)
     7  ash-bb4-link.telia.net (213.155.131.249)
     9  yahoo-ic-141068-ash-bb1.c.telia.net
    10 ......


    Pakiety z Internet DSL idą nieco inną drogą więc dla Neostrady potwierdziłem dostępność 213.155.135.86. Niestety 213.155.131.249 dla Neostrady już nie działa. Ja widzę tylko dwa wyjaśnienia. Pierwsze to Orange dostało bana na pulę adresów wykorzystywanych przez Neostradę. Druga opcja to zostały tak obniżone priorytety dla adresów z puli Neostrady, że nie są w stanie się przebić dalej.

    Krążą różne fałszywe informacje. Pierwsza z nich to informacja, że problemem są DNSy (na FB zmianę DNSów Orange podaje jako pomocną operację). Z tego co zamieściłem jest to nieprawdą bo tłumaczenie nazw domen na ich IP działa bez problemu. Druga informacja, że to problem domen com lub net. To jest tylko zbieg okoliczności. Droga która została zablokowana kieruje między innymi do stanów gdzie com jest najwięcej. Domeny z com stojące w europie działają bez problemów. Tak ogólnie to problem leży poza siecią Orange.
  • Poziom 2  
    Strony zaczęły u mnie działać jeszcze tego samego dnia. I działają póki co do dziś :)