Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Range Rover 4.6 2000r. - przestał palić na środkowych dwóch cylindrach

leonard44p 23 Kwi 2013 12:29 1812 7
  • #1 23 Kwi 2013 12:29
    leonard44p
    Poziom 2  

    Witam. Od niedawna jestem właścicielem Rovera 4.6 p38. Przestał mi palić na środkowych dwóch cylindrach z prawej strony, czyli chyba 4 i 6 cylinder. Okazało się, że jest tam brak ciśnienia - wypaliła się uszczelka pomiędzy cylindrami. Wymieniłem uszczelkę i nadal silnik nie pracuje na tych samych tłokach. Jest ciśnienie ponad 10 atm, sprawdziłem wtryskiwacze, podają paliwo. Zamieniłem cewki, świece, nic to nie dało. Świece są czarne jakby nie pracowały, choć jest na nich iskra. Silnik posiada instalację gazową, tłoki także nie pracują na gazie. Nie mam już pomysłu, co może być uszkodzone - proszę o pomoc, radę, tak myślę, że pewnie iskra jest w nie w tym momencie, ale mogę się mylić.
    Proszę o pomoc. Pozdrawiam.

    0 7
  • #2 23 Kwi 2013 13:55
    jerry1960
    Poziom 34  

    Sprawdź kolejność zapłonu.Nie zamieniłeś przypadkiem kabli wysokiego napięcia.

    1
  • #3 23 Kwi 2013 17:06
    leonard44p
    Poziom 2  

    Kolejnosc jest dobra drugi i osmy cylinder pracuje nie pomaga zamiana przewodow na cylindrach ktore nie poracuja na drugiej stronie wszystkie cylindry pracuja zreszta mam schemat kolejnosci podlaczenia przewodow swiec mimo ze wydaje sie byc wszystko ok cylindry nie pracuja

    0
  • #4 23 Kwi 2013 17:48
    jerry1960
    Poziom 34  

    Jeszcze raz podmień świece i przewody. Skoro jest paliwo i iskra w odpowiednim momencie to cudów nie ma musi palić.

    0
  • #5 23 Kwi 2013 17:58
    mat1603
    Poziom 11  

    Przydało by się jeszcze sprężanie w odpowiednim momencie :)

    0
  • #6 23 Kwi 2013 20:33
    leonard44p
    Poziom 2  

    Sprezanie musi byc w odpowiednim momencie sprawdzalem czy sa luzy zaworowe i walek rozrzadu ale wlasnie pytanie czy iskra jest w odpowiednim momencie mysle tez by odlaczyc instalacje gazowa moze ona robi gdzies zwarcie jest podlaczona dwoma przewodami wlasnie do tej kostki cewki odpowiedzialnej za iskre po tej stronie nie pracujacych cylindrow.

    0
  • #7 23 Maj 2017 16:18
    nosek86
    Poziom 10  

    Mam ten sam problem. RR P38 4.0 w zimie zaczął przerywać na LPG pojeździłem na PB zaczął przerywać ( nie palący jeden cylinder zaraz drugi, jakby losowo ) wkoncu umarł całkiem.. dwa nie palą i koniec. Dodatkowo zaczął kopcić i wzrosło ciśnienie w układzie chłodzenia.
    Zrobiłem uszczelki pod głowicą - okazały się dobre. Przy okazji szklanki i uszczelniacze.
    Po złożeniu dalej nie pali na cylinder 1 i 3. Dwa pierwsze na prawej głowicy.
    Wyszło że wtryski benzyny są otwarte i leją cały czas aż z tłumika kapie paliwo. Olej zalany benzyną.
    Znalazłem że oba wtryski zamiast masy z komputera dostają po 0.5v ( mierzone na wtyczce wtrysku i z masą akumulatora. )
    Wyjałem ECU oba te kable są obok siebie. Mierząc do plusa na Aku a masę z wyjścia na wtryski. Obieg zamyka się falujaco od 1.0 do 1.1v natomiast na wadliwych było 0.....
    Zrobiłem wszystkie masy nowe i teraz na wyjściu z kompa jest 0.3-0.42v a mierząc na wtyczce wtrysku po jego wypięciu jest masa 0.
    Dalej leje benzyną,....

    Podmiana wtrysków na inne nic nie dała.
    Gaz ciągnie sygnał z tych samych kabli więc rowniež nie idzie.
    Wylutowałem LPG z tych dwóch kabli wyłączając instalacje gazową całkiem i powracając do seryjnego zasilania tylko paliwem i nic żadnej poprawy.

    Rozebrałem ECU nic nie popalone, wszystko na oko ok. Na zasilaniu ECU prąd gdzie ma być prąd masa gdzie ma być masa - poza tymi dwoma kablami na wtrysk 1 i 3

    Ręce mi już opadają.
    Pozostaje podmiana ECU na inny by wykluczyć jego awarie. Drogi szpas by kupować w ciemno tylko dla próby...

    Iskra ok, świece kable nowe, sprężanie lekko poniżej 10 ( jak mi napompowało miernik benzyną to obruciło manometr do 21 bar! )

    Przelało już przez tłumiki ponad 30l pb........... Żadnego błędu na sondach! Jakim cudem katy to przeżyły?

    Moderowany przez manta:

    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.


    Kosz.

    0
  • #8 18 Gru 2017 13:35
    nosek86
    Poziom 10  

    ad. admin - ok, zapamiętam na przyszłość.

    Przy okazji jak znów trafiłem na ten post dopisze tylko rozwiązanie w/w problemu bo wujek google dobrze pozycjonuje i chętnie wypluwa ten temat.

    Po głębszej penetracji problemu okazało się że nie palą wszystkie cylindry na prawej głowicy i sprawa była już prosta, wtryski na zewnątrz, zapłon, wszystkie 4 wtryski w pełni otwarte i leją jak szalone. Emulator LPG padł, zwarł się i puszczał masę na wtryski od PB otwierając je od razu po włączeniu zapłonu. Trzy mądre głowy poległy na problemie, sam grzebałem dwa dni zanim metodą prób i błędów doszedłem co i jak.

    1