Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Belinea 106020 - mruga dioda

Bolas 25 Feb 2005 11:47 1929 7
  • #1
    Bolas
    Level 15  
    Miesiąc temu wymieniłem tr. linii i monitor działał prawidłowo. Dwa dni temu zaczeło się znowu coś psuć. Przy włączeniu głównym włącznikiem przetwornica kilkakrotnie próbkowała, ale po chwili załączał przekażnik wysokiego napięcia i monitor normalnie startował i pracował bez jakichkolwiek objawów uszkodzenia. W tej chwili po załączeniu dioda świeci na zielono, pózniej przetwornica próbkuje kilka razy i w momencie gdy powinien załączyć przekażnik zmienia kolor na czerwony, rytmicznie mróga i tak pozostaje. Na razie sprawdziłem tr. lini i r166 są sprawne,
    po stronie wtórnej brak jakichkolwiek napięć. Najbardziej interesuje mnie czy to mróganie nie jest kodem wskazującym gdzie zlokalizowane jest uszkodzenie i jak to mruganie w związku z tym interpretować?
  • #2
    karbon
    Level 21  
    może elki w przetwornicy i zimne luty?
  • #3
    zero_cool
    Level 15  
    Z tym kodem ( dobre :) )to jest jedna informacja masz uszkodzenie po stronie pierwotnej bo zasilacz się "jąka" więc miernik w dłoń i zaczni szukać.
  • #4
    Bolas
    Level 15  
    Znowu mu się odmieniło. Przetwornica nie piszczy. Mam po wtórnej przetwornicy 200v i 80 v, brak jakichkolwiek innych napięć, Nie ma też 180v na 5 nodze trafopowielacza. Pozostałe objawy bez zmian.Idę sprawdzić stronę pierwotną, Czy jakaś jej częśc jest szczególnie podejrzana.
  • #5
    Bogusław Gazda
    Level 27  
    Brak napiec 12,5,15 to brak sterowania.W zasilaczu sprawdzaj glownie elementy wokół uc3842 i Q102,rezystor zrodla q102,uklad sprzezen tranzoptora.Sprawdz tez elektrolit 150/450v Podaj napiecia na mostku prostowniczym i zasilanie uc3842 oraz tda4862 Upewnij sie co do impulsow V iH wychodzacych z procesora czy tez napiecie startu przetwornicy
  • #6
    Bolas
    Level 15  
    Po przelutowaniu strony pierwotnej pojawiły się na zasilaczu wszystkie napięcia. Po włączaeniu głównym włącznikiem zapalała się na zielono dioda ,było słychać,że na moment startuje wysokie i natychmiast jest wyłączane, dioda wówczas zmieniala kolor na czerwony i zapała się i gasneła i tak w nieskonczoność.Napięcia na zasilaczu od początku do końca były na tym samym poziomie.Zauważyłem że mikroprocesor u201 po zapaleniu diody na czerwono odcina sterowanieQ106 a tym samym 12v na scalaki we wszystkich blokach, przed tym na chwile się pojawiało. Pisze w czasie przeszłym bo po tym jak podłaczyłem 80v na żarówkę( jest obniżone o 10 % do 72 v)
    dioda już wogule nie zapala się na zielono i odrazu po załączeniu głównym włącznikiem mruga tylko rytmicznie na czerwono.Nie pojawia się też nawet na chwilę 12V.Reszta napięć bez zmian. Nie wim jak to jest tutaj wyczytałem, że w przypadku sony jakiegoś chassis od TV. Miganie diody w nieskączoność oznaczal, że magistrala iic jest zajęta, czyli komunikuje się z scalakami podporządkowanymi. Wydaje mi się,że skoro odcina im zasilanie to jej raczej nie odpowiedzą. Podmieniłem kwarc na u201i nic. Taraz moje myśli kręcą się w okół pamięci 24c08 ale niestety nie mam dostępu do programatora więc zanim wydam kasę chciałbym wiedzieć co o tym myślicie, może sprawdzić coś jeszcze?
  • #7
    Bogusław Gazda
    Level 27  
    Uszkodzenie siedzi albo w stopniu koncowym Odchylania H lub zawysokie napiecie HV i dziala zabespieczenie Xray i to tak wyglada.Bywa ze uszkodzona jest regulacja szer H i tez sie zatrzaskuje.sprawdz ile napiecia jest na anodzie Kineskopu .Ijesli jest w granicach 25KV to jest dobrze i szukaj w pentli zabespieczen odchylania H Uklady TLC555 i Lm385 Lm359.Rezystor i kondek zalany w trafopowielaczu z cycka do pin 11, 14 trafopowielacza Sprawdz T402 R588 L402Q414 itd.
  • #8
    Bolas
    Level 15  
    Niestety nie mam sondy więc napięcia na anodzie nie sprawdzę. czy dało by się jakoś zdiagnozować bez sondy. Narazie kręciłem VR 03, ale bez efektu.Czy istnieje możliwość chwilowego odłączenia X - Ray. Ja sobie kombinuje, żeby odłączyć sygnał CS 3 z Q429 do procka, ale nie jestem pewien. Narazie odrabiam żmudne zadanie domowe. Sprawdziłem końcówkę H oraz pętlę zabezpieczeń h - scalaki tranzystory w East - west ,Voltage control, X - ray, HV - regulation,narazie wszystko sprawne
    teraz zostały jeszcze do przebadania pomniejsze elementy.

    Monitor naprawiony, jednak pamięć, programator okazał się nie potrzebny, działa na czystej kości.