Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

volvo v70 - wentylator silnika

24 Apr 2013 14:01 8025 24
  • Level 11  
    Wentylator zalacza sie mimo zimnego silnika, pracuje po wylaczeniu zaplonu przez jakis czas. Nowy czujnik temp., odlaczalem panel klimy, czujnik cisnienia... Ktos mial problem podobny? Wentylator przestaje pracowac jak odlacze mu kabel sygnalowy od sterownika.
  • Level 17  
    Do czujnika temperatury w wentylatorze idzie oddzielna instalacja , nie jest ona podłączona pod stacyjkę.
  • Level 13  
    Może padł czujnik temperatury silnika (jest dwa, jeden od wskaźnika, drugi do komputera), albo spróbuj zmienić kierunek nawiewu, po włączeniu nawiewu na szybę klimatyzacja może sama się uruchamiać, a kontrolka nie musi tego sygnalizować.
  • Level 11  
    Nie ma tam zadnego czujnika na chlodnicy.
  • Level 41  
    z którrego to roku volvo?
  • Level 43  
    luki911 wiem że jesteś podniecony tym wentylatorem, ale napisz jaki silnik tam masz?
    A jak ci podniecenie zejdzie napisz rocznik, chyba ze masz 2 samochody.

    I czy klimatyzacja działa. I jak zachowuje się wskazówka temperatury.

    Ale co tam nie będe chciwy, sterowanie wentylatorem jest poprzez jego sterownik, sterowany z ECU które dostaje żądanie załaczenia za pośrednictwen CAN z modułu AC.

    Więc podepnij pod komputer i odczytaj co najmniej , live data w liczniku, ecu i AC.
    I nie pisz że sie nie łączy , bo byle kablekiem nie ruszysz.
  • Level 11  
    V70 2.3 turbo benzyna 2001r. Klima dziala, wskazowka normalnie, parametry normalnie, w sterownikach czysto. Nic nowego mi nie powiedziales. Słucham Cię "madrusiu" dalej.
  • Level 13  
    luki911 wrote:
    Nie ma tam zadnego czujnika na chlodnicy.

    Bo czujnik nie jest na chłodnicy, czujnik do komputera jest gdzieś przy bloku silnika (nie wiem dokładnie gdzie jest przy tym silniku), i nie ma on nic wspólnego z wskazaniami na desce rozdzielczej, i działa nawet z wyłączonym zapłonem.
  • Level 11  
    Widziales kiedys ten czujnik? Jestes na 100% pewny? Jak nie to przestan pierdoly wypisywac!
  • Level 13  
    luki911 wrote:
    Widziales kiedys ten czujnik? Jestes na 100% pewny? Jak nie to przestan pierdoly wypisywac!

    Kolego, widziałem więcej czujników niż ci się wydaje... Jakbyś poszukał w google, to w pierwszych wynikach znalazłbyś lokalizację czujników. Masz jeden czujnik do licznika, i jeden dający odczyty do komputera, obydwa znajdują się pod kolektorem ssącym, ten od komputera jest wkręcony w głowicę, między 3 a 4 cylindrem.
    Jeżeli uważasz że wypisujemy pierdoły, jesteśmy "mądrusiami" itp to po cholerę się wypytujesz jak sam wiesz lepiej?
  • Level 11  
    Nie pod kolektorem ssącym, tylko pod termostatem i tylko ten występuje!!! Silnik B5234T7 200KM.
  • Level 13  
    Dobra, zapytam bardziej łopatologicznie. Wymieniłeś czujnik z zieloną wtyczką bez kabla, czy szary z wtyczką na kablu???
  • Level 43  
    Przecierz tam jest tylko z kablem. Skoro
    luki911 wrote:
    Klima dziala, wskazowka normalnie, parametry normalnie, w sterownikach czysto
    To masz zagwozdke .
  • Level 11  
    To powiedz mi jeszcze łopatologicznie gdzie on sie znajduje.

    Dodano po 4 [minuty]:

    No widze, ze Ci-Stumien juz podniecenie tez zeszlo...no jest zagadka, jest... jakby bylo latwo to juz bym dawno o tym zapomnial.
  • Level 43  
    luki911 wrote:
    No widze, ze Ci-Stumien juz podniecenie tez zeszlo...no jest zagadka, jest... jakby bylo latwo to juz bym dawno o tym zapomnial.


    Właśnie nie rozwiązałem błachego problemu, z powodu złych danych diagnostycznych.
    Już nie jestem podniecony, w..... mnie to, opuszczam temat, naciskając czerwone oczko.
  • Level 11  
    Jakie dane jeszcze potrzebujesz? Mysle ze jest to usterka sterownika silnika, ewentualnie tego od klimy. Myslalem ze ktos juz to mial ale widze ze nie.
  • Level 15  
    Jakie wartości jak występuje problem:

    ECT, A/C , wentylator aktywowany w którym kroku?

    i nie pisz że w porządku tylko podaj wartości.
  • Level 11  
    Zalacza pierwszy stopien. Jak podam mase na przewod do kompa to wylacza wentylator.
  • Level 9  
    Witam.
    Wracam do tematu ponieważ mam podobny problem. Dotyczy on Volvo v70 automat z LPG 2,4 Benzyna bez turbiny.
    Otóż samochód jak go kupiłem miał pęknięty króciec chłodnicy w wyniku wysokiego ciśnienia. wymieniłem chłodnicę czujnik płynu chłodzącego, termostat. Nadal jednak mimo gotowania płynu wskaźnik na desce wskazywał właściwą temperaturę a wentylator załączał się tylko przy włączonej klimie. Założyłem odrębny termostat z niezależnym włącznikiem wentylatora i tutaj zonk. Nie wiem jak jest sterowany wentylator ponieważ po podaniu zasilania i zamknięciu obwodu nie uruchamia się wentylator. Dodam też, że po diagnostyce OBD są dwa komunikaty: jeden dot. czujnika położenia wałka rozrządu a drugi nie pamiętam. Ale wydaje się być nieistotny z punktu widzenia usterki. Jeśli ktoś taki problem miał będę bardzo wdzięczny za podzielenie się wiedzą i doświadczeniem. Z góry dzięki.
  • Level 43  
    Jeśli masz moduł , na wiatraku to jest sterowany z ecu. Nie podawaj tam na cienki przewód przypadkiem 12V bo spalisz ecu i moduł.

    POdaj na czarny przewód za modułem, masę to wentylator ruszy. Użyj przekaźnika 70A. Bo mniejsze spali.

    Wentylator załącza się w ok 100'C.
  • Level 2  
    Witam, pytanie do oliwek99 czy udało ci się może rozwiązać ten problem bo mam identyczna sytuacje w volvo v70 2.3 turbo 2000r.
  • Level 11  
    Cześć
    Mam problem z załączaniem wentylatorów chłodnicy w Volvo V70 rocznik 2009 - silnik T6
    Są tam dwa wentylatory. Po uruchomieniu samochodu na kompletnie zimnym silniku . Większy wentylator pracuje przez krótki czas (silnik jest wtedy na wyższych obrotach) . Po jeździe, kiedy chłodnica jest dosyć gorąca, wentylatory się nie załączają. Będę wdzięczny za wszelkie sugestie co sprawdzić i gdzie szukać problemu.

    Dzięki
    Robert