Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD-LX3R nie włącza się

Lukasz62 25 Lut 2005 16:55 2969 8
  • #1 25 Lut 2005 16:55
    Lukasz62
    Poziom 15  

    Radio bylo sprawne do momentu gdy moj samochod zostal na tydzien w autoryzowanym serwisie volkswagena a jak juz odebralem samochod z serwisu to radio dostalem do reki juz wymontowane i powiedziano mi ze te radio nie moze byc w tym samochodzie poniewaz nie jest przystosowane do tej instalacji. Radio poprostu sie nie wlacza swieci sie natomiast czerwona lampka i miga nie raz tak jakby chcialo sie wlaczyc i nic po za tym. Powiedzialem w serwisie ze jak oddawalem do nich auto to radio dzialalo a teraz nie dziala a oni powiedzieli ze to nie mozliwe po podczas wyciagania radia odlaczyli akumulator i nie mam mowy o jakims zwarciu.no i tak mnie zalatwili.

    Co z nim może być??

    przeniesiono z Upload
    j.

    0 8
  • #2 25 Lut 2005 19:24
    iNTELL
    Poziom 30  

    Popsuli Ci radio. Lepiej oddaj je komuś do naprawy na własny koszt. Z nimi nie wygrasz. Mi tak w salonie mercedesa we Wrocławiu uwalili Alpine CDA-7939R.

    0
  • #3 26 Lut 2005 12:38
    Lukasz62
    Poziom 15  

    Szkoda myślałem że jeszcze dało by się coś zrobić, muślałem że to tylko kwestia kodu:(

    0
  • #4 26 Lut 2005 13:12
    iNTELL
    Poziom 30  

    Jeśli radio nie pyta o kod to nie jest to kwestia kodu.

    0
  • #5 26 Lut 2005 14:28
    SlaweK
    Poziom 43  

    Otóż VW mimo że ma kostki ISO to układ styków w kostce zasilającej jest inny niż w typowym ISO. Nie dziwię się że Ci wymontowali jeśli auto było na gwarancji, to dla Twojego dobra. Jeśli już upierasz się podłączyć to radio to należało by je najpierw sprawdzić na stole a potem najprawdopodobniej podłączyć przez przejścio ISO-ISO tak by zasilania podłączone były właściwie jak wymaga tego radio.
    Ale to zabawa dla kogoś kto się zna i ma na tyle wyobraźni że wie jak to sprawdzić i jak rozłóżone na piny zasilające kostka VW. To że daje się podłączyć to nie znaczy że będzie dobrze.
    A tak jako przestrogę, gdybyś podłączył np niektóre radia VW do kostki ISO Peugeota to najprawdopodobniej uszkodziłbyś komputer samochodu tym radiem. Dlatego serwisy stawiają takie wymagania montażystom.

    SławeK

    0
  • #6 26 Lut 2005 15:13
    iNTELL
    Poziom 30  

    To radio ma przejściówke z iso na takie złącze jak w JVC i wykorzystane są tylko te przewody które idą do zasilania. Także nie przeszkadza mu Volkswagenowski Safe Pin ;) Powinno normalnie działać.

    0
  • #7 28 Lut 2005 13:09
    djlj24
    Spec od car audio

    Oj nie - niebieski kabelek idzie od razu do SAFE pina (trzeba go odciąć zanim się wsadzi do VW). W JVC padł na 90% BA4901. Cóż Helumy nie wiedzą, że ISO to jest standard i paprają po swojemu. To tak jak skośnookim nie chce się masy wysciągnąć tylko pod śrubę dają.

    0
  • #8 01 Mar 2005 00:50
    Lukasz62
    Poziom 15  

    Nie jestem laikiem w kwesti elektroniki znam ten problrm tylko z opisu i dlatego ten post jest taki jaki jest.

    0
  • #9 24 Lis 2008 12:01
    Lukasz62
    Poziom 15  

    Witam,

    Problem dawno rozwiązany, były popalone ścieszki masy w radiu a przez to został uszkodzony tor audio płyty (odtwarza ale nic nie słychać w głośnikach) na radiu jest wszystko OK. Problem końcowo opisałem i zamykam temat.

    Pozdrawiam.

    0
  Szukaj w 5mln produktów