Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

problem z kartą SD, aparatem -

26 Kwi 2013 16:06 1809 12
  • Poziom 8  
    Mam aparat FujiFilm Finepix HS25erx, już drugi raz zdjęcia nie zapisały mi się na karcie (na dwóch innych.. ;/)
    Po zrobieniu zdjęcia, na aparacie jest ono normalnie, po podłączeniu nie ma go na komputerze... raz się te zdjęcia zapisują a raz nie... :(
    Po włożeniu karty z powrotem do aparatu, jest błąd odczytu, bo karta jest już skrótem (wirus na komputerze)...
    Pomóżcie, bo nie wiem co robić, a to są bardzo ważne zdjęcia... :(
  • Poziom 31  
    Przeskanuj komputer i kartę programem CureIT i usuń wirusy.
  • Poziom 8  
    a zdjęcia mi się odzyskają? i czy coś się przypadkiem nie skasuje?
    bo się na tym za bardzo nie znam...
  • Poziom 31  
    Zdjęcia odzyskasz później za pomocą programu Recuva. Najpierw musisz się pozbyć wirusów.
  • Poziom 8  
    okej :)
    zaraz to zrobię, dzięki :)
  • Poziom 38  
    Czy te zdjęcia są na karcie pamięci czy na komputerze ?
    Potem zajmiemy się wirusem.
    Możliwe że programy anty* usuną Ci te dane ( jeżeli masz je na dysku ).

    Dodano po 31 [sekundy]:

    Magda96 napisał:
    bo karta jest już skrótem (wirus na komputerze)...

    Nie rozumiem.
    Skąd wiesz że masz wirusa ?
  • Poziom 8  
    powinny być na karcie, ale ich nie ma...
    z tego co wiem, to na komputerze właśnie nie mam programu antywirusowego i to wszystko przez to... a wiem, że mam wirusa, bo co komuś dam pendraiva, to mówi, że cały zawirusowany ;d
  • Poziom 38  
    Magda96 napisał:

    powinny być na karcie, ale ich nie ma...

    Czy po podłączeniu karty/aparatu z kartą wyświetla się że na karcie jest zajetę ileś tam GB ?
    Czy karta według systemu jest pusta ?

    Próbuj na innych komputerach do skutku, aż uda Ci się skopiować dane.
  • Poziom 31  
    Albo zarazić wszystkie komputery wokół. Ja bym najpierw odwirusował system i recuvą odzyskał zdjęcia.
  • Poziom 8  
    wyświetla, że wolne 1,25GB z 7,20GB
    są tam zdjęcia inne normalnie, wczoraj robiłam tym samym aparatem i na tej samej karcie i są bez problemu, a tych co dzisiaj robiłam to nie ma...
  • Poziom 38  
    Magda96 napisał:

    są tam zdjęcia inne normalnie, wczoraj robiłam tym samym aparatem i na tej samej karcie i są bez problemu, a tych co dzisiaj robiłam to nie ma...

    Ok. Wyjmij tą kartę i jej nie podłączaj NIGDZIE.
    Niech leży sobie na półeczce ;)

    Zajmiemy się komputerem.


    Przeskanuj system programem Malwarebytes : http://pcporady.c0.pl/doku.php?id=malwarebytes
    Użyj funkcji pełne skanowanie. Usuń wszystko co znajdzie program.
    Wstaw log po zakończeniu usuwania.

    Wstaw logi z OTL > http://forum.dobreprogramy.pl/analiza-dezynfe...zedzi-nieingerencyjnych-t485632.html#p3059739

    Użyj ADWCleaner > Opcja Usuń

    Użyj CCleaner opcja czyszczenia rejestru.
  • Poziom 8  
    zdjęcia odzyskałam <3, a komputer się oczyszcza :)
    od razu oczyszczam wszystkie pendraivy i karty, usuwam te wirusy i kupuję program antywirusowy ;d
    mam nadzieję, że pójdzie już teraz bez większych problemów :)
    dzięki za pomoc ;*
  • Spec od pamięci masowych