Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MERCEDES 124 200TE 91 Klima automatyczna - PANEL GŁ., miga obieg wew.

PiotrPB 29 Kwi 2013 02:39 1644 0
  • #1
    PiotrPB
    Poziom 10  
    Witam. Panowie sprawa dotyczy MB 124 200TE 91rok wersja na włochy, klima automatyczna (jeden potencjometr, przyciski kierunku i siły nawiewu). Zakupione auto nie posiadało jeża a panel w kokpicie był rozbebeszony, nawiew podłączony na krótko -max obroty. Wstawiłem regulator od 210 poliftowej (jedna wsuwka i 3pinka), wstawiłem panel sterujący o tym samym numerze (cyfry wypalane to 22) no i system ruszył. Chodził 30min -zawór ogrzewania ok, pompka ruszyła, rozdzielacz podciśnienia ok, modulacja wentylatora "w miarę ok" - tj. przycisk ZERO nie wyłączał wiatraka zupełnie, lecz spowalniał do ledwo wyczuwalnego (w tym stanie na żółtym sterującym około 1V). Klima bez czynnika więc czujnik przy osuszaczu spiąłem. Auta nie uruchamiałem, nabiję klimę i po temacie. Dzień później - chodzi, ale po 10 sekundach zaświeciła się czerwona kontrolka na przycisku obiegu wew. i po minucie zaczęła migać. Sterowanie kierunkami nadmuchu padło, zawór i pompka stop, a sterowanie na jeża 0,65 V niezależnie od wciskanych klawiszy. (wiatrak pracuje prawie niewyczuwalnie a 99% mocy gotuje tranzystor).
    Zakładając kolejny panel (nr21) wszystko gra - chodzi jak w trakcie powyższych 30-u minut, i tak przetestowałem go non stop przeszło godzinę - jak na razie ok.

    Moje pytania:
    1. Panel skończył żywot ??? - czy te miganie to wiadomy Wam stan, czy panel ktoś reanimował? (przelutowałem go i dalej nic)
    2. Jaki jeż współpracuje najlepiej z tym panelem, czy ktoś coś dobierał do siebie ze skutkiem prawidłowym jak z fabryki tj. ZERO=nawiew STOP a radiator zimny ?
    3. Sprężarka posiada swój czujnik ciśnienia?
    4. Tą klimę można diagnozować wybłyskiwanymi kodami błędów?
    Dziękuję.