Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HUAWEI E169 - Działający modem na jednym porcie USB

Fidias 29 Kwi 2013 15:33 1914 4
  • #1 29 Kwi 2013 15:33
    Fidias
    Poziom 7  

    Witam wszystkich.
    Mam problem z netbookiem, mianowicie Huawei E169 + Aero2 widziane jest tylko pod jednym portem USB. Na pozostałych jest widziany tylko jako urządzenie kompozytowe (nie jako modem).
    Co zrobić aby modem działał na wszystkich portach?
    Stery aktualne, Win 7 HP 32bit.
    Packard Bell DOT S.

    0 4
  • #2 29 Kwi 2013 17:27
    jdanecki
    Poziom 23  

    Jeżeli to porty USB 3.0 to nic się nie da poradzić poza zakupem koncentratora USB 2.0. Jeżeli to problem ze staerownikami, to wystarczy je odinstalować (WSZYSTKIE od Huawei) i zainstalować tylko te właściwe, najlepiej nowsze np. te dołączane do E3131.

    0
  • #3 04 Lis 2013 01:04
    Quatro44
    Poziom 7  

    Posiadam modem Huawei E169 i kartę Orange Free w aplikacji Orange.
    Wszystko działało do czasu wyjazdu za granicę. Przed wyjazdem zrobiłem download aplikacji operatora Niemieckiego

    alditalk.de /talk/
    download/software/
    taki soft AldiTalkv4_2Win.exe i po odinstalowaniu tej aplikacji modem nie logowała się karta w Orange, więc przeinstalowałem aplikację Orange i w Menadżeże sprzętu vista 32 na HP Pavilon dv6000 nie widać modemu Huawei E169. Modem bez simlocka, kiedyś pracowal w iplusie, są szanse że przepłaciłem gościowi za zdjęcie simlocka, którego nie było, bo rzekomo Plus nie zakłada, teraz to nie istotne, ale czy są szanse, że Aldiego soft zablokował mi modem tylko dla swojej sieci?

    Niestety przywracanie systemu nie uratowało, bo po dacie akcji było.
    Próbowałem, karta Orange loguje się w telefonie szybko i bez problemu do Orange.
    Modem ma soft iPlusa, to go też na próbe zainstalowałem i nie widzi karty z Orange. Modemu na PC nie widzi w menadżeże urządzeń.
    Drivery Huawei instalowałem oddzielnie i nie widzi pc nadal sprzetu - modemu.
    Mobil Partner wyświetla error 10 w dashboard
    podczas wyszukiwania portu
    sprzętu i nie instaluje aplikacji.

    Może macie jakieś pomysły, bo tymczasem pobieżnie sprawdziłem, ale czytając głębiej trzeba by sięgnąć do modemu i soft na nim zmienić, ale nie mam się jak tam dostać

    próbowałem zainstalować download/huawei/e169/24358.zip, ale Data Card nie może znależć, kod 2

    Proszę o pomysły, a najlepiej gotowe rozwiązania, może ktoś zna..Dzięki

    0
  • #4 18 Gru 2013 05:32
    Benex
    Poziom 9  

    Odinstalować ręcznie sterowniki najpierw od portu w którym wykrywa aż po resztę pozostałych portów ponowne uruchomienie i włożyć do jednego z usb w którym nie działa, ewentualnie podejrzeć miejsce znajdowania się sterowników (menadżer urządzeń, wybrać sterownik i kliknąć szczegóły tam jest informacja o lokalizacji pliku i jego nazwie) i usunąć go ręcznie. Profilaktycznie wyczyścić usb.

    -1
  • #5 18 Gru 2013 12:03
    Quatro44
    Poziom 7  

    dzięki, wyczyściłem, ale nic nie działa.
    Pomogło odwirusowanie i przeinstalowanie systemu i ściagnięcie nowych sterowników, nowszych oraz nowy Mobil Partner i hula, ale nie zawsze.
    Trzeba jednak pilnować kolejności, zainstalowania się sterowników i uruchomienia softu, bo nie zawsze wykrywa device.

    Dzięki, czyli stara metoda, wyczyścić i instal od nowa zadziałała,, ale głębiej musiałem poczyścić

    0
  Szukaj w 5mln produktów