Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sapphire HD7950 vapor-x - czy jest uszkodzona?

29 Kwi 2013 18:55 1122 6
  • Poziom 2  
    Witam,
    To mój pierwszy temat na forum więc proszę wyrozumiałość jeśli pomyliłem działy.
    Kilka dni temu kupiłem kartę Sapphire HD7950 vapor-x with boost. Karta była z drugiej ręki, natomiast podobno nie była używana. Podłączyłem ją do komputera, pobrałem najnowsze sterowniki i wszystko na pierwszy rzut oka wyglądało dobrze. W programie GPU-Z wszystko wygląda jak na pudełku, 3 GB GDDR5, szyna 384 bit, taktowanie rdzenia po przełączeniu na drugi bios skacze z 850 na 950 Mhz. Natomiast CPU-Z, msi afterburner i jakikolwiek benchmark pokazuje 1GB pamięci i taktowanie rdzenia cały czas 850Mhz. W czym może być problem (chyba, że tak ma być), czy karta jest uszkodzona, czy to wina sterowników? Z góry dziękuje za wszystkie odpowiedzi.
    W razie potrzeby reszta mojego zestawu:
    płyta: msi b75a g43
    CPU: i5 2500
    dysk: wd blue 1T
    zasilacz: chieftec ctg-600-80P
    obudowa: aerocool strike-x
  • Poziom 23  
    Czy te programy podające dziwne dane są w najnowszych wersjach? (jeśli nie to zaktualizuj je)
    Sprawdź w grach.
  • Poziom 2  
    Ok, słuszna uwaga, zaktualizowałem cpu-z do wersji 1.64.0 (teraz wskazuje 3GB ) oraz afterburnera do 2.3.1 ale tutaj nadal jest 850 zamiast 950 Mhz. Zapuściłem też 3Dmarka 11 (http://www.3dmark.com/3dm11/6492676) ale wynik bez zmian. Zapuszczę Crysisa 3 i zobaczymy jak będzie wyglądała sytuacja.
  • Poziom 23  
    No to najpewniej masz z kartą wszystko w porządku, potestuj w grach, co piszą Catalysty(oprogramowanie od AMD) ono chyba podaje model układu, taktowania i ilość pamięci?
  • Poziom 2  
    Catalyst podaje rozbieżne informacje, w zakładce wydajność mam 850 Mhz na rdzeniu a w Informacje->sprzęt 950. W crysisie 3 evga precision też pokazuje 850 Mhz. Zużycie pamięci mierzone GPU-Z dochodzi do 1700MB. Czyli Ty uważasz, że to bardziej wina sterowników niż karty i nie mam powodów do obaw?
  • Poziom 23  
    Tak, jest w porządku, on ma przecież zegar 850MHz, tylko w trybie boost zegar jest 950MHz.
    Cytat:
    SAPPHIRE HD 7950 3GB OC with Boost Vapor-X Edition has the latest GDDR5 memory clocked at 5000MHz effective, and runs with a core clock speed of 850 MHz which with PowerTune Dynamic Boost rises to 950 MHz on the engine.


    Źródło:Link
  • Poziom 2  
    Sądziłem, że po przełączeniu na drugi bios będę miał właśnie takie zegary ale widocznie nie do końca rozumiem co to jest tryb boost. Sorry za zamieszanie i dzięki za odp. kolego zgf1. Pozdro