Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie mogę się zalogować do Skype, Steam po formacie systemu

29 Kwi 2013 21:48 5916 30
  • Poziom 7  
    Witam. Problem pojawił się po sformatowaniu systemu, otóż gdy próbuje się zalogować do Skype, Steam, clienta Legue of Legends, clienta Duel of Champions wyskakuje błąd że nie można połączyć się z serwerem (w przypadku skype, prosi mnie o pobranie innej wersji).
    Zainstalowałem sterowniki do płyty głównej, karty sieciowej, karty graficznej. Mam system Win XP Proffesional. Gdy wchodze w "Połączenia sieciowe" mam połączenie lokalne, ale ze sterownikiem NVIDIA nForce Networking Controller, a nie jak przed formatem Relatek <coś tam>. .Internet śmiga bardzo dobrze, ale najpierw z innego kompa musiałem na pendriva zgrać instalkę do mozilli, bo na explorerze wyskakiwał jakiś błąd. Jak sprawdzałem w wierszu poleceń ipconfig wszystko jest w porządku.

    Płyta główna: Asus M2N Series Notebook
    Procesor: AMD Athlon 64 X2 Dual Core Processor 4200+
    Karta graficzna: NVIDIA GeForce 7300 GT

    Wszystkie nazwy sprawdzałem programem Everest home edition
  • Poziom 38  
    Całkowicie wyłącz zaporę sieciową.
    Jeżeli masz antywirusa, to również go wyłącz.

    Teraz odpal jakiś program do którego nie mogłeś się zalogować klikaj prawym przyciskiem myszy na ikonkę > "Uruchom jako administrator ".

    Sprawdź czy teraz Ci zadziała.

    Dodano po 1 [minuty]:

    Screen z "połączenia sieciowego" ( tam gdzie masz Nvidia "coś tam") daj.

    Screen z menedżera urządzeń daj.
  • Poziom 7  
    Nie działa. Zaporę miałem cały czas wyłączona. Antywirusa nie mam. Jak uruchomiłem jako administrator tez nie praży :/

    Dodano po 4 [minuty]:

    Nie mogę się zalogować do Skype, Steam po formacie systemu

    Nie mogę znaleźć tego menedżera urządzen. Gdybyś mógł wyjaśnić co gdzie i jak.
  • Poziom 38  
    Daj screen z " Panel sterowania - Połączenie sieciowe"

    bombix21 napisał:

    Nie mogę znaleźć tego menedżera urządzen. Gdybyś mógł wyjaśnić co gdzie i jak.


    http://bit.ly/13GSUB0
  • Poziom 38  
    Według producenta Twoja karta sieciowa to
    Cytat:
    NVIDIA® nForce® 430 MCP built-in Gigabit MAC with external Attansic PHY

    Czyli by się wszystko zgadzało.

    Korzystasz z routera ?
  • Poziom 7  
    Tak, ten router to TP-LINK 3G/3.75G Wireless N Router. Na innych kompach w domu wszystko działa, na laptopach też.
  • Poziom 38  
    bombix21 napisał:
    Na innych kompach w domu wszystko działa, na laptopach też

    Czyli winę internetu/routera bym wykluczył.

    Przejdź do : Panel Sterowania > Połączenie sieciowe > Połączenie lokalne > Właściwości > Konfiguruj > Sterownik > Aktualizuj sterownik.
  • Poziom 38  
    Nie chciałem screena ;)
    Nie napisałem - chciałem żebyś w ten sposób spróbował zaktualizować sterownik.

    Troszkę dziwne że przy wyłączonej zaporze internet działa a programy które chcą się połączyć z internetem nie mogą.
  • Poziom 7  
    Internet nie działał dopóki nie wrzuciłem z pendriva innej przegladarki (Mozilla)
  • Poziom 38  
    Wykonaj :
    Start > Uruchom > cmd > ipconfig /all
    Daj screen

    Wykonaj :
    Start > Uruchom > cmd > ping www.google.pl
  • Poziom 38  
    Niby wszystko ok, komputer się łączy z internetem, połączenie ok.
    Czekaj na pomoc z innej strony.
    Ja już nie mam pomysłów.
  • Poziom 29  
    Odinstaluj wszystkie sterowniki i zainstaluj je ponownie. Pobierz najnowsze ze strony Asusa.
    Ile czasu minęło od formatu?
  • Poziom 7  
    Coś około miesiąca, ale przez dwa tygodnie komputer był nieuzywany dlatego, że nie umiałem się do neta podpiąć.
  • Poziom 29  
    Zrób więc co napisałem.
  • Poziom 7  
    Problem tkwi w tym ,że ze strony producenta nie wiem co pobrać, bo jest tam pierdyliard opcji.
  • Poziom 38  
    Spróbuj jeszcze :

    Panel sterowania > Opcje internetowe > Zaawansowane > Przywróć domyślne.

    Komputer bezpośrednio(kablem) podpięty pod Router ?
    Masz możliwość podłączanie pod modem ?
  • Poziom 7  
    Nie mogę się zalogować do Skype, Steam po formacie systemu

    Komputer jest bezpośrednio podłączony do routera. Nie mam opcji podłączyć się do modemu
  • Poziom 7  
    Jak próbowałem przywrócić domyślne ustawienia
  • Poziom 38  
    Z próby użycia opcji "Przywróć domyślne. " ?

    Jeżeli tak to możliwe że masz uszkodzony system.
  • Poziom 7  
    Ponowny format mógł by pomóc?
  • Poziom 38  
    Wykonaj :
    Start > Uruchom > sfc /scannow

    Dodano po 9 [sekundy]:

    bombix21 napisał:

    Ponowny forma mógł by pomóc?

    Tak.Ale ręki nie dam sobie uciąć.
    Ale coś napewno jest nie tak jeżeli taki komunikat Ci się ukazał.
  • Poziom 7  
    Skan się uruchomił, zakończył sie i nic się nie stało dalej.
  • Pomocny post
    Poziom 38  
    Jeżeli dla Ciebie to nie problem to możesz spróbować z formatem.
    Powinno pomóc.
    Ale jak pisałem -
    MrDoimer napisał:
    ręki nie dam sobie uciąć.
    Ale coś napewno jest nie tak jeżeli taki komunikat Ci się ukazał.
  • Poziom 7  
    Ok, dzieki za pomoc. Po formacie się odezwę
  • R.I.P. Zasłużony dla elektroda
    bombix21 napisał:
    Płyta główna: Asus M2N Series Notebook

    Nie ma takiej płyty głównej, a już na pewno nie jest to notebook. Zatem zamiast rozważać przeróżne cudaczne hipotezy podaj PRAWDZIWĄ nazwę swojej płyty głównej oraz ewentualną jej rewizję.
    W tym celu otwórz komputer i rozejrzyj sie po tym, co jest napisane na płycie głównej.
    Dopóki nie zostanie podana ta informacje proszę ewentualnych pomagających o powstrzymanie sie od pisania kolejnych postów.
  • Poziom 7  
    Na płycie głównej jest napisane: "ASUS M2N"
    Na pudełku od płyty: "ASUS M2N Motherboard"
    W programie Everest Home Edition: "ASUS M2000N Series Notebook"

    To są wszystkie informacje jakie mogę podać. Nie wiem które jest prawidłowe. (Jaka by była dla mnie korzyść podawania fałszywej nazwy płyty głównej, jeżeli chce rozwiązać swój problem a nie jeszcze coś spierniczyć?)