Elektroda.pl
Elektroda.pl
X
Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Laguna II - Clip nie widzi auta

01 Maj 2013 09:26 4767 13
  • Poziom 17  
    Witam,
    Mam problem z Laguną 2 2001r. Nie widzi jej CLIP. Mam drugą Lagunę 2 2007 i ona jest bez problemu wykrywane przez tego samego CLIPA.
    Clip zwraca komunikat o braku komunikacji sieci multipleksowej (przy 98%) . Ale taka komunikacja występuje, gdyż gadaczka informuje o błędach, po wyjęciu np modułu ESP na ekranie licznika wyskakuje komunikat o ESP itd. Dodam że auto pali. Po mierzeniu miernikiem napięcia po zapłonie na CAN + i - mam około 0,2 V po odpinaniu kolejnych modułów napięcie maleje.

    Będę wdzięczny za pomoc.
    kbus
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 33  
    Po wyjęciu wtyczki z modułu ESP , licznik dostaje info po kablu żeby zaświecić komunikat ( nie po CAN ) Poza tym nie ma CAn + i CAN - tylko CAN H i CAN L. CAN H to około 1,5 v a CAN H to około 3,5 v mierzone względem masy pojazdu.
    Jeśli się mylę to niech mnie ktoś poprawi .
  • Banner Multimetr Fluke 87VBanner Multimetr Fluke 87V
  • Poziom 17  
    Witam
    Zgadza się nie ma CAN + i -, a CAN H i L, jest to sygnał różnicowy w zakresie od -2 V do + 7 V oglądany na oscyloskopie, niestety mam jedynie multimetr i nie mogę podejrzeć czy sygnał wygląda prawidłowo.
  • Poziom 36  
    kbus napisał:
    Po mierzeniu miernikiem napięcia po zapłonie na CAN + i - mam około 0,2 V po odpinaniu kolejnych modułów napięcie maleje.


    Nie tak sprawdza się sieć
  • Poziom 16  
    A rozpoznaje auto? vin i tak dalej automatycznie bo może ktoś skopał sensor poduszek i jest problem z diagnoza
  • Użytkownik usunął konto  
  • Pomocny post
    Poziom 16  
    wystarczy przywarcie lini komunikacyjnej i wszystko leży może warto odpinać moduły i robić diagnostykę
  • Poziom 17  
    A jak sprawdza się sieć CAN bez oscyloskopu?

    Odpiąłem większość modułów i niestety dalej problem występuje. Wykluczam zwarcie do masy lub 12V gdyż napięcie na sieci CAN się zmienia.

    Czy Laguna II z 2001r. Działa po linii K L a nie po CAN?

    CLIP nie wykrywa VINu.

    Mam jeszcze ELM 327, może on się połączy.
  • Pomocny post
    Poziom 43  
    Praktycznie wszystko można przeczytać w nim po K-line, elemik cośtam będzie widział tylko w silniku.
  • Poziom 17  
    Elm daje komunikat że szyna OBDII jest zwarta do masy lub + 12V.

    Mierzenie miernikiem K-line i masy daje napięcia 0,2V podczas uruchamiania auta potem spada do 0,07V i się zmienia delikatnie.
  • Poziom 17  
    Dziękuję wszystkim, udało się uruchomić komunikację z autem :).
    Linia k-line była zwierana przez przedni moduł poziomowania ksenonów. Po odpięciu wszystko zaczęło prawidłowo działać. Co ciekawe moduł zwierał raz bardziej raz mniej i to nie zawsze. Powodowało to między innymi tryb awaryjny w automatycznej skrzyni biegów.

    Dziękuję temat do zamknięcia.