Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Satel - ustawienia fabryczne

01 Maj 2013 19:00 7893 16
  • Poziom 10  
    Witam proszę o rade. Centrala Integra. Chodzi o przywrócenie ustawień fabrycznych. Centrala pokazuje ze na wejściu nr.4 byl sabotaż.Znamy hasło użytkownika lecz serwisowego brak. Nie idzie przywrócić ustawień fabrycznych. Fleszowalismy centrale tym samym INTEGRA 32 Firmware 1.08 lecz nie pomogło.Proszę o jakąś rade.
  • Poziom 12  
    Czy próbowałeś resetować z kołków? Czy centrala wcześniej działała?
  • Poziom 10  
    Tak przeprowadziłem procedurę resetowania z kołków.Lecz nic nie dało. Poza tym aby wejść w starter tez wchodziliśmy z kołków i fleszowalismy oprogramowanie na takie jakie bylo orginalne i nie dało rady.
  • Poziom 12  
    Czy centrala wcześniej była używana czy gdzieś leżała?
  • Poziom 10  
    no i dam ze centrala wczesniej działała i działa nadal. Tylko pokazuje informacje ze na wejsciu nr.4 był sabotaz i wezwij serwis a bez hasła serwisowego nie moge tego wykasowac.
  • Poziom 12  
    A nie masz kontaktu do serwisanta?
  • Poziom 10  
    No gdybym miał kontakt to by nie bylo problemu :D
  • Poziom 32  
    A nie lepiej było by jakbyś wykasował wszystko i ustawił od nowa? Napisałeś że to Integra 32 czyli niezbyt duża centralka (nawet z ekspanderami).Chyba system też nie za skomplikowany więc chyba łatwiej będzie zapisać wszystko od nowa a nie wysyłać płytki do kolegi i demontować ją z centrali rozpinając wszystkie kabelki. Flasch daje tylko nowsze możliwości systemu ale nie naprawia ustawień to oczywiste.
  • Poziom 10  
    ale wlasnie chodzi o to ze nie mogę jej zresetowac z kolków.
  • Poziom 32  
    Napisz jak ty robisz ten reset? może popełniasz błąd i Ci nie idzie.Powinno być tak: zapinasz zworkę na kołki resetu, wyłączasz zasilanie 230V odpinasz akumulator następnie zapinasz akumulator włączasz 230V wtedy centralka da Ci sygnał (zapiszczy) po chwili odpinasz - zdejmujesz zworkę z kołków i centralka powinna wejść w tryb serwisowy. wchodzisz z klawiatury w reset wszystkiego (jeśli tylko taką opcję masz- kiedy jest zablokowane hasło serwisowe) jeśli nie jest to masz przywrócenie haseł producenta -to by Ci odpowiadało.Po resecie wszystkiego ustawiasz wszystko od początku.Jeśli taka procedura jak opisałem ) nie działa to kłania się wysyłka płyty do serwisu.Zrobią-naprawią tanio i dobrze.
  • Poziom 34  
    "
    danton napisał:
    ale wlasnie chodzi o to ze nie mogę jej zresetowac z kolków


    Problem może być z adresem manipulatora. Sprawdź adres manipulatora włączając go ze zwartymi DTM i CKM (koniecznie wypnij w tym czasie je z szyny w centrali). Adres musi być "zero" i taki ustaw.
    Gdyby w systemie był instalowany inny moduł pracujący na szynie manipulatorów to możesz mieć konflikt adresów więc najlepiej pozostaw na szynie tylko KLCD z adresem "0"
  • Poziom 17  
    Witam
    Nie prościej podpiąć się komputerem po RS-232 i zresetować przy użyciu DloadX.
    Od razu można spokojnie i intuicyjnie wszystko od nowa poustawiać.
    Standardowe hasło serwisowe firmy Satel to 12345
    Pozdrawiam.
  • Poziom 32  
    "ginio77" Ty potrafisz czytać ze zrozumieniem?

  • Poziom 25  
    Nie do końca rozumiem... Czy nie można zresetować centrali ? Czy nie można wejść w serwis z kołków ?
    Piszesz że z fleszowałeś centralę to by znaczyło że masz możliwość wejścia w tryb serwisowy - Dobrze rozumuję ?
    A skoro tak to rozumiem co miał na myśli kolega ginio77 odczytujesz z klawiatury identyfikatory dla łączności z Dload
    Zostaje problem z odpaleniem Download po RS'sie ale i na to jest sposób..
    Masz ustawione wszystkie identyfikatory np: w laptopie podłączasz kabelek RS
    Ściągasz zasilanie centrali i ponownie zasilasz - Centrala powinna rozpoznać połączenie po rs i skomunikować się..
    Następnie "wciskasz ustawienia standard"
    Zaznaczam że nigdy nie miałem takiego przypadku ale powinno zadziałać..
  • Poziom 14  
    Witam,

    jakoś czytam i nie rozumiem ....

    jest sabotaż wejścia 4 .... co i tak nic nie zmienia ale jest!

    i nie można wykonać resetu centrali! a to już mało możliwe - nie twierdzę że nie jest to możliwe bo wiele rzeczy widziałem ale powiem że na 99% się da!

    Od początku:

    najpierw spróbujemy wejść w tryb serwisowy - bez znajomości hasła -

    wyłączamy całkowicie centralę 230V i AKU

    zakładamy zworę na kołki reset (kabel RS nie może być podłączony)
    podłączamy AKU - nic nie powinno nawet mrugnąć - następnie zapinamy 230V
    - centrala wstaje i widzimy szybkie mruganie diody dialer na płycie.
    - jak dioda dialer przestanie mrugać zdejmujemy zworę

    - nie dotykamy nic więcej i idziemy obejrzeć manipulator(manipulatory) podpięte do systemu !!!! ważne wszystkie manipulatory.
    - na jednym z nich (tym który miał najniższy adres) pojawi się:
    - Tryb serwisowy o ile wejście w TS nie było zablokowane
    - lub informacja "Reset do ust. fabrycznych 1" (lub coś podobnego :)
    naciskamy 1 i reset wykonany
    - jeśli nie pojawiła się żadna informacja oznacza to że był jakiś inny manipulator podłączony do centrali o niższym adresie i już go nie ma .... lub jest ETHM o adresie 0.

    Jak będą problemy zapraszam na PW podam numer telefonu i pomogę.

    Pozdrawiam
    Piotr

    PS Dzięki Sharp za polecenie :)

    Reweriko centralę można przefleszować bez znajomości hasła serwisowego.