Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF

doromik 10 Maj 2013 22:02 16905 76
  • Pomocny post
    #31
    marek_ka
    Poziom 26  
    Nie wyobrażam sobie naprawy generatora bez oscyloskopu. Możesz kupić analogowy za 100 - 200 PLN. Taki w zupełności wystarczy. Oscyloskop jest uniwersalnym przyrządem pomiarowym. Ja używam na przykład do naprawy zgrzewarek przemysłowych.
    Mój tel 889543081
    Oprócz kondensatora, inne elementy chłodzone wodą mogły zostać uszkodzone. Zwarcie międzyzwojowe w cewce też będzie wywoływać podobne objawy.
  • Relpol przekaźniki
  • #32
    doromik
    Poziom 12  
    Oto efekty pomiarów: Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF
    Prąd katody: 1,2 A
    Napięcie na anodzie: 1800 V
    Częstotliwość przebiegów: 100 Hz
    Napięcie wy zasilacza na biegu jałowym: 5800 V. Napięcie to zmierzone było na mierniku w ustawieniu pomiaru napięcia stałego ( 1,3 V x dzielnik 4467 ) a oscyloskop pokazuje piłę ! :cry: W dodatku ta piła ma wartość międzyszczytową 1560 V (odczyt z oscylogramu x dzielnik)

    Odręczny (przepraszam) schemat zasilacza odtworzony z płytki:
    Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF

    Zdopingowany przez "marek_ka" (dziękuję za rady) zrozumiałem działanie generatora. Wygląda na to że mój w ogóle się nie wzbudza. Grzeje tymi 100 Hz z zasilacza.
    Jak go rozruszać Mądrzy Ludzie?
  • #33
    marek_ka
    Poziom 26  
    Pomiary do kitu.
    Ze standardowej sieci pulsacja powinna wynosić 300Hz.
    Kondensator 2n i L tworzą filtr dolnoprzepustowy, więc pomiar między 1 - 3 pokazuje jedynie prąd pobierany z prostownika.
    Przeanalizuj warunki wzbudzenia generatora Meisnera i bez problemu naprawisz piec.
  • Relpol przekaźniki
  • #34
    doromik
    Poziom 12  
    Wszystkie pomiary są złe? :| : Spróbuję powtórzyć pojutrze. Ale przyglądam się oscylogramom i nie chce mi wyjść inaczej niż około 100 Hz. Okres ma ~5 dz. co przy podstawie czasu 2ms/dz da 100 Hz. Przyrząd skalibrowany zgodnie z instrukcją. Pomiar przebiegu na zasilaczu był robiony po odłączeniu przewodów w punktach X:
    Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF
    Rzeczywiście przebieg i prąd katody mierzyłem na 1-3 (jak Kolega to odgadł?).
    Z anody dane były uzyskane spomiędzy punktów X na załączonym układzie.

    Generator musi być zasilany prądem zmiennym a tu go raczej nie ma. Jest tętniący stały. Zrobię jeszcze podgląd co się dzieje w przewodach (na to brakło mi czasu).
    Jeszcze raz to przemyślę ale bardzo proszę o wskazówki.

    Dziękuję za dobre słowo że "naprawię bez problemu" - to mnie trzyma przy życiu.
  • #35
    marek_ka
    Poziom 26  
    Jeśli naprawdę jest 100Hz, to uszkodzony jest jeszcze zasilacz.
  • #36
    doromik
    Poziom 12  
    Cały zasilacz to transformator, 48 diod połączonych szeregowo po 8, kondensator 2nF, opornik 6Ω i cewka. Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF

    Przebieg na zasilaczu wygląda tak: Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF Niestety wygląda jak wygładzony przebieg z 1-fazowego mostka Gretza. Taki sam co do częstotliwości jest na anodzie pomiędzy punktami X, inna jest wartość U i ma ładne grzbiety. Jeśli -jak piszesz- ma być 300 Hz to muszę sprawdzić diody.

    Więc jutro zacznę od podstaw - przyłączenia transformatora. Ale czy przebieg piły za cewką jest prawidłowy? Rozumiem że filtr dolnoprzepustowy zabezpiecza zasilacz podczas wzbudzenie generatora.

    Mam jeszcze lukę w wyobrażeniu sobie pracy generatora tak "atom po atomie" od załączenia, czyli od czasu zero. Sam rezonans jest logiczny, ale co napędza wzrost częstotliwości w pętli L1C1?

    Proszę o sugestie; jakich napięć, prądów i przebiegów spodziewać się w punktach oznaczonych 1 - 7 przy prawidłowej pracy? :
    Piec indukcyjny 5,5 kW 1,5 MHz - Uszkodzony prawdopodobnie kondensator 4500pF
  • #38
    doromik
    Poziom 12  
    Dzięki "mosfetkiler". Wydrukowane, będę się uczył. Nie znalazłem tam jednak schematu podobnego do mojego.
    Nie czuję jak w obwodzie siatki jest utrzymywane 1,5 MHz, bo jeśli pochodzi ze sprzężenia transformatorowego L1/L2 to ok. Ale w takim razie jak obwód rezonansowy L1C1 jest doprowadzany do 1,5 MHz. Czyli co było pierwsze jajko czy kura ? :cry:
    Jaką rolę spełniają elementy w obwodzie siatki?
  • #40
    marek_ka
    Poziom 26  
    Wpisz w google: lampowy generator meissnera
    Znajdziesz tam przystępną wiedzę na temat generatora.
    Między innymi w pdf identyczny schemat do twojego.
  • #41
    doromik
    Poziom 12  
    Google przetrzepałem wiele razy. Zanim poprosiłem o radę na tym forum najpierw wyczerpałem swoje możliwości. Jest wiele schematów ale nie ma dokładnie omówionych. Mnie chodzi o rolę każdego elementu R, L, C. Nie jestem elektronikiem a tym bardziej praktykiem dlatego proszę o wyrozumiałość, Ten piec to hobby.

    Wyjaśniła się sprawa 100 Hz zasilacza:
    na I stopniu grzania transformator jest zasilany napięciem międzyfazowym z 2 faz. Przełączenie na II-gi realizowane jest przez zamknięcie Q1 na środkowej (na schemacie) fazie, wtedy dodana jest 3-cia faza i jest 300 Hz.

    Próbowałem ponownie pomierzyć obwód. Zrobiłem porządniejszy dzielnik. Na zasilaczu bez obciążenia jest ok 6500V-skuteczne, szczyt-8000V, piła 100 Hz.
    Potem anoda: Nawinąłem na przewód anody najpierw 10, potem 20 zwojów drutu Φ1mm w izolacji. Później 70 zwojów Φ0,15mm w emalii, obciążałem opornikiem 2,2M, 100k.....i nic. Przynajmniej w zakresie widzenia oscyloskopu. Na najwyższej czułości kreska stawała się tylko nieco grubsza. Podobnie na cewce L1: 7 zwojów drutu Φ1mm.
    Czyli chyba się nie wzbudza ?
    Co w takim razie zrobić? Wydaje mi się że pozostaje tylko wymiana klejonego C1. A może przed zakupem załączyć jakiś prowizorycznie - mam 3nF/9kV ?
  • #42
    mosfetkiler
    Poziom 21  
    Spróbuj może obejrzeć przebieg napięcia na siatce lampy.
    Skoro nagrzewał jakiś materiał to musi się wzbudzać lecz wyglada na przeciążony.
    Można też oszacować częstotliwość z pomiarów oscyloskopem.
    Przy zastosowaniu kondensatora 3nF/9kV częstotliwość nieco wzrośnie ale jest ryzyko przebicia przy pełnym napięciu zasilającym.
  • #43
    doromik
    Poziom 12  
    Też pomyślałem o tej siatce. Jest kiepski dostęp ale spróbuję podpiąć oscyloskop na R4 i może inne elementy. Przeciążenie to chyba dobry trop bo trafo na biegu jałowym jest zimne godzinami a na I-stopniu można na nim gotować po 5 min.
  • #44
    marek_ka
    Poziom 26  
    Trudno mówić o przeciążeniu.
    Sprawdź na jakimś generatorze czy twój oscyloskop poprawnie pokazuje przebiegi 2MHz - 5 MHz.
    Kondensator C4 separuje składową stałą. Odłącz go i zmierz prąd lampy.
  • #45
    doromik
    Poziom 12  
    marek_ka napisał:
    Trudno mówić o przeciążeniu.
    Sprawdź na jakimś generatorze czy twój oscyloskop poprawnie pokazuje przebiegi 2MHz - 5 MHz.
    Kondensator C4 separuje składową stałą. Odłącz go i zmierz prąd lampy.


    Sprawdzę oscyloskop ale gdy sonda "wisi" luzem to przy podstawie czasu 0,05µs/dz i czułości 5mV/dz widać smugę o amplitudzie ~5mV.
  • #46
    mosfetkiler
    Poziom 21  
    Mówiąc o przeciążeniu miałem na myśli pobór zbyt dużego prądu z zasilacza z nieokreślonych na razie przyczyn. Co z żarówką - czy świeci w czasie pracy chociażby przy mniejszej mocy?
  • #47
    doromik
    Poziom 12  
    Żarówka nie świeci.
    Pomiary:
    Prąd anody - pomiar na boczniku 0,68Ω/5W (Dane lampy dopuszczają 1A).
    -z odpiętym C4 - 1,3A -pomiar na zakresie AC
    -z odpiętym C4 - 1,9A -pomiar na zakresie DC
    -z podłączonym C4 - 1,1A AC
    -z podłączonym C4 - 1,9A DC
    Na siatce nie ma nic, no prawie nic: na boczniku 0,68Ω "zmierzyłem" 40mV, więc byłby prąd. Piszę: "byłby" bo napięcie też prawie żadne: 1,5V DC i 1,76V DC.
    Lampa "buzuje" , niezbyt głośno, słychać z 0,5m.
    Zamieniłem C4 z kondensatorem z zasilacza bo są takie same. Bez zmian.
    Mierząc siatkę przez przypadek dotknąłem sondą multimetru anody, druga była na masie - natychmiast K5 wyłączył sieć. Kilka razy to powtórzyłem.

    Brak także śladów grzania. Włożyłem w cewkę kilka drobiazgów stalowych i nic. Zimne po kilku min. na I-stopniu. Kondensator C1 po kilku min załączenia robi się cieplejszy na tych żółtych ceramicznych pierścieniach.

    A najgorsze że padł mi oscyloskop. Przy próbie podejrzenia przebiegu na boczniku na anodzie trzask i ładny piorunek. Przebicie nastąpiło między bezpiecznikami a wyprowadzeniami transformatora (0,5 cm odległości). Czysty ekran. Klapa. Już nic nie działa...
  • #48
    mosfetkiler
    Poziom 21  
    Szkoda oscyloskopu - może da sie naprawić...
    Wygląda na to, że kondensator wydał "ostatnie tchnienie" działajac krótko i po nim. Skoro żarówka nie świeci to nie ma też napięcia na siatce a po odłączeniu C4 prąd po prostu płynie "na krótko" przez lampę. Można by zrobić próbę z tym kondensatorem 3nF/9kV lecz przy obniżonym napięciu anody. Do kontroli obecnosci oscylacji najlepiej użyć żarówki podłączonej do wyjścia roboczego - nic się nie popsuje... Generator jest samowzbudny i warunkiem pracy jest rezonans.
  • #49
    doromik
    Poziom 12  
    Co do oscyloskopu...tak bywa, to ofiara nauce :-) Mam nadzieję że to coś widocznego i w wolnej chwili naprawię.

    mosfetkiler napisał:
    Można by zrobić próbę z tym kondensatorem 3nF/9kV lecz przy obniżonym napięciu anody.


    Czy mogę to zrobić przez zastąpienie oporu 0,68Ω w zasilaczu większym oporem? Jaką wartość Ω sugerujesz?

    mosfetkiler napisał:
    Do kontroli obecnosci oscylacji najlepiej użyć żarówki podłączonej do wyjścia roboczego - nic się nie popsuje.


    Czy ta żarówka ma być wpięta na C1L1 ? Czy 100W będzie odpowiednia?
  • #50
    mosfetkiler
    Poziom 21  
    Podepnij do zacisków wzbudnika (cewki wyjściowej) żarówkę na 230v raczej mniejszej mocy np. tablicową 15W lub ewentualnie na C1L1 - najwyżej się przepali... Rezystor niewiele tu pomoże - obniżyłby napięcie anodowe dopiero po obciążeniu, jałowe byłoby takie samo. Spróbuj raczej podać na wejście transformatora zasilacza w. n. tylko 1 fazę 230V - na dowolne dwa przewody z trzech. Żarzenie - bez zmian.
  • #52
    mosfetkiler
    Poziom 21  
    Do prób możesz ich użyć lecz będzie to 10 lub 11 sztuk równolegle. Czy wytrzymają jako kondensatory docelowe - trudno powiedzieć bo nie znamy ich dopuszczalnych parametrów prądowych i strat ceramiki w nich użytej. Próbuj - ryzyko niewielkie...
  • #53
    marek_ka
    Poziom 26  
    Tu masz większą ilość: http://www.dw-electronics.com/kondensator-wysokonapieciowy-usa-460-pf-30kv--p-621-43-.html
    Do łączenia użyj blachy miedzianej lub taśmy miedzianej szerokości minimum 2 cm (możesz rozklepać kawałek rurki). Istotne byś połączył to w sposób zapewniający równomierny przepływ prądu przez wszystkie kondensatory.

    Chociaż ja próbowałbym z takimi dwoma połączonymi szeregowo: http://www.dw-electronics.com/prozniowy-kondensator-teflonowy-10nf-15kv--p-489-43-.html
  • #54
    doromik
    Poziom 12  
    W dw-radio już nie maja tych kondensatorów. Wszystko sprzedają na alle.. i tam jest ich faktyczny stan posiadania (nick: dw_radio).
    A co powiecie na temat talerzowych 3000pF/9kV połączonych w baterię 6 szt szeregowo/równolegle co by dało 4500pF/18kV. One są popularniejsze np takie: http://cutservice.pl/czesci/produkt?uid=6 - to tylko informacja bo kupiłbym jakieś z demobilu lub 20-letnie leżaki magazynowe.
    Ale oczywiście najpierw będzie próba na mniejszym napięciu i takim C jaki zdobędę.

    Oscyloskop chyba ma padnięte WN - półprzewodniki w przetwornicy. Nie wiem czy dam radę to zrobić - zostawiam na później.
    Pozdrawiam.
  • #55
    mosfetkiler
    Poziom 21  
    http://cutservice.pl/czesci/produkt?uid=8&kat=4
    W razie czego tutaj są podobne do twojego, chłodzone wodą. Radzę przyjrzeć się z jakimi prądami w. cz. i mocami biernymi mamy tutaj do czynienia. Zastępczy kondensator docelowy musi mieć zbliżone te parametry...
    Jeszcze kilka szczegółowych dokumentacji takich kondensatorów.
    Zalecam przestudiowanie wykresów z dopuszczalnymi parametrami pracy.
    http://www.vishay.com/docs/22131/twx-twxf.pdf
    http://www.vishay.com/docs/22131/twx-twxf.pdf
    http://www.vishay.com/docs/22128/fpe200.pdf
  • #56
    marek_ka
    Poziom 26  
    Mogą być te talerzowe.
    Istotna jest blacha łącząca je w baterię.
    Dla miedzi głębokość wnikania to ok. 0,07mm przy 1 MHz. Pamiętaj o zaokrągleniu brzegów blachy.
  • #57
    mosfetkiler
    Poziom 21  
    Tylko, że wymiary tej baterii bedą chyba trudne do zaakceptowania - te talerze mają po 14-20cm. średnicy... Łatwiej chyba byłoby zmontować coś takiego z tych cylindrycznych - kształcie gwiaździstym na dwóch kregach z lachy miedzianej. A w ogóle to może się okazać, że koszt tej baterii dorówna cenie kondensatora chłodzonego wodą.
  • #58
    Niedzwiedz101
    Poziom 2  
    Witam
    Pisałem PW ale jakoś nie udało nam się skontaktować
    2 tyg temu w moim sprzęcie identyczna sytuacja kondensator uszczelniony sylikonem i przestaje topić.
    po długiej walce bez schematów (za które byłbym bardzo wdzięczymy) trafiłem na człowieka który naprawiał takie urządzenia. poza tym ze pierwsze pytanie to czy wszystkie śruby są oryginalne( kwestia prądu powierzchniowego - czy jakoś tak jestem amatorem) zaczął sprawdzać od tej głównej płytki od przodu i okazało się że po wyczyszczeniu styków i działającego bezpiecznika (tego szklanego pod transformatorem) wszystko wróciło do normy.
    Nie jestem jeszcze pewny czy to załatwi wszystko ale za cenę bezpiecznika warto spróbować u mnie pomogło.

    ps. bardzo zależy mi na pozostałych schematach
  • #59
    doromik
    Poziom 12  
    Zadałem sprzedającym i firmom pytania o dane dodatkowe (moc bierna i częstotliwość). Trudno znaleźć np 10 szt po 400 pF. mają raczej pojedyncze.
    Póki co pewne mam 6 szt po 3000pF/9kV - talerze fi 200 mm, nie używane z gwarancją.
    Co do kosztów to rozpiętość jest od 150.- do 4000.-. Nowy chłodzony z USA ok. 630 $, za używany oryginał 500 - 750,-. Nie używany (?) 2000,- lub 4000zł.
    Cieszyło by mnie rozwiązanie z zastępczym lub baterią zastępczych bo poza problemem ceny nie było by stresu o następne awarie.
    Na podstawie Waszych rad, po zdobyciu jakiegoś zbliżonego, np 1 szt 3n/9kV zrobię próbę przy obniżonym zasilaniu. Niezwłocznie nadam rezultaty.

    "Niedzwiedz101" - nie mam więcej schematów. To co muszę rozgryźć odtwarzam idąc po przewodach. Schemat zasilacza własnej produkcji zamieściłem.
    Piszesz chyba o bezpieczniku przed trafo zasilającym elektromagnesy pokrywy pieca. Jeśli nie są zasilane to piec nie ruszy.
  • #60
    Niedzwiedz101
    Poziom 2  
    no to był drugi problem tyle że wcześniej też nie byl w stanie topić a po drugim wykręceniu zamontowaniu i wymianie bezpiecznika już ruszył, może kwestia przykręcenia i podłączenia wody bo wychodzi na to ze u mnie to własnie ponowne rozkręcenie i wsadzenie z powrotem pomogło może coś zmieniłem nieświadomie