Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX do zasilania dekodera DVB-T

Sid12 03 Maj 2013 13:54 3726 23
  • #1 03 Maj 2013 13:54
    Sid12
    Poziom 8  

    Witam

    Posiadam dekoder DVB-T Cabletech URZ0084. Do zasilania go dołączony jest zewnętrzny zasilacz na którym pisze "OUTPUT 5V 2.0A". Niestety jest na 99,99% uwalony (po włączeniu działa tylko przez chwilę i wydaje dziwne dźwięki podczas pracy) ale nie jestem pewien na 100% czy to jego wina. W związku z powyższym czy mogę wykorzystać stary (w pełni sprawny) zasilacz ATX PC (300W) do sprawdzenia tunera, korzystając oczywiście z linii 5V (czerwony kabel) ? Czy nie spowoduje to uszkodzenia tunera ? Moja główna obawa to czy nie popłynie tam większy prąd niż te 2.0A bo na zasilaczu pisze max 30A na linii +5V. (Jako że jestem początkujący to proszę o wyrozumiałość jeśli moje pytania są głupie ;) )

    0 23
  • #2 03 Maj 2013 14:01
    1981288
    Użytkownik usunął konto  
  • #3 03 Maj 2013 14:22
    Sid12
    Poziom 8  

    W dekoderze nie ma żadnego zasilacza, tu jest zewnętrzny zasilacz. Czyli rozumiem że takie podłączenie nie spowoduje że tuner pobierze większy prąd niż by dał zasilacz od kompletu czyli te 2.0A ?

    P.S. Przy okazji, czy ktoś wie jak nie niszcząc obudowy rozebrać zasilacz (zewnętrzny od tunera) który jest klejony, tzn nie ma żadnych śrubek do odkręcania obudowy ?

    0
  • #4 03 Maj 2013 15:13
    kizek
    Poziom 35  

    Musisz uwzględnić prąd jaki pobiera dekoder, zasilacz jest wstanie "dać" większy prąd i jeżeli dekoder jest uszkodzony np. jest zwarcie do możesz bardziej uszkodzić dekoder, reasumując na linii +5 woltów zamontuj bezpiecznik o odpowiedniej wartości.

    0
  • #5 03 Maj 2013 15:31
    Sid12
    Poziom 8  

    Czyli rozumiem że musi to być koniecznie bezpiecznik 5V 2A tak ?

    0
  • #6 03 Maj 2013 15:50
    kizek
    Poziom 35  

    Bezpiecznik o wartości takiej jaka jest podana na dekoderze.

    0
  • #7 03 Maj 2013 17:04
    warsztat-ele
    Poziom 17  

    Podlącz pod ten oryginalny zasilacz jakąś żarówkę i, jak będzie jednak świecić, zmierz napięcie na niej.

    0
  • #8 03 Maj 2013 17:17
    12pawel
    Poziom 33  

    Z żarówką przy tym napięciu to bym uważał bo 10W żarówka obciąża zasilacz na maksa a jak da większą to go przeciąży.

    0
  • #9 03 Maj 2013 20:56
    Sid12
    Poziom 8  

    @kizek na obudowie dekodera jest napisane tylko nad wejściem od zasilacza: "DC 5V" Nie ma podanych żadnych innych parametrów. Na zasilaczu oryginalnym pisze tylko: "OUTPUT DC 5V 2.0A" Niestety ale na teraz w domu mam tylko zwykłe bezpieczniki samochodowe (12V) 5A, 8A i 16A oraz 250V 10A.

    @warsztat-ele podpiąłem pod oryginalną zasiłkę żarówkę 12V 4W i z napięcia 5,48V (bez obciążenia), po przystawieniu żarówki spadło do 5,44V. Co dziwne zaraz po wpięciu do sieci, zasilacz dziwnie brzęczy non stop, i tylko pod obciążeniem (żarówka, tuner) jest cisza. (Niestety jest on klejony (bez śrubek) i nie wiem jak bez niszczenia obudowy go rozebrać :( )

    P.S. Mam jeszcze żarówkę 12V 10W ale po tym co napisał 12pawel to boje się ją podpiąć.

    0
  • #10 03 Maj 2013 21:05
    BILGO
    Poziom 38  

    Nie musisz podłączać żadnego bezpiecznika... Jeśli jest jakieś zwarcie to ATX w ogóle nie wystartuje....

    0
  • #11 03 Maj 2013 21:09
    1981288
    Użytkownik usunął konto  
  • #12 03 Maj 2013 21:11
    Sid12
    Poziom 8  

    12pawel napisał:
    Jakoś ciężko mi uwierzyć że orginalny zasilacz do dekodera miałby, aż 2A. Przecież dekoder co on tam prądu bierze 10-15W max

    Na stronie producenta pisze nawet "pobór prądu: < 5W"
    Z tego co wiem to wszystkie tunery z zewnętrznym zasilaczem są zasilane właśnie takim prądem (5V 2.0A). Np. taka wiwa 50 też ma taką zasiłkę, poniżej dowód (patrz na samym dole dane techniczne):
    http://www.wiwa.info.pl/produkty/tunery-dvb-t/wiwa-hd-50.html

    0
  • #13 03 Maj 2013 21:17
    BILGO
    Poziom 38  

    Co się tak doczepiliście do tych 2A ?? Jakie to ma znaczenie ??
    Przecież nawet 100A może być...

    0
  • #14 03 Maj 2013 21:18
    Sid12
    Poziom 8  

    BILGO napisał:
    Nie musisz podłączać żadnego bezpiecznika... Jeśli jest jakieś zwarcie to ATX w ogóle nie wystartuje....


    Nawet jeśli przed podłączeniem do tunera zewrę zielony kabel z czarnym we wtyczce do płyty głównej to czy nie wystartuje nawet bez obciążenia ?

    0
  • #15 03 Maj 2013 21:20
    BILGO
    Poziom 38  

    Wystartuje..... Tylko miałem na myśli wypowiedź z postu nr 4.

    0
  • #16 03 Maj 2013 21:22
    1981288
    Użytkownik usunął konto  
  • #17 03 Maj 2013 21:26
    Sid12
    Poziom 8  

    Czyli Bilgo rozumiem że mogę śmiało podpinać ten tuner pod +5V z zasilacza ATX bez żadnych dodatkowych bezpieczników i nie wyrządzę żadnych szkód przez to że ten zasilacz może dać max 30A zamiast max 2A ?

    0
  • #18 03 Maj 2013 21:52
    BILGO
    Poziom 38  

    Sid12 napisał:
    Czyli Bilgo rozumiem że mogę śmiało podpinać ten tuner pod +5V z zasilacza ATX bez żadnych dodatkowych bezpieczników i nie wyrządzę żadnych szkód przez to że ten zasilacz może dać max 30A zamiast max 2A ?

    Tak.

    0
  • #19 03 Maj 2013 23:51
    Sid12
    Poziom 8  

    Podłączyłem w końcu ten tuner pod tego ATX-a i działa, ale chyba tuner też jest częściowo uszkodzony, bo jak np wyłącze go z pilota (zapali się czerwona lampka) to już nie włącze z powrotem, trzeba odłączyć chociaż na moment zasilanie. Oprócz tego gdy chodzę sobie po menu działa normalnie, ale jak włacze jakiś kanał to zaczyna fiksować obraz - tuner jakby się resetował co chwilę (mam bardzo słaby sygnał z anteny pokojowej). Jutro podepnę go do lepszej anteny i sprawdzę czy da się na nim coś oglądać jeszcze.

    0
  • #20 04 Maj 2013 10:16
    warsztat-ele
    Poziom 17  

    BILGO napisał:
    Co się tak doczepiliście do tych 2A ?? Jakie to ma znaczenie ??
    Przecież nawet 100A może być...

    Chodzi o to, by w razie istnienia zwarcia nie popalić ścieżek itp.

    @ Sid12
    Resetuje się na okreslonych kanałach? Może np. na HD lub zawsze na kanałach z jendej polaryzacji? Sprawdź, bo tu właśnie może tkwić usterka.

    0
  • #21 04 Maj 2013 22:08
    Sid12
    Poziom 8  

    warsztat-ele napisał:
    Resetuje się na okreslonych kanałach? Może np. na HD lub zawsze na kanałach z jendej polaryzacji? Sprawdź, bo tu właśnie może tkwić usterka.


    Generalnie jak nie mam podłączonej żadnej anteny to wszystko jest ok, jednak jak tylko podłącze moją pokojową (słaby sygnał) to jak tylko przełącze z jakiegoś kodowanego kanału lub takiego na którym mam 0% sygnału (mux 1 i 2) na jakikolwiek kanał z mux 3 (jedyny na którym mam przyzwoity sygnał ok 80%), czyli na taki na którym powinien być już normalny obraz a nie tylko czarne tło z napisem "brak sygnału" to zaczyna wariować (resetować się jakby co chwile). Ten tuner nie obsługuje kanałów HD. Oprócz tego jak wyłącze go z pilota i za sekundę nie włącze z powrotem to trzeba na chwile wtykę z kontaktu wyjmować bo inaczej nie reaguje na pilota. Jutro przetestuję go u kumpla który ma porządną antenę na dachu. Co może być przyczyną tych anomaliów ?

    0
  • #22 14 Maj 2013 15:32
    Sid12
    Poziom 8  

    Podpiąłem dzisiaj ten tuner pod zasilacz ATX bardzo porządnie (wcześniej było to tak na szybko), dobrymi kablami z dobrym dociskiem na stykach i o dziwo tuner działa świetnie poza jedną rzeczą. Otóż dźwięk jest bardzo cichy i w dodatku strasznie charczy (niewyraźny). Czy ktoś ma jakiś pomysł co można z tym zrobić ?

    0
  • #23 14 Maj 2013 15:36
    BILGO
    Poziom 38  

    Sid12 napisał:
    Otóż dźwięk jest bardzo cichy i w dodatku strasznie charczy (niewyraźny). Czy ktoś ma jakiś pomysł co można z tym zrobić ?

    Problem w tym że ATX to zasilacz impulsowy który do zasilenia standardowych stopni mocy za bardzo się nie nadaję....

    0
  • #24 14 Maj 2013 16:07
    Nereida4
    Poziom 22  

    Ja tam bym spróbował wstawić jakiś konkretny kondensator np. 8400 uF lub więcej równolegle do zasilania

    0
  Szukaj w 5mln produktów