Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RNS MCD - Nie wyświetla na FISie

polonez15 03 Maj 2013 18:59 1584 3
  • #1 03 Maj 2013 18:59
    polonez15
    Poziom 32  

    Witam. Sprawa ma się tak - wymieniłem Gammę V na RNS MCD i po zabiegu przestało wyświetlać info z radia na górze FISa. Mogę się połączyć z MCD poprzez RADIO oraz NAVI w VAGu, w radio koduje normalnie jak Gamma V a w NAVI jest 00000... Czy ktoś coś podpowie? Możliwe, że wysyła już info do szafy poprzez CAN a nie DATA? Dodam, że nie mam na razie podłączonych przewodów VAN z MCD do licznika.

  • #2 04 Maj 2013 07:59
    SZYMON BYDGOSZCZ
    Poziom 35  

    Jaka wersja navi A czy C ?

    Wersja A powinna chodzić .

    Wersja C fis jest na can ( taki pierwszy can w vw ).

  • #3 05 Maj 2013 00:10
    polonez15
    Poziom 32  

    OK, dzięki za info. Sprawdzę we wtorek.
    EDIT:

    Łącząc się jako navi wywala 1J0 919 887B natomiast radio 1J0 035 152G...

    Pytanie - mogę wgrać wsad od wersji C i czy wyświetlacz z zielonej kostki ruszy, czy brak czegoś na PCB?

  • #4 24 Cze 2013 20:57
    polonez15
    Poziom 32  

    Edit:

    Po podłączeniu CANa z licznika do MCD FIS ruszył. Czyi z Gamma V łączy się zieloną kostką a MCD CANem.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME