Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 1640z - Nie włącza się mruga dioda baterii

03 Maj 2013 21:34 5190 10
  • Poziom 14  
    Witam,
    Posiadam starego Acera Aspire 1640z,po włączeniu mrugała na pomarańczowo 7 krotnie dioda baterii, po przełożeniu płyty głównej z drugie 1640z komputer uruchamiał się normalnie lecz po złożeniu wszystkiego do kupy (obudowy) problem znowu wrócił tym razem na drugiej płycie głównej dioda znowu mruga. Czy ktoś może udzielić mi rady w czym może być problem ?
    komputer nadal się nie uruchamia.
    Po wyjęciu baterii dioda baterii mruga 7 razy i raz dioda ładowania również na pomarańczowo
  • Poziom 36  
    Dioda baterii jak mruga to znaczy że bateria jest do wymiany. Wyjmij baterię i spróbuj odpalić laptopa z samego zasilacza.
  • Poziom 14  
    Niestety próbowałem i sytuacja jest bez zmian, wyjmę jeszcze baterię z płyty głównej może reset Biosa coś zmieni.
  • Poziom 36  
    Wątpię by w obu płytach był bios. Ile masz kości pamięci ? Jeśli 2 to spróbuj po jednej wkładać raz do jednego raz do drugiego banku i sprawdzać czy się odpali.
  • Poziom 36  
    BeneVaco napisał:
    Wydaje mi się że na płytach są bezpieczniki obwodu ładowania mogły zostać przepalone wynikiem czego laptop próbuje się uruchomić z rozładowanej zepsutej baterii co również będzie sygnalizował mruganiem diody


    Pytanie tylko czemu po przekładce laptop się odpalił raz, a następnie nie. ? Jeśli brać pod uwagę zabezpieczenie ładowania jako przyczynę nie uruchamiania się płyty, to trzeba koniecznie sprawdzić zasilacz. Zabezpieczenie samo się z niczego nie przepaliło.
  • Poziom 14  
    Panowie rozkręciłem komputer,wsadziłem drugą baterie i komputer odpalił, zasilacz jest dobry wygląda na to jak by miał problem z gniazdem od ładowania bo nie działa z zasilacza a z naładowanej baterii już tak.
    Wystarczy wymiana gniazda czy mogło coś się jeszcze spalić ?

    Dodano po 3 [sekundy]:

    Panowie rozkręciłem komputer,wsadziłem drugą baterie i komputer odpalił, zasilacz jest dobry wygląda na to jak by miał problem z gniazdem od ładowania bo nie działa z zasilacza a z naładowanej baterii już tak.
    Wystarczy wymiana gniazda czy mogło coś się jeszcze spalić ?
  • Poziom 36  
    Może być gniazdo albo mofset, albo jeszcze coś po drodze. Trzeba porobić pomiary w sekcji zasilania.
  • Poziom 14  
    Dziś dostałem trzecią płytę główna i tu sytuacja po podłączeniu zasilacza i próbie uruchomienia mruga zielona dioda ładowania i nic więcej się nie dzieje.
    Co do płyty z popsutym gniazdem ładowania dziś planuje dokonać pomiarów i ewentualnie przylutować gniazdo.
  • Poziom 36  
    Sprawdź na innym zasilaczu, a tego przetestuj bo 3 płyty praktycznie z tym samym to dziwne bardzo.