Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka Electrolux ESL67050 - błąd i30 ale wycieków brak...

04 Maj 2013 12:53 13728 6
  • Poziom 11  
    Witam.
    Od jakiegoś czasu zmywarka wywala błąd i30 zaraz po włączeniu programu (czasem ale bardzo żadko równocześnie wyświetla błąd i10) ale po kilku wciśnięciach on/off (moja żona opanowała to do perfekcji ;) ) zaczyna normalnie pracować do końca programu, zmywa, pobiera wodę, wyrzuca itd.

    - presostaty i ich wężyki sprawdzone na dmuch - OK
    - węże i gumowe łączniki wyglądają jak nowe, nie stwierdziłem wycieków
    - pobiera wodę
    - wypompowuje wodę (przedmuchałem odpływ "ustnie" i jest ok)
    - brak wody w tacce, brak nieszczelności - sucho i czysto
    - czujnik antyzalaniowy nie jest w górze a pod nim sucho
    - reset zrobiony i nie pomógł
    - regularnie czyszczona, zawsze jest sól itd

    Jakieś pół roku temu wymieniałem triaki w elektronice bo nie pobierała wody.

    Co dalej ? Jak żyć ? :) Rozebrać całą ?
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 36  
    bajdon napisał:
    czujnik antyzalaniowy nie jest w górze a pod nim sucho
    To jeszcze o niczym nie świadczy trzeba sprawdzić sam czujnik jaka jest oporność styków jak czujnik sygnalizuje brak wody.
  • Poziom 11  
    egon42 napisał:
    bajdon napisał:
    czujnik antyzalaniowy nie jest w górze a pod nim sucho
    To jeszcze o niczym nie świadczy trzeba sprawdzić sam czujnik jaka jest oporność styków jak czujnik sygnalizuje brak wody.


    Ale to zwykły switch więc nie powinno być będu jak rozłącze kabelki ?

    Ciekawostką jest to, że jak naleje przed startem pół wiadra wody do zmywarki to rusza poprawnie....
  • Poziom 11  
    Wygląda na to, że pół wiadra wody wlane do zmywarki przed myciem rozwiązało problem bo od 5 dni brak błędów :) Dzięki za liczne podpowiedzi i mam nadzieję, że komuś kiedyś ten temat pomoże.
  • Poziom 11  
    No i problem błędu "i30" wrócił, zapala się przy starcie. Jak wleję do zmywarki przed startem pół garnka wody to nie ma błędu i zmywanie przebiega do końca bez problemów.

    Wycieków nadal brak...
    Niech ktoś pomoże bo już tracę nerwy :(
  • Poziom 11  
    Po prawie 4 miesiącach kiedy zmywarka raz się włączała raz nie (czasem przez tydzień potrafiła prać bez problemu) pojawiły się kolejny objaw - wyświetlacz zaczął zanikać przy ruszaniu drzwiami. Wiedziałem, że trzeba szukać przerw na kablach i długo nie szukałem.
    W maju kable były całe w tym miejscu ale musiało być już jakieś malutkie pęknięcie...

    Wszystko polutowane, zaizolowane, zmywarka dokładnie umyta i pięknie działa.

    Zmywarka Electrolux ESL67050 - błąd i30 ale wycieków brak...