Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Highscreen VGA02 pali HOT

26 Feb 2005 15:54 843 2
  • Level 18  
    Witam
    Temat"stary i niemodny sądzę ale "oprawca"młody.
    Chcę "staruszka" uruchomić żeby pracował w warsztacie.
    Start był przez kilka sekund dobry (widzialem początki Windows)po czym robiła się na ekranie "pralka".
    Wymieniłem SC4123 OM4 bo jeśli to jest normalny npn to w jedną stronę był przebity-nie mogę znaleźć jego danych.
    Wstawiłem C5521Z z giełdy nówkę bez sprawdzenia przez "żaróweczkę" -nawet próbowałem 200W i świeci sobie równo ta żaróweczka.
    Napięcia dobre -86V kondensator w pobliżu trafa też niby sprawny.
    Czy może dobiłem trafo czy jeszcze coś sprawdzić?
    [Szkolenie 22.06.2021, g.9.00] Zabezpieczenia Internetu Rzeczy (IoT) programowe i sprzętowe. Zarejestruj się za darmo
  • Level 22  
    Witam!
    2SC4123-Si-n+diode HD-end; 1500/800V, 7A, 60W($25°), B=4-6
    zamienniki-2SD1849,BU2508D,DF,BUH517D,2SC3484
    Wiec ten tranzystor posiada diode,nie znam tego drugiego co wstawiłeś,pewnie zwróciłes na to uwage? kondesatory podmień,sprawdzć jeszcze regulator +B.POWODZENIA.
  • Level 18  
    Przepraszam za zamieszanie -zostałem wpuszczony w "kanal"przez znajomego ze serwisu z tym tranzystorem(C5521Z).
    Ponadto doszedłem sam do tego,że ten "staruszek" pracuje tylko w VGA.
    Dziękuję za pomoc.