Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 306 1.4 KFX - Znikające zasilanie krokowca

05 Maj 2013 11:31 3615 8
  • Poziom 2  
    Dzień dobry wszystkim.

    Mam następujący problem: Jakiś miesiąc temu mój 306 zaczął dziwnie się zachowywać - falowanie obrotów około 2000, trzymanie za wysokich obrotów, aż w końcu zaczął całkowicie gasnąć. Były również dziwne problemy z prądami: albo znikały, albo sam licznik się resetował. Po tych objawach wymieniałem: silnik krokowy (podróba, później 2 oryginały), sonda lambda, czujnik położenia przepustnicy i w końcu całą przepustnicę ze wszystkimi czujnikami - bez większych zmian. Cały czas na komputerze pojawiał się błąd funkcji regulacji biegu jałowego. Jeden mechanik podał jako przyczynę uszkodzony czujnik położenia przepustnicy (na komputerze elegancko pracuje od 10% do 90%), drugi powiedział, że uszkodzony jest kalkulator.

    Po takich cudownych diagnozach postanowiłem sam sprawdzić co mu dolega. Podłączyłem komputer i po kolei:
    - Najpierw pojawiły się 2 błędy: silnik krokowy i czujnik ciśnienia powietrza, jako błędy stałe - nie dało się ich usunąć,
    - Pomyślałem, że mogą to być problemy z masą, więc podłączyłem dodatkową do akumulatora, przeczyściłem punkty masy - dzięki temu odpadł błąd czujnika ciśnienia. Od tej chwili już wcale się nie pokazywał. Jeden z głowy.
    - Później wziąłem się za sprawdzanie drugiego. Na zamontowanym krokowcu nie udało się go pozbyć. Podłączyłem drugi, podróbę i o dziwo błąd przeszedł na tymczasowy, można było odpalić test silniczka - wszystko działało. W pewnej chwili silniczek przestał działać. Uznałem, że to musi być kwestia położenia, że raz łączy raz nie, jednak nie udało mi się tu znaleźć żadnej zależności kiedy działa. No to pierwsza diagnoza - uszkodzona wtyczka lub kable na wysokości podłączenia.
    - Zdjąłem izolację z kabli, żeby sprawdzić napięcia. Jeżeli silniczek działał (błąd wyświetlany jako tymczasowy) na 2 kablach miałem napięcie lekko ponad 10v. Próbowałem wyginać kable na wszelkie sposoby, ruszać wtyczką, sprawdzać połączenie między wtyczką, a zdjętą izolacją - żadnego efektu. Napięcie znikało albo po odłączeniu silniczka, albo po kilku włączeniach/wyłączeniach zapłonu i wtedy oczywiście pojawiał się błąd stały.
    - Diagnoza o uszkodzonych kablach została więc osłabiona. W efekcie auto raz pracuje jak trzeba, a raz gaśnie albo nie może odpalić bez wciśnięcia gazu. Domyślam się, że przez to, że ma do oporu otwartego krokowca i skoro ma błąd, nie może go cofnąć.

    Tutaj pytanie do Was: Co może być przyczyną takiego zachowania? Szukać przyczyny w kablach, a może to faktycznie uszkodzony kalkulator? Tylko czy wtedy takie były by objawy?

    Z góry dziękuję za pomoc.
  • Poziom 43  
    qba888 napisał:
    Jakiś miesiąc temu mój 306 zaczął dziwnie się zachowywać - falowanie obrotów około 2000, trzymanie za wysokich obrotów, aż w końcu zaczął całkowicie gasnąć


    Reszta jest zbędna.

    Jaka wartość podciśnienia.
  • Poziom 2  

    Link


    Nagrałem film z parametrami.
    Sens. farf. - położenie przepustnicy

    Od 1:45 działa elegancko na wolnych obrotach.
    Od 2:38 nie mogę odpalić bez dodania gazu, nie trzyma wolnych obrotów.

    Co ciekawe dzisiaj jeszcze pojawił się błąd sondy lambda, który później zniknął.
  • Użytkownik usunął konto  
  • Poziom 2  
    Dzięki za uwagę. Świece już założyłem nowe i nie było żadnych zmian. Cewkę podmienię, może akurat to to.
    Dodam, że auto ma przejechane 65tys.
  • Użytkownik usunął konto  
  • Poziom 2  
    Sytuacja wygląda tak: Miałeś rację co do cewki - uszkodzona, tyle że przy okazji jej uszkodzenia spaliła układ w komputerze...
    Na razie wymieniłem cewkę na bougicord, bez zmian.
    Muszę więc wymienić/naprawić kompa. Co polecacie:
    -naprawić obecny?
    -mam już następnego sagema sl96-1 z 1.8 (mój sl96-9 z 1.4), więc dostosować komp i immo (gdzie/jak to zrobić?)
    -kupić komputer magneti marelli (podobno iaw 1ap.41 będzie kompatybilny, ktoś wie o innych?) i dostosować immo (gdzie/jak to zrobić?)
  • Użytkownik usunął konto  
  • Poziom 10  
    @Motronic opowiedz coś szerzej jaki to sposób ?

    Czy można jakoś naprawić uszkodzony układ wolnych obrotów w Sagemie ?
    Komp jest utopiony w żelu, dostęp mocno utrudniony.

    Miałem kiedyś taki przypadek i jedynie wymiana na Magneti marelli pomogła i nowe cewki.