Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Thomson MS3300 - Uszkodzony zasilacz

05 Maj 2013 23:01 1632 4
  • Poziom 10  
    Witam!

    Otrzymałem uszkodzoną wieżę Thomson MS3300. Po szybkiej diagnozie okazało się uszkodzonych kilka elementów w zasilaczu, zarówno w standby jak i w głównym.

    W zasilaczu standby poszło małe trafo, spalone na uzwojeniu pierwotnym. Niestety nie jestem biegły w transformatorach nie mam pojęcia na jaki wymienić - o jakich parametrach. Jego oznaczenia na obudowie to: T05933A 55269220. Na płytce oznaczony jako 5T2.5AL 250V.

    W zasilaczu głównym także uszkodzone trafo na uzwojeniu pierwotnym, na szczęście po zlutowaniu nóżek bezpiecznika znowu ruszyło. Na płycie zasilacza po szybkim przeglądzie uszkodzone dwa bezpieczniki (zwłoczne 4A) zaraz na wejściu zasilania z transformatora. Dodatkowo uszkodzone 3 kondensatory 3300uF, które dwa z nich prawdopodobnie eksplodowały (otwarte na górze i w obudowie nalot).

    Niestety nie znam przeszłości sprzętu oraz okoliczności wystąpienia usterki. Na ten moment udało mi się tyle ustalić.
    Chciałbym się dowiedzieć, czy wg. was mam spodziewać się dalszych uszkodzeń? Wiadomo nic nie można przewidzieć :) Szczególnie martwi mnie końcówka mocy, czy przeżyła ten rozp***dziel w zasilaczu.

    Z góry dzięki za podpowiedź :)
    W załączniku zamieszczam także service manuala.
  • Użytkownik usunął konto  
  • Poziom 10  
    Właśnie, że nie ma. Mi też tak to wygląda na przyłożenie wyższego napięcia, choć nie wiadomo skąd. Wchodzi jeszcze w grę burza... Ale niczego nie jestem pewien.
    Zastanawiam się czy wchodzić w koszty i podejmować się próby reanimacji. Dodatkowo nadal nie wiem jakie trafo do standby powinno być...
  • Użytkownik usunął konto  
  • Poziom 10  
    dj-MatyAS napisał:
    mateuszsz napisał:
    Dodatkowo nadal nie wiem jakie trafo do standby powinno być..
    ST-BY załącza przekaźnik RLY8 01. Sprawdź na jakie jest on napięcie.


    A faktycznie! Nie wpadłem na to, dzięki za podpowiedź :)
    Wg. datasheeta http://www.datasheetcatalog.org/datasheets2/99/99691_1.pdf oraz oznaczenia na przekaźniku JZC-36F 012-HLG napięcie powinno wynosić 12V. Jeżeli się mylę to mnie popraw :)
    Muszę przeszukać moje graty, pewnie jakieś trafko 12V się znajdzie :)