Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rover Coupe '98 - Klimatyzacja nie włącza się - diagnoza czujnika klimatyzacji

06 Maj 2013 14:41 3123 2
  • Poziom 17  
    Witajcie,

    Po "naprawie" w warsztacie ogrzewania przestała działać mi klimatyzacja. Nie włącza się.

    Problem był następujący: podczas naprawy mechanicy ruszyli jakiś przewód i spuścili cały czynnik z układu klimatyzacji. Po odgrzybieniu i ponownym pełnym nabiciu, klimatyzacja nadal się nie włącza.

    Dzisiaj postanowiłem pogrzebać i doszedłem do wniosku, że na przekaźnik sterujący klimą nie dochodzi masa na cewkę przekaźnika. Kompresor na krótko podłączony (manualnie zrobione zwarcie na przekaźniku) załącza się i układ pracuje normalnie. Z tego co zauważyłem to ten przewód na którym powinna być masa idzie do komputera MEMS.

    Zastanawiam się teraz czy po wypuszczeniu całego czynnika i ponownego jego napełnieniu komputer powinno się jakoś 'zresetować' czy też ten komputer przy okazji 'naprawy' został w jakiś sposób uszkodzony?

    --- EDIT ---

    Czy ktoś przy okazji mógłby powiedzieć jak zdiagnozować czujnik klimatyzacji?

    W tym wątku: https://www.elektroda.pl/rtvforum/topic2008503.html
    milejow napisał:
    Jeżeli jest ciśnienie w układzie to przejście między pinem 1a2, miedzy 3a4 ma nie być przejścia


    Jak rozpoznać, który styk to 1,2,3,4 bo u mnie podłączone jest na kostki i mam tylko kolory przewodów...

    Czy wymiana czujnika spowoduje wyciek czynnika chłodzącego?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 17  
    Strumien swiadomosci swia napisał:
    Pytanie za 100ptk jak napełnili poprawnie czynnik skoro sprężarka nie działą?

    Pytanie z kolejne 'n' punktów:

    Skąd Ja mam to wiedzieć? :)

    Czy do napełnienia czynnika jest potrzebna sprawna sprężarka?

    Podłączyli machine, wyssali czynnik, zrobili próżnie wstrzyknęli (chyba) 711g czynnika i... klima nabita.

    BTW. Moja sprężarka jest sprawna, na krótko działa ;)

    Dodano po 5 [godziny] 21 [minuty]:

    Właśnie sprawdziłem czujnik.
    Pomiędzy 4 i 3 brak przejścia
    Pomiędzy 1 i 2 jest zwarcie.

    Znaczy, że czujnik sprawny... Co dalej :/ ?